aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2014-01-31 09:45:54 +0000
committerMartin Wilke <miwi@FreeBSD.org>2014-01-31 09:45:54 +0000
commit201a48396f0a9aa462313ccf6ce16d42589e6585 (patch)
tree1b418f868c47263f0fedd93552d918cf85304ef3 /net
parent6b6b8a067d34e1fb5fe1a60ee3ff7780f4b38637 (diff)
Notes
Diffstat (limited to 'net')
-rw-r--r--net/liboping/Makefile6
-rw-r--r--net/liboping/pkg-plist10
-rw-r--r--net/widentd/Makefile6
3 files changed, 12 insertions, 10 deletions
diff --git a/net/liboping/Makefile b/net/liboping/Makefile
index 5cca6b079b18..e8f0c855e850 100644
--- a/net/liboping/Makefile
+++ b/net/liboping/Makefile
@@ -13,10 +13,4 @@ COMMENT= C library to generate ICMP echo requests
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-MAN3= liboping.3 ping_construct.3 ping_setopt.3 ping_host_add.3 \
- ping_send.3 ping_get_error.3 ping_iterator_get.3 \
- ping_iterator_get_info.3 ping_iterator_get_context.3
-MAN8= oping.8
-
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/net/liboping/pkg-plist b/net/liboping/pkg-plist
index 90afb14f7d00..98f2de5511bc 100644
--- a/net/liboping/pkg-plist
+++ b/net/liboping/pkg-plist
@@ -4,3 +4,13 @@ lib/liboping.la
lib/liboping.a
lib/liboping.so
lib/liboping.so.0
+man/man3/liboping.3.gz
+man/man3/ping_construct.3.gz
+man/man3/ping_get_error.3.gz
+man/man3/ping_host_add.3.gz
+man/man3/ping_iterator_get.3.gz
+man/man3/ping_iterator_get_context.3.gz
+man/man3/ping_iterator_get_info.3.gz
+man/man3/ping_send.3.gz
+man/man3/ping_setopt.3.gz
+man/man8/oping.8.gz
diff --git a/net/widentd/Makefile b/net/widentd/Makefile
index 731b88246497..82b07d1462a2 100644
--- a/net/widentd/Makefile
+++ b/net/widentd/Makefile
@@ -11,14 +11,12 @@ EXTRACT_SUFX= .tgz
MAINTAINER= dirkx@webweaving.org
COMMENT= RFC1413 auth/identd daemon with fixed fake reply
-MAN8= widentd.8
-MANCOMPRESSED= yes
-PLIST_FILES= sbin/widentd
+PLIST_FILES= sbin/widentd \
+ man/man8/widentd.8.gz
USE_RC_SUBR= widentd
MAKE_ENV+= BINDIR="${PREFIX}/sbin" MANDIR="${PREFIX}/man/man"
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.if ${ARCH} == "powerpc"