aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorKoop Mast <kwm@FreeBSD.org>2018-11-10 19:57:07 +0000
committerKoop Mast <kwm@FreeBSD.org>2018-11-10 19:57:07 +0000
commit289883b11b6d306dfca0bb78c7784880c0944289 (patch)
tree0b5ef334a151c39e9372903664b7ca648b9009bb /net
parent31914187382ef900631687fa9bf956c935ed6147 (diff)
downloadports-289883b11b6d306dfca0bb78c7784880c0944289.tar.gz
ports-289883b11b6d306dfca0bb78c7784880c0944289.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/freeswitch/Makefile4
-rw-r--r--net/scapy/Makefile2
-rw-r--r--net/tigervnc/Makefile2
3 files changed, 4 insertions, 4 deletions
diff --git a/net/freeswitch/Makefile b/net/freeswitch/Makefile
index f396edc94282..55b64b7a2b6d 100644
--- a/net/freeswitch/Makefile
+++ b/net/freeswitch/Makefile
@@ -103,9 +103,9 @@ ALL_MODULES_USE= XORG=x11 OPENLDAP=yes
.if ${PORT_OPTIONS:MALL_MODULES}
.if ${PORT_OPTIONS:MX11}
-LIB_DEPENDS+= libMagickWand-6.so:graphics/ImageMagick
+LIB_DEPENDS+= libMagickWand-6.so:graphics/ImageMagick6
.else
-LIB_DEPENDS+= libMagickWand-6.so:graphics/ImageMagick-nox11
+LIB_DEPENDS+= libMagickWand-6.so:graphics/ImageMagick6-nox11
.endif
.endif
diff --git a/net/scapy/Makefile b/net/scapy/Makefile
index b827acef0bf5..24aadbbcf80e 100644
--- a/net/scapy/Makefile
+++ b/net/scapy/Makefile
@@ -36,7 +36,7 @@ SOX_DESC= Support for VoIP
PYX_RUN_DEPENDS= ${PYTHON_SITELIBDIR}/pyx/__init__.py:graphics/py-PyX12@${PY_FLAVOR}
PYCRYPTO_RUN_DEPENDS= ${PYTHON_SITELIBDIR}/Crypto/__init__.py:security/py-pycrypto@${PY_FLAVOR}
PYGNUPLOT_RUN_DEPENDS= ${PYTHON_SITELIBDIR}/Gnuplot/__init__.py:math/py-gnuplot@${PY_FLAVOR}
-GRAPH_RUN_DEPENDS= ${LOCALBASE}/bin/MagickCore-config:graphics/ImageMagick \
+GRAPH_RUN_DEPENDS= ${LOCALBASE}/bin/MagickCore-config:graphics/ImageMagick6 \
${LOCALBASE}/bin/dot:graphics/graphviz
P0F_BASE_RUN_DEPENDS= ${LOCALBASE}/etc/p0f.fp:net-mgmt/p0f
QUESO_BASE_RUN_DEPENDS= ${LOCALBASE}/etc/queso.conf.sample:net/queso
diff --git a/net/tigervnc/Makefile b/net/tigervnc/Makefile
index b65ebe222824..5ad67929f57c 100644
--- a/net/tigervnc/Makefile
+++ b/net/tigervnc/Makefile
@@ -78,7 +78,7 @@ CMAKE_ARGS+= -DBUILD_VIEWER=1
LIB_DEPENDS+= libpng.so:graphics/png \
libfltk.so:x11-toolkits/fltk
# ImageMagick is required to generate icons during build process
-BUILD_DEPENDS+= ${LOCALBASE}/bin/convert:graphics/ImageMagick
+BUILD_DEPENDS+= ${LOCALBASE}/bin/convert:graphics/ImageMagick6
USE_XORG+= xcursor xfixes xft xinerama
PLIST_SUB+= VIEWER=""
INSTALLS_ICONS= yes