aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2011-06-01 21:55:13 +0000
committerRene Ladan <rene@FreeBSD.org>2011-06-01 21:55:13 +0000
commitb8408f8dd2628e1ccf0783bd9f4c236beaea867f (patch)
treeff830f5f6c5873d2bcb3ead8a218f02302658eff /net
parent6a8bd716e622c0a5cd0f2c0fd1cfa0a613f053df (diff)
Notes
Diffstat (limited to 'net')
-rw-r--r--net/Makefile3
-rw-r--r--net/citrix_xenapp/Makefile99
-rw-r--r--net/citrix_xenapp/distinfo2
-rw-r--r--net/citrix_xenapp/files/patch-linuxx86::hinst70
-rw-r--r--net/citrix_xenapp/files/patch-setupwfc11
-rw-r--r--net/citrix_xenapp/files/wfcmgr.in3
-rw-r--r--net/citrix_xenapp/files/wfica.in3
-rw-r--r--net/citrix_xenapp/pkg-descr16
-rw-r--r--net/citrix_xenapp/pkg-plist212
-rw-r--r--net/ipv6socket_scrub/Makefile46
-rw-r--r--net/ipv6socket_scrub/distinfo2
-rw-r--r--net/ipv6socket_scrub/files/patch-aa31
-rw-r--r--net/ipv6socket_scrub/files/patch-ab9
-rw-r--r--net/ipv6socket_scrub/pkg-descr10
-rw-r--r--net/vnc2swf/Makefile35
-rw-r--r--net/vnc2swf/distinfo2
-rw-r--r--net/vnc2swf/pkg-descr5
17 files changed, 0 insertions, 559 deletions
diff --git a/net/Makefile b/net/Makefile
index 668ba992b225..f8a7bc8d15e5 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -74,7 +74,6 @@
SUBDIR += callweaver
SUBDIR += ccxstream
SUBDIR += citrix_ica
- SUBDIR += citrix_xenapp
SUBDIR += clamz
SUBDIR += click
SUBDIR += clusterit
@@ -250,7 +249,6 @@
SUBDIR += ipsorc
SUBDIR += ipsumdump
SUBDIR += ipsvd
- SUBDIR += ipv6socket_scrub
SUBDIR += ipvs
SUBDIR += ipw-firmware
SUBDIR += ipw-firmware-kmod
@@ -1133,7 +1131,6 @@
SUBDIR += vinagre
SUBDIR += vino
SUBDIR += vnc
- SUBDIR += vnc2swf
SUBDIR += vncreflector
SUBDIR += vnstat
SUBDIR += vserver
diff --git a/net/citrix_xenapp/Makefile b/net/citrix_xenapp/Makefile
deleted file mode 100644
index 77756662bf33..000000000000
--- a/net/citrix_xenapp/Makefile
+++ /dev/null
@@ -1,99 +0,0 @@
-# New ports collection makefile for: Citrix(R) ICA(R) Client
-# Date created: 20 Sep 1998
-# Whom: msmith
-#
-# $FreeBSD$
-#
-
-PORTNAME= citrix_xenapp
-PORTVERSION= 11.100.158406
-CATEGORIES= net comms linux
-MASTER_SITES=
-DISTNAME= ${PORTNAME}-linuxx86-${PORTVERSION}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Access virtual applications and desktops
-
-ONLY_FOR_ARCHS= i386 amd64
-USE_LINUX= yes
-USE_LINUX_APPS= openmotif jpeg png
-RESTRICTED= License prohibits redistribution
-IS_INTERACTIVE= "Noisy license agreement ignores stdin"
-BROKEN= crashes with f10
-DEPRECATED= "${BROKEN}"
-EXPIRATION_DATE= 2011-05-01
-
-NO_WRKSUBDIR= yes
-NO_BUILD= yes
-
-CDIR= ${PREFIX}/ICAClient
-BINDIR= ${PREFIX}/bin
-CERTDIR= ${CDIR}/keystore/cacerts
-
-PLIST_SUB= MOZILLA_HOME=${MOZILLA_HOME}
-.if defined(ICA_CERTS)
-PLIST_SUB+= HAVE_ICA_CERTS="" ICA_CERTS="${ICA_CERTS}" CERTDIR="${CERTDIR}"
-.else
-PLIST_SUB+= HAVE_ICA_CERTS="@comment "
-.endif
-
-SUB_FILES= wfcmgr wfica
-SUB_LIST= CDIR=${CDIR}
-
-.include <bsd.port.pre.mk>
-
-.if defined(BATCH) || defined(PACKAGE_BUILDING)
-IGNORE='The distribution file for this port may not be automatically fetched due to licensing restrictions.'
-.endif
-
-do-fetch:
-.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX})
- @${ECHO} ""
- @${ECHO} "You have to fetch the file manually from"
- @${ECHO} ""
- @${ECHO} "http://www.citrix.com/English/SS/downloads/details.asp?downloadID=3323"
- @${ECHO} ""
- @${ECHO} "Once the tarball has been downloaded move it to"
- @${ECHO} "${DISTDIR}/${DISTNAME}${EXTRACT_SUFX} and restart the build."
- @${ECHO} ""
- @${FALSE}
-.endif
-
-.if defined(ICA_CERTS)
-pre-fetch:
-.for f in ${ICA_CERTS}
- @echo "Checking ${f}"
-.if !exists(${DISTDIR}/${f})
- @echo "Cert ${f} not found."
- @exit 1
-.endif
-.endfor
-.endif
-
-post-patch:
- ${REINPLACE_CMD} -e 's|DefaultInstallDir=/usr/lib/ICAClient|DefaultInstallDir=${PREFIX}/ICAClient|' ${WRKSRC}/linuxx86/hinst
-
-do-install:
- @if (test -d "${CDIR}") ; \
- then \
- ${ECHO} "-----------------------------------------------------------" ; \
- ${ECHO} "" ; \
- ${ECHO} "A ${CDIR} installation does already exist." ; \
- ${ECHO} "Please move it away or delete the old port" ; \
- ${ECHO} "" ; \
- ${ECHO} "-----------------------------------------------------------" ; \
- ${FALSE} ; \
- fi
- cd ${WRKSRC} && ${SH} -c './setupwfc'
- ${INSTALL_SCRIPT} ${WRKDIR}/wfcmgr ${PREFIX}/bin/wfcmgr
- ${INSTALL_SCRIPT} ${WRKDIR}/wfica ${PREFIX}/bin/wfica
- ${MKDIR} ${LINUXBASE}/dev
-# XXX: This is missing a "${BRANDELF} -t Linux <executables>".
-
-.if defined(ICA_CERTS)
-.for f in ${ICA_CERTS}
- ${INSTALL_DATA} ${DISTDIR}/${f} ${CERTDIR}
-.endfor
-.endif
-
-.include <bsd.port.post.mk>
diff --git a/net/citrix_xenapp/distinfo b/net/citrix_xenapp/distinfo
deleted file mode 100644
index d9262f5e2918..000000000000
--- a/net/citrix_xenapp/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (citrix_xenapp-linuxx86-11.100.158406.tar.gz) = 0ae716d40ed9320c3280ea31e2a2f4caa283a4eb9c15cb7e95f80f1206d4dc46
-SIZE (citrix_xenapp-linuxx86-11.100.158406.tar.gz) = 2823074
diff --git a/net/citrix_xenapp/files/patch-linuxx86::hinst b/net/citrix_xenapp/files/patch-linuxx86::hinst
deleted file mode 100644
index 3d90255d7a62..000000000000
--- a/net/citrix_xenapp/files/patch-linuxx86::hinst
+++ /dev/null
@@ -1,70 +0,0 @@
---- linuxx86/hinst.orig 2009-02-26 04:22:26.000000000 -0500
-+++ linuxx86/hinst 2009-06-14 00:56:20.000000000 -0400
-@@ -256,11 +256,9 @@
- then
- echo LANG=$LANG
- fi
-- if [ -z "$LANG" ]
-- then
-- LANG="en"
-- # echo LANG missing, using en
-- fi
-+
-+ LANG="en"
-+
- Lang=`echo $LANG | sed -n -e 's/[_\.].*//' -e 'p'`
- Territory=`echo $LANG | sed -n -e 's/\(.*\)\..*/\1/' -e 's/.*_\(.*\)/\1/p'`
- CodeSet=`echo $LANG | sed -n -e 's/.*\.\(.*\)/\1/p'`
-@@ -1965,7 +1963,7 @@
- then
- :
- else
-- /bin/false
-+ false
- return
- fi
-
-@@ -2090,7 +2088,7 @@
- fi
- fi
-
-- /bin/true
-+ true
- }
-
- #!/bin/sh
-@@ -2191,19 +2189,12 @@
- found_netscape
- else
- search_ok=0
-- EXTRA_BROWSERS=`find_browsers`
--
-- if test -d "/usr/lib/netscape"\
-- || test -d "/usr/local/netscape"\
-- || test -d "/opt/netscape"\
-- || test -d "/usr/local/lib/netscape"\
-- || test -d "/usr/dt/appconfig/netscape"\
-- || test "$MOZILLA_HOME" != "" -a -d "$MOZILLA_HOME"\
-- || test "$EXTRA_BROWSERS" != ""
-- then
-+ case ${FOUND_NS} in
-+ TRUE)
- user_echo $integrate_netscape3
- found_netscape
-- else
-+ ;;
-+ *)
- user_prompt "$integrate_netscape2"
- getyesno $INSTALLER_NO
- if [ "$ANSWER" = "$INSTALLER_YES" ]
-@@ -2212,8 +2203,9 @@
- else
- user_echo $integrate_netscape6
- fi
-+ ;;
-+ esac
- fi
-- fi
-
- # Create utility script files in install root.
- create_wfica_script
diff --git a/net/citrix_xenapp/files/patch-setupwfc b/net/citrix_xenapp/files/patch-setupwfc
deleted file mode 100644
index 9b09f664e4b2..000000000000
--- a/net/citrix_xenapp/files/patch-setupwfc
+++ /dev/null
@@ -1,11 +0,0 @@
---- setupwfc.orig Fri Apr 8 13:52:46 2005
-+++ setupwfc Mon Jan 22 10:10:48 2007
-@@ -396,7 +396,7 @@
- *BSD)
- # Assume Free/Net/Open BSD on an X86 with Linux emulation.
-
-- if uname -m | grep 86 2>&1 >/dev/null ; then
-+ if uname -m | grep "i[3456]86\|amd64" 2>&1 >/dev/null ; then
- PLATFORM=linuxx86
- DISP_PLATFORM="Linux (x86)"
- echo
diff --git a/net/citrix_xenapp/files/wfcmgr.in b/net/citrix_xenapp/files/wfcmgr.in
deleted file mode 100644
index 6c28ad601484..000000000000
--- a/net/citrix_xenapp/files/wfcmgr.in
+++ /dev/null
@@ -1,3 +0,0 @@
-#!/bin/sh
-export ICAROOT=%%CDIR%%
-exec $ICAROOT/wfcmgr
diff --git a/net/citrix_xenapp/files/wfica.in b/net/citrix_xenapp/files/wfica.in
deleted file mode 100644
index d120da57817a..000000000000
--- a/net/citrix_xenapp/files/wfica.in
+++ /dev/null
@@ -1,3 +0,0 @@
-#!/bin/sh
-export ICAROOT=%%CDIR%%
-exec $ICAROOT/wfica "$@"
diff --git a/net/citrix_xenapp/pkg-descr b/net/citrix_xenapp/pkg-descr
deleted file mode 100644
index dd930efc5d96..000000000000
--- a/net/citrix_xenapp/pkg-descr
+++ /dev/null
@@ -1,16 +0,0 @@
-Citrix XenApp (TM) is a Windows (R) application delivery system that manages
-applications in the datacenter and delivers them as an on-demand
-service to users anywhere using any device. XenApp reduces the cost
-of application management by up to 50 percent, delivers any application
-instantly to users anywhere and improves application and data
-security.
-
-you can copy the certificate to /usr/ports/distfiles and add the
-following line to your /etc/make.conf:
-
- ICA_CERTS=mycert.crt
-
-It will then automatically be installed and removed with the normal
-FreeBSD package tools.
-
-WWW: http://www.citrix.com/English/ps2/products/product.asp?contentID=186
diff --git a/net/citrix_xenapp/pkg-plist b/net/citrix_xenapp/pkg-plist
deleted file mode 100644
index 594e6b68d138..000000000000
--- a/net/citrix_xenapp/pkg-plist
+++ /dev/null
@@ -1,212 +0,0 @@
-@unexec for dir in /usr/local/libexec/netscape /usr/local/libexec/netscape-linux /usr/local/netscape /usr/local/netscape-linux /usr/local/lib/netscape /usr/local/lib/netscape-linux %%MOZILLA_HOME%% %D/lib/netscape-linux; do if [ -f ${dir}/mime.types ]; then (/bin/cat ${dir}/mime.types | /usr/bin/grep -v "application/x-ica" > ${dir}/mime.types.tmp; mv ${dir}/mime.types.tmp ${dir}/mime.types); fi ; done
-@unexec for dir in /usr/local/libexec/netscape /usr/local/libexec/netscape-linux /usr/local/netscape /usr/local/netscape-linux /usr/local/lib/netscape /usr/local/lib/netscape-linux %%MOZILLA_HOME%% %D/lib/netscape-linux; do if [ -f ${dir}/mailcap ]; then (/bin/cat ${dir}/mailcap | /usr/bin/grep -v "application/x-ica" > ${dir}/mailcap.tmp; /bin/mv ${dir}/mailcap.tmp ${dir}/mailcap); fi ; done
-@unexec for dir in /usr/local/libexec/netscape /usr/local/libexec/netscape-linux /usr/local/netscape /usr/local/netscape-linux /usr/local/lib/netscape /usr/local/lib/netscape-linux %%MOZILLA_HOME%% %D/lib/netscape-linux; do if [ -e ${dir}/plugins/npica.so ]; then (/bin/rm ${dir}/plugins/npica.so); fi ; done
-%%HAVE_ICA_CERTS%%@unexec for f in %%ICA_CERTS%%; do rm %%CERTDIR%%/${f}; done
-ICAClient/ADPCM.DLL
-ICAClient/CHARICONV.DLL
-ICAClient/NDS.DLL
-ICAClient/Npica
-ICAClient/Npica.ad
-ICAClient/PDCRYPT1.DLL
-ICAClient/PDCRYPT2.DLL
-ICAClient/SPEEX.DLL
-ICAClient/TW1.DLL
-ICAClient/VDHSSPI.DLL
-ICAClient/VDMM.DLL
-ICAClient/VDMSSPI.DLL
-ICAClient/VDSCARD.DLL
-ICAClient/VDSPMIKE.DLL
-ICAClient/VORBIS.DLL
-ICAClient/config/.server
-ICAClient/config/All_Regions.ini
-ICAClient/config/Trusted_Region.ini
-ICAClient/config/Unknown_Region.ini
-ICAClient/config/Untrusted_Region.ini
-ICAClient/config/appsrv.ini
-ICAClient/config/canonicalization.ini
-ICAClient/config/module.ini
-ICAClient/config/plugin.ini
-ICAClient/config/regions.ini
-ICAClient/config/usertemplate/All_Regions.ini
-ICAClient/config/usertemplate/Trusted_Region.ini
-ICAClient/config/usertemplate/Unknown_Region.ini
-ICAClient/config/usertemplate/Untrusted_Region.ini
-ICAClient/config/wfclient.ini
-ICAClient/desktop/wfcmgr.desktop
-ICAClient/eula.txt
-ICAClient/help/index.htm
-ICAClient/icons/manager.png
-ICAClient/icons/session.xpm
-ICAClient/keyboard/age2.kbd
-ICAClient/keyboard/agex2.kbd
-ICAClient/keyboard/automatic.kbd
-ICAClient/keyboard/dcint401.kbd
-ICAClient/keyboard/dcintpcx.kbd
-ICAClient/keyboard/dcus401.kbd
-ICAClient/keyboard/dcuspcx.kbd
-ICAClient/keyboard/dec401.kbd
-ICAClient/keyboard/dec401uk.kbd
-ICAClient/keyboard/decpcx.kbd
-ICAClient/keyboard/decpcxuk.kbd
-ICAClient/keyboard/dg.kbd
-ICAClient/keyboard/dgfr.kbd
-ICAClient/keyboard/dggr.kbd
-ICAClient/keyboard/dguk.kbd
-ICAClient/keyboard/dgus.kbd
-ICAClient/keyboard/hp101.kbd
-ICAClient/keyboard/hpfritf.kbd
-ICAClient/keyboard/hpgritf.kbd
-ICAClient/keyboard/hpint101.kbd
-ICAClient/keyboard/hpintps2.kbd
-ICAClient/keyboard/hpitf.kbd
-ICAClient/keyboard/hpps2.kbd
-ICAClient/keyboard/hpuk101.kbd
-ICAClient/keyboard/hpukitf.kbd
-ICAClient/keyboard/hpukps2.kbd
-ICAClient/keyboard/hpus101.kbd
-ICAClient/keyboard/hpusitf.kbd
-ICAClient/keyboard/hpusps2.kbd
-ICAClient/keyboard/ibm.kbd
-ICAClient/keyboard/keyboard.ini
-ICAClient/keyboard/linux-ja.kbd
-ICAClient/keyboard/linux.kbd
-ICAClient/keyboard/mac101.kbd
-ICAClient/keyboard/ncdn-101.kbd
-ICAClient/keyboard/ncdn-102.kbd
-ICAClient/keyboard/netbsd.kbd
-ICAClient/keyboard/scoos5.kbd
-ICAClient/keyboard/scouw2.kbd
-ICAClient/keyboard/sg.kbd
-ICAClient/keyboard/sgindy.kbd
-ICAClient/keyboard/sgindyfr.kbd
-ICAClient/keyboard/sgindygr.kbd
-ICAClient/keyboard/sgindyuk.kbd
-ICAClient/keyboard/sgindyus.kbd
-ICAClient/keyboard/sngr.kbd
-ICAClient/keyboard/sparc3.kbd
-ICAClient/keyboard/sparc4.kbd
-ICAClient/keyboard/sparc5.kbd
-ICAClient/keyboard/sparc6usb.kbd
-ICAClient/keyboard/sparcfr4.kbd
-ICAClient/keyboard/sparcfr5.kbd
-ICAClient/keyboard/sparcgr4.kbd
-ICAClient/keyboard/sparcgr5.kbd
-ICAClient/keyboard/sparcuk4.kbd
-ICAClient/keyboard/sparcuk5.kbd
-ICAClient/keyboard/sparcus3.kbd
-ICAClient/keyboard/sparcus4.kbd
-ICAClient/keyboard/sparcus5.kbd
-ICAClient/keyboard/trimodal.kbd
-ICAClient/keystore/cacerts/BTCTRoot.crt
-ICAClient/keystore/cacerts/Class3PCA_G2_v2.crt
-ICAClient/keystore/cacerts/Class4PCA_G2_v2.crt
-ICAClient/keystore/cacerts/GTECTGlobalRoot.crt
-ICAClient/keystore/cacerts/Pcs3ss_v4.crt
-ICAClient/keystore/cacerts/SecureServer.crt
-ICAClient/libctxssl.so
-ICAClient/libproxy.so
-ICAClient/nls/C
-ICAClient/nls/de/Npica
-ICAClient/nls/de/Npica.ad
-ICAClient/nls/de/UTF-8/Wfcmgr
-ICAClient/nls/de/UTF-8/Wfica
-ICAClient/nls/de/UTF-8/XCapture
-ICAClient/nls/de/UTF-8/XCapture.ad
-ICAClient/nls/de/UTF-8/eula.txt
-ICAClient/nls/de/UTF-8/pna.nls
-ICAClient/nls/de/UTF-8/setupwfc.msg
-ICAClient/nls/de/Wfcmgr
-ICAClient/nls/de/Wfica
-ICAClient/nls/de/XCapture
-ICAClient/nls/de/XCapture.ad
-ICAClient/nls/de/appsrv.ini
-ICAClient/nls/de/eula.txt
-ICAClient/nls/de/hinst.msg
-ICAClient/nls/de/index.htm
-ICAClient/nls/de/module.ini
-ICAClient/nls/de/pna.nls
-ICAClient/nls/de/setupwfc.msg
-ICAClient/nls/de/wfclient.ini
-ICAClient/nls/en/Npica
-ICAClient/nls/en/Npica.ad
-ICAClient/nls/en/UTF-8/Wfcmgr
-ICAClient/nls/en/UTF-8/Wfica
-ICAClient/nls/en/UTF-8/XCapture
-ICAClient/nls/en/UTF-8/XCapture.ad
-ICAClient/nls/en/UTF-8/eula.txt
-ICAClient/nls/en/UTF-8/pna.nls
-ICAClient/nls/en/UTF-8/setupwfc.msg
-ICAClient/nls/en/Wfcmgr
-ICAClient/nls/en/Wfica
-ICAClient/nls/en/XCapture
-ICAClient/nls/en/XCapture.ad
-ICAClient/nls/en/appsrv.ini
-ICAClient/nls/en/eula.txt
-ICAClient/nls/en/hinst.msg
-ICAClient/nls/en/index.htm
-ICAClient/nls/en/module.ini
-ICAClient/nls/en/pna.nls
-ICAClient/nls/en/setupwfc.msg
-ICAClient/nls/en/wfclient.ini
-ICAClient/nls/ja/Npica
-ICAClient/nls/ja/Npica.ad
-ICAClient/nls/ja/UTF-8/Wfcmgr
-ICAClient/nls/ja/UTF-8/Wfica
-ICAClient/nls/ja/UTF-8/XCapture
-ICAClient/nls/ja/UTF-8/XCapture.ad
-ICAClient/nls/ja/UTF-8/eula.txt
-ICAClient/nls/ja/UTF-8/pna.nls
-ICAClient/nls/ja/UTF-8/setupwfc.msg
-ICAClient/nls/ja/Wfcmgr
-ICAClient/nls/ja/Wfica
-ICAClient/nls/ja/XCapture
-ICAClient/nls/ja/XCapture.ad
-ICAClient/nls/ja/appsrv.ini
-ICAClient/nls/ja/eula.txt
-ICAClient/nls/ja/hinst.msg
-ICAClient/nls/ja/index.htm
-ICAClient/nls/ja/module.ini
-ICAClient/nls/ja/pna.nls
-ICAClient/nls/ja/setupwfc.msg
-ICAClient/nls/ja/wfclient.ini
-ICAClient/npica.so
-ICAClient/pkginf/F.core.linuxx86
-ICAClient/pkginf/Ver.core.linuxx86
-ICAClient/pkginf/changeno.dat
-ICAClient/setupwfc
-ICAClient/util/echo_cmd
-ICAClient/util/gst_play
-ICAClient/util/hinst
-ICAClient/util/icalicense.sh
-ICAClient/util/libgstflatstm.so
-ICAClient/util/nslaunch
-ICAClient/util/pac.js
-ICAClient/util/pacexec
-ICAClient/util/pnabrowse
-ICAClient/util/sunraymac.sh
-ICAClient/util/what
-ICAClient/util/xcapture
-ICAClient/wfcmgr
-ICAClient/wfica
-ICAClient/wfica.sh
-ICAClient/wfica_assoc.sh
-bin/wfcmgr
-bin/wfica
-@dirrm ICAClient/util
-@dirrm ICAClient/pkginf
-@dirrm ICAClient/nls/ja/UTF-8
-@dirrm ICAClient/nls/ja
-@dirrm ICAClient/nls/en/UTF-8
-@dirrm ICAClient/nls/en
-@dirrm ICAClient/nls/de/UTF-8
-@dirrm ICAClient/nls/de
-@dirrm ICAClient/nls
-@dirrm ICAClient/keystore/cacerts
-@dirrm ICAClient/keystore
-@dirrm ICAClient/keyboard
-@dirrm ICAClient/icons
-@dirrm ICAClient/help
-@dirrm ICAClient/desktop
-@dirrm ICAClient/config/usertemplate
-@dirrm ICAClient/config
-@dirrm ICAClient
diff --git a/net/ipv6socket_scrub/Makefile b/net/ipv6socket_scrub/Makefile
deleted file mode 100644
index 21b6aea0e895..000000000000
--- a/net/ipv6socket_scrub/Makefile
+++ /dev/null
@@ -1,46 +0,0 @@
-# New ports collection makefile for: IPv6socket_scrub
-# Date created: 22.03.2002
-# Whom: Janos Mohacsi <janos.mohacsi@dante.org.uk>
-#
-# $FreeBSD$
-
-PORTNAME= ipv6socket_scrub
-PORTVERSION= 1.0
-PORTREVISION= 1
-CATEGORIES= net devel ipv6
-MASTER_SITES= #http://www.sun.com/download/index.jsp?cat=Operating%20Systems&tab=3
-DISTNAME= IPv6socket_scrub
-EXTRACT_SUFX= .tar
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Checks IPv6 portability of C source code
-
-DEPRECATED= Upstream disapear and distfile is no more available
-EXPIRATION_DATE= 2011-05-09
-
-WRKSRC= ${WRKDIR}/${DISTNAME}/src
-RESTRICTED= not redistributable, license agreement required
-
-MAN1= ${PORTNAME}.1
-
-PLIST_FILES= bin/${PORTNAME}
-PORTDOCS= Copyright README
-
-.include <bsd.port.pre.mk>
-
-.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX})
-IGNORE= needs you to sign the agreement on "http://www.sun.com/download/index.jsp?cat=Operating%20Systems&tab=3", download it manually, place in ${DISTDIR} and then restart this build
-.endif
-
-do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/../Docs/man/man1/${PORTNAME}.1 \
- ${MANPREFIX}/man/man1
-.if !defined(NOPORTDOCS)
- ${MKDIR} ${DOCSDIR}
-. for doc in ${PORTDOCS}
- ${INSTALL_DATA} ${WRKSRC}/${doc} ${DOCSDIR}
-. endfor
-.endif
-
-.include <bsd.port.post.mk>
diff --git a/net/ipv6socket_scrub/distinfo b/net/ipv6socket_scrub/distinfo
deleted file mode 100644
index a603862ba57e..000000000000
--- a/net/ipv6socket_scrub/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (IPv6socket_scrub.tar) = b364ada8f677c049e58afeef67046af5943edff838c69fc0dcc010a659f2fa8b
-SIZE (IPv6socket_scrub.tar) = 160768
diff --git a/net/ipv6socket_scrub/files/patch-aa b/net/ipv6socket_scrub/files/patch-aa
deleted file mode 100644
index 80e51f07aa82..000000000000
--- a/net/ipv6socket_scrub/files/patch-aa
+++ /dev/null
@@ -1,31 +0,0 @@
---- ipv6socket_scrub.c.orig Fri Oct 15 05:51:40 1999
-+++ ipv6socket_scrub.c Mon Feb 5 11:26:41 2001
-@@ -32,4 +32,5 @@
- #include <stdlib.h>
- #include <stdio.h>
-+#include <string.h>
- #include <pwd.h>
- #include <sys/types.h>
-@@ -309,5 +310,5 @@
- -e 's/#.*else/_#_else/' \
- %s | \
-- /usr/ccs/lib/cpp -BP 2>&1 | \
-+ /usr/bin/cpp -P 2>&1 | \
- /usr/bin/sed -e 's/_#_include/#include/' \
- -e 's/_#_end/#end/' \
-@@ -665,6 +666,6 @@
-
- if ((stat("/usr/bin/sed", &statbuff) == -1) ||
-- stat("/usr/ccs/lib/cpp", &statbuff) == -1) {
-- fprintf (stderr, "\nCannot find /usr/bin/sed and/or /usr/ccs/lib/cpp -BP.\n Terminating...\n");
-+ stat("/usr/bin/cpp", &statbuff) == -1) {
-+ fprintf (stderr, "\nCannot find /usr/bin/sed and/or /usr/bin/cpp -P.\n Terminating...\n");
- exit (2);
-
-@@ -1344,5 +1345,5 @@
-
- if (check_file (buf,ignore_conf,pri_conf,sec_conf,fo1,fo2,tmpfile)) {
-- fprintf (stderr, "\nCannot process file %s. Cannot find /usr/bin/sed and/or /usr/ccs/lib/cpp -BP.\n Terminating...\n",buf);
-+ fprintf (stderr, "\nCannot process file %s. Cannot find /usr/bin/sed and/or /usr/bin/cpp -P.\n Terminating...\n",buf);
- unlink(tmpfile);
- exit (2);
diff --git a/net/ipv6socket_scrub/files/patch-ab b/net/ipv6socket_scrub/files/patch-ab
deleted file mode 100644
index e6241f6bd7c8..000000000000
--- a/net/ipv6socket_scrub/files/patch-ab
+++ /dev/null
@@ -1,9 +0,0 @@
---- Makefile.orig Wed Oct 13 18:01:46 1999
-+++ Makefile Sun Nov 28 23:26:42 1999
-@@ -1,5 +1,5 @@
- CC = cc
--CFLAGS = -xO3
-+CFLAGS = -O3
- LDFLAGS =
-
- PROG = ipv6socket_scrub
diff --git a/net/ipv6socket_scrub/pkg-descr b/net/ipv6socket_scrub/pkg-descr
deleted file mode 100644
index 262db4eddb91..000000000000
--- a/net/ipv6socket_scrub/pkg-descr
+++ /dev/null
@@ -1,10 +0,0 @@
-Sun IPv6socket_scrub program
-============================
-
-The ipv6socket_scrub utility searches recursively through
-the current directory (the default) or any specified
-directory or file to find IPv4 socket code that may be a
-candidate for modification when porting to the IPv6 socket API.
-The utility is designed to run from a Solaris machine.
-
-WWW: http://www.sun.com/solaris/ipv6
diff --git a/net/vnc2swf/Makefile b/net/vnc2swf/Makefile
deleted file mode 100644
index cd684e13af65..000000000000
--- a/net/vnc2swf/Makefile
+++ /dev/null
@@ -1,35 +0,0 @@
-# Ports collection makefile for: vnc2swf
-# Date created: Sun Dec 7 2:45:15 CET 2003
-# Whom: Sebastian Yepes F. <esn@x123.info>
-#
-# $FreeBSD$
-#
-
-PORTNAME= vnc2swf
-PORTVERSION= 0.5.0
-PORTREVISION= 3
-CATEGORIES= net
-MASTER_SITES= http://www.unixuser.org/~euske/${PORTNAME}/ \
- ftp://ftp.rewt.org.uk/pub/distfiles/
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= VNC Session Recorder to SWF Flash (Movie) format
-
-DEPRECATED= Development is now superseded by deskutils/vnc2flv
-EXPIRATION_DATE= 2011-06-01
-
-USE_XORG= xmu x11 xi xaw
-USE_GMAKE= yes
-GNU_CONFIGURE= yes
-
-PLIST_FILES= bin/vnc2swf bin/recordwin
-
-post-patch:
- @${FIND} ${WRKSRC} -name "Makefile.in" | ${XARGS} ${REINPLACE_CMD} -e \
- 's| -g||g'
-
-do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/vnc2swf ${PREFIX}/bin/vnc2swf
- ${INSTALL_SCRIPT} ${WRKSRC}/recordwin.sh ${PREFIX}/bin/recordwin
-
-.include <bsd.port.mk>
diff --git a/net/vnc2swf/distinfo b/net/vnc2swf/distinfo
deleted file mode 100644
index b30cf8aa65fb..000000000000
--- a/net/vnc2swf/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (vnc2swf-0.5.0.tar.gz) = ce49be2f0ae866e1a8e74e82f42cb466d01052aa0de07bfbf9f13bdcc16a8edc
-SIZE (vnc2swf-0.5.0.tar.gz) = 438058
diff --git a/net/vnc2swf/pkg-descr b/net/vnc2swf/pkg-descr
deleted file mode 100644
index 66982ca30061..000000000000
--- a/net/vnc2swf/pkg-descr
+++ /dev/null
@@ -1,5 +0,0 @@
-Vnc2swf is a recording tool for VNC. It records VNC sessions and generates a
-Flash movie file (SWF). It can be used as an X11 recorder or a Windows desktop
-recorder.
-
-WWW: http://www.unixuser.org/~euske/vnc2swf/