aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2006-09-24 03:55:45 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2006-09-24 03:55:45 +0000
commit7c6323cf44edec46cc2566bf6379fa6f87b0a1fa (patch)
treebd5581c086e3e100981648b14052ce0d799fdf9d /net
parent80eabcc6a733a18c60fd79411c0b5781674868d1 (diff)
downloadports-7c6323cf44edec46cc2566bf6379fa6f87b0a1fa.tar.gz
ports-7c6323cf44edec46cc2566bf6379fa6f87b0a1fa.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/tramp/Makefile2
-rw-r--r--net/tramp/distinfo6
-rw-r--r--net/tramp/files/patch-tramp.el22
3 files changed, 26 insertions, 4 deletions
diff --git a/net/tramp/Makefile b/net/tramp/Makefile
index 635590b6ea09..f9db1940bfc2 100644
--- a/net/tramp/Makefile
+++ b/net/tramp/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= tramp
-PORTVERSION= 2.1.6
+PORTVERSION= 2.1.7
CATEGORIES= net elisp
MASTER_SITES= ${MASTER_SITE_GNU}
MASTER_SITE_SUBDIR= ${PORTNAME}
diff --git a/net/tramp/distinfo b/net/tramp/distinfo
index f2180ba6006d..6f09446d5751 100644
--- a/net/tramp/distinfo
+++ b/net/tramp/distinfo
@@ -1,3 +1,3 @@
-MD5 (tramp-2.1.6.tar.gz) = 63f2c39ef0ecc6d064d7db704851abac
-SHA256 (tramp-2.1.6.tar.gz) = 700c5eda7e63a70182940fc12719b9295b0a5347934443abfbd9ebe911a08c1c
-SIZE (tramp-2.1.6.tar.gz) = 283556
+MD5 (tramp-2.1.7.tar.gz) = afb9d8c2dec35966e8ee093ba17697ba
+SHA256 (tramp-2.1.7.tar.gz) = 11d4d5c4ac2169fde263ec7482d409133486997d8b5459d4307294584bce4b8b
+SIZE (tramp-2.1.7.tar.gz) = 287084
diff --git a/net/tramp/files/patch-tramp.el b/net/tramp/files/patch-tramp.el
new file mode 100644
index 000000000000..48e7d1b9cd8b
--- /dev/null
+++ b/net/tramp/files/patch-tramp.el
@@ -0,0 +1,22 @@
+--- lisp/tramp.el.orig Sat Sep 23 19:12:34 2006
++++ lisp/tramp.el Sat Sep 23 19:13:19 2006
+@@ -5922,8 +5922,8 @@
+ "Return the right method string to use.
+ This is METHOD, if non-nil. Otherwise, do a lookup in
+ `tramp-default-method-alist'."
+- (if (tramp-completion-mode)
+- method
++; (if (tramp-completion-mode)
++; method
+ (or method
+ (let ((choices tramp-default-method-alist)
+ lmethod item)
+@@ -5934,7 +5934,7 @@
+ (setq lmethod (nth 2 item))
+ (setq choices nil)))
+ lmethod)
+- tramp-default-method)))
++ tramp-default-method));)
+
+ (defsubst tramp-find-user (method user host)
+ "Return the right user string to use.