aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2008-08-20 00:57:32 +0000
committerAde Lovett <ade@FreeBSD.org>2008-08-20 00:57:32 +0000
commit771ea13f4111cf3212b9c32c18ac5fc1975d483d (patch)
treeb4d0fdbbaaf974fbf1b69ebcbe9a956cb4eed79d /net
parent582d67b410e45602807f37bf0e20fd522b31b033 (diff)
downloadports-771ea13f4111cf3212b9c32c18ac5fc1975d483d.tar.gz
ports-771ea13f4111cf3212b9c32c18ac5fc1975d483d.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/6tunnel/Makefile2
-rw-r--r--net/adasockets/Makefile2
-rw-r--r--net/beacon/Makefile2
-rw-r--r--net/dosdetector/Makefile2
-rw-r--r--net/freeradius/Makefile4
-rw-r--r--net/freeradius2/Makefile4
-rw-r--r--net/gatekeeper/Makefile2
-rw-r--r--net/gsambad/Makefile5
-rw-r--r--net/libnet10/Makefile2
-rw-r--r--net/libsocket++/Makefile2
-rw-r--r--net/mtr/Makefile2
-rw-r--r--net/ntop/Makefile2
-rw-r--r--net/opal/Makefile2
-rw-r--r--net/opal3/Makefile2
-rw-r--r--net/openh323/Makefile2
-rw-r--r--net/proxy-suite/Makefile2
-rw-r--r--net/samba-pdbsql/Makefile2
-rw-r--r--net/samba3/Makefile2
-rw-r--r--net/samba3/files/patch-lib_replace_autoconf-2.60.m415
-rw-r--r--net/samba4wins/Makefile2
-rw-r--r--net/sipxcalllib/Makefile2
-rw-r--r--net/sipxcommserverlib/Makefile2
-rw-r--r--net/sipxconfig/Makefile2
-rw-r--r--net/sipxmediaadapterlib/Makefile2
-rw-r--r--net/sipxmedialib/Makefile2
-rw-r--r--net/sipxpbx/Makefile2
-rw-r--r--net/sipxportlib/Makefile2
-rw-r--r--net/sipxproxy/Makefile2
-rw-r--r--net/sipxpublisher/Makefile2
-rw-r--r--net/sipxregistry/Makefile2
-rw-r--r--net/sipxtacklib/Makefile2
-rw-r--r--net/sipxvxml/Makefile2
-rw-r--r--net/tramp/Makefile2
-rw-r--r--net/tsclient/Makefile2
-rw-r--r--net/unfs3/Makefile2
-rw-r--r--net/versuch/Makefile2
36 files changed, 55 insertions, 37 deletions
diff --git a/net/6tunnel/Makefile b/net/6tunnel/Makefile
index 1cbd64544bef..49fd296b9cc2 100644
--- a/net/6tunnel/Makefile
+++ b/net/6tunnel/Makefile
@@ -19,7 +19,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}rc2
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
ALL_TARGET= default
MAN1= 6tunnel.1
diff --git a/net/adasockets/Makefile b/net/adasockets/Makefile
index d1e268378717..3108b7db9a30 100644
--- a/net/adasockets/Makefile
+++ b/net/adasockets/Makefile
@@ -17,7 +17,7 @@ COMMENT= Sockets library for Ada
BUILD_DEPENDS= gnatmake:${PORTSDIR}/lang/gnat \
texi2dvi:${PORTSDIR}/print/teTeX
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-examples
.if defined(NOPORTDOCS)
diff --git a/net/beacon/Makefile b/net/beacon/Makefile
index 8a69b753b63f..000f2a74ddbf 100644
--- a/net/beacon/Makefile
+++ b/net/beacon/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= ${BUILD_DEPENDS}
WWW_DIR?= ${PREFIX}/www/
PLIST_SUB+= VERSION=${PORTVERSION}
USE_PERL5= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
.ifdef(WITHOUT_IPV6)
diff --git a/net/dosdetector/Makefile b/net/dosdetector/Makefile
index ef31a7438855..addd982eaf79 100644
--- a/net/dosdetector/Makefile
+++ b/net/dosdetector/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= msciciel@dark-zone.eu
COMMENT= Detect suspicious network traffic
HAS_CONFIGURE= yes
-USE_AUTOTOOLS= autoheader:261
+USE_AUTOTOOLS= autoheader:262
PLIST_FILES= bin/dosdetector
MAN1= dosdetector.1
diff --git a/net/freeradius/Makefile b/net/freeradius/Makefile
index 6c53e8fd7bb9..969ec9649ccb 100644
--- a/net/freeradius/Makefile
+++ b/net/freeradius/Makefile
@@ -38,7 +38,7 @@ CONFLICTS+= freeradius-mysql-[0-9].* freeradius-[02-9].*
.endif
USE_RC_SUBR= radiusd.sh
-USE_AUTOTOOLS= libltdl:15 libtool:15 autoconf:261
+USE_AUTOTOOLS= libltdl:15 libtool:15 autoconf:262
USE_GMAKE= yes
USE_OPENSSL= yes
MAKE_ARGS+= LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
@@ -225,7 +225,7 @@ pre-configure:
${REINPLACE_CMD} -e "s:-pthread:${PTHREAD_LIBS}:g" {} \;
# Force the rebuild of some configures from configure.in, as we're patching
# the configure.in
-# NOTE: ${WRKSRC}/configure is rebuilt automatically once autoconf:261 is
+# NOTE: ${WRKSRC}/configure is rebuilt automatically once autoconf:262 is
# added to USE_AUTOTOOLS
@cd ${WRKSRC}/src/modules/rlm_ldap && ${AUTOCONF} -I ${WRKSRC}
@cd ${WRKSRC}/src/modules/rlm_sql/drivers/rlm_sql_mysql \
diff --git a/net/freeradius2/Makefile b/net/freeradius2/Makefile
index f6d79906b8ba..0cc0bd42cc7e 100644
--- a/net/freeradius2/Makefile
+++ b/net/freeradius2/Makefile
@@ -31,7 +31,7 @@ CONFLICTS= gnu-radius-[0-9].* openradius-[0-9].* radiusd-cistron-[0-9].* \
freeradius-mysql-[0-9].* freeradius-[013-9].*
USE_RC_SUBR= radiusd.sh
-USE_AUTOTOOLS= libltdl:15 libtool:15 autoconf:261
+USE_AUTOTOOLS= libltdl:15 libtool:15 autoconf:262
USE_GMAKE= yes
USE_OPENSSL= yes
USE_PYTHON= yes
@@ -269,7 +269,7 @@ pre-configure:
${REINPLACE_CMD} -e "s:-pthread:${PTHREAD_LIBS}:g" {} \;
# Force the rebuild of some configures from configure.in, as we're patching
# the configure.in
-# NOTE: ${WRKSRC}/configure is rebuilt automatically once autoconf:261 is
+# NOTE: ${WRKSRC}/configure is rebuilt automatically once autoconf:262 is
# added to USE_AUTOTOOLS
@cd ${WRKSRC}/src/modules/rlm_ldap && ${AUTOCONF} -I ${WRKSRC}
@cd ${WRKSRC}/src/modules/rlm_sql/drivers/rlm_sql_mysql \
diff --git a/net/gatekeeper/Makefile b/net/gatekeeper/Makefile
index c890f8b1fb52..35669951e73a 100644
--- a/net/gatekeeper/Makefile
+++ b/net/gatekeeper/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= h323_r.1:${PORTSDIR}/net/openh323
USE_RC_SUBR= gnugk.sh
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --disable-firebird
diff --git a/net/gsambad/Makefile b/net/gsambad/Makefile
index 5900c8064d94..ca479ecfcbe7 100644
--- a/net/gsambad/Makefile
+++ b/net/gsambad/Makefile
@@ -17,7 +17,7 @@ COMMENT= Gtk2 Frontend for samba daemon
RUN_DEPENDS= ${LOCALBASE}/bin/smbclient:${PORTSDIR}/net/samba3
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
GNU_CONFIGURE= yes
USE_GNOME= gtk20 pkgconfig
@@ -26,6 +26,9 @@ PORTDOCS= AUTHORS README ChangeLog COPYING
post-extract:
@${CP} ${FILESDIR}/crypt.h ${WRKSRC}/src/
+post-patch:
+ @${REINPLACE_CMD} -e 's|2.61|2.62|g' ${WRKSRC}/aclocal.m4
+
post-configure:
@${REINPLACE_CMD} -e "s:\<crypt.h\>:\"crypt.h\":" ${WRKSRC}/src/functions.c
diff --git a/net/libnet10/Makefile b/net/libnet10/Makefile
index 8f2a62761594..6a6a098b8965 100644
--- a/net/libnet10/Makefile
+++ b/net/libnet10/Makefile
@@ -18,7 +18,7 @@ COMMENT= A C library for creating IP packets
CFLAGS+= -fPIC
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
WRKSRC= ${WRKDIR}/Libnet-${PORTVERSION}
DOCSDIR= ${PREFIX}/share/doc/${PORTNAME}${PKGNAMESUFFIX}
MAN3= libnet${PKGNAMESUFFIX}.3
diff --git a/net/libsocket++/Makefile b/net/libsocket++/Makefile
index ae06dd83034c..d60681905bab 100644
--- a/net/libsocket++/Makefile
+++ b/net/libsocket++/Makefile
@@ -18,7 +18,7 @@ COMMENT= A C++ wrapper library to the sockets
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-USE_AUTOTOOLS= automake:19 autoconf:261 libtool:15
+USE_AUTOTOOLS= automake:19 autoconf:262 libtool:15
SCRIPTS_ENV+= ACLOCAL_FLAGS="-I ${LOCALBASE}/share/aclocal/"
INFO= socket++
diff --git a/net/mtr/Makefile b/net/mtr/Makefile
index 8593de92849f..4ddd3999fcbb 100644
--- a/net/mtr/Makefile
+++ b/net/mtr/Makefile
@@ -19,7 +19,7 @@ COMMENT= Traceroute and ping in a single graphical network diagnostic tool
USE_GNOME= gnometarget
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:19 autoheader:261 autoconf:261
+USE_AUTOTOOLS= automake:19 autoheader:262 autoconf:262
MAN8= mtr.8
PLIST_FILES= sbin/mtr
diff --git a/net/ntop/Makefile b/net/ntop/Makefile
index f0954a7476f3..94b0f514443c 100644
--- a/net/ntop/Makefile
+++ b/net/ntop/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS= dot:${PORTSDIR}/graphics/graphviz \
DBDIR?= /var/db
-USE_AUTOTOOLS= libtool:15 automake:19 autoconf:261
+USE_AUTOTOOLS= libtool:15 automake:19 autoconf:262
USE_GNOME= libxml2
USE_GMAKE= yes
USE_OPENSSL= yes
diff --git a/net/opal/Makefile b/net/opal/Makefile
index 8276927ca7d0..f57a3f4954fe 100644
--- a/net/opal/Makefile
+++ b/net/opal/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= pt_r:${PORTSDIR}/devel/pwlib
# In opal's Makefile the default make's target is optshared
ALL_TARGET= -j`${SYSCTL} -n hw.ncpu` optshared
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
USE_GNOME= gnometarget
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/net/opal3/Makefile b/net/opal3/Makefile
index 8276927ca7d0..f57a3f4954fe 100644
--- a/net/opal3/Makefile
+++ b/net/opal3/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= pt_r:${PORTSDIR}/devel/pwlib
# In opal's Makefile the default make's target is optshared
ALL_TARGET= -j`${SYSCTL} -n hw.ncpu` optshared
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
USE_GNOME= gnometarget
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/net/openh323/Makefile b/net/openh323/Makefile
index ab00c7036da4..2223813f0abe 100644
--- a/net/openh323/Makefile
+++ b/net/openh323/Makefile
@@ -21,7 +21,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}_v${PORTVERSION:S/./_/g}
USE_BISON= build
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/net/proxy-suite/Makefile b/net/proxy-suite/Makefile
index 93009bc8dab0..11c74645ee8b 100644
--- a/net/proxy-suite/Makefile
+++ b/net/proxy-suite/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= ftp://ftp.suse.com/pub/projects/proxy-suite/src/ \
MAINTAINER= thomas@cuivre.fr.eu.org
COMMENT= The SuSE Proxy-Suite, a set of programs to enhance firewall security
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
USE_GMAKE= yes
USE_BZIP2= yes
diff --git a/net/samba-pdbsql/Makefile b/net/samba-pdbsql/Makefile
index a329782bbd6b..6b37ab390f5a 100644
--- a/net/samba-pdbsql/Makefile
+++ b/net/samba-pdbsql/Makefile
@@ -21,7 +21,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
# Add a build dependency for Samba port
-USE_AUTOTOOLS= autoconf:261 autoheader:261
+USE_AUTOTOOLS= autoconf:262 autoheader:262
WRKSRC= ${WRKDIR}/${DISTNAME}-samba
SAMBA_PORT= net/samba3
diff --git a/net/samba3/Makefile b/net/samba3/Makefile
index e92b6f15cfe6..72caa523c0da 100644
--- a/net/samba3/Makefile
+++ b/net/samba3/Makefile
@@ -21,7 +21,7 @@ CONFLICTS?= ja-samba-2.* ja-samba-3.* samba-2.* sharity-light-1.* tdb-1.*
USE_ICONV= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:261 autoheader:261
+USE_AUTOTOOLS= autoconf:262 autoheader:262
AUTOHEADER_ARGS= -I${WRKSRC} -I${WRKSRC}/lib/replace
AUTOCONF_ARGS= -I${WRKSRC} -I${WRKSRC}/lib/replace
diff --git a/net/samba3/files/patch-lib_replace_autoconf-2.60.m4 b/net/samba3/files/patch-lib_replace_autoconf-2.60.m4
new file mode 100644
index 000000000000..54fbfdc699de
--- /dev/null
+++ b/net/samba3/files/patch-lib_replace_autoconf-2.60.m4
@@ -0,0 +1,15 @@
+--- lib/replace/autoconf-2.60.m4.orig 2007-11-15 03:15:03.000000000 +0000
++++ lib/replace/autoconf-2.60.m4 2008-06-12 17:56:42.000000000 +0000
+@@ -179,6 +179,7 @@
+ # ------------------------
+ # Enable extensions on systems that normally disable them,
+ # typically due to standards-conformance issues.
++m4_ifndef([AC_USE_SYSTEM_EXTENSIONS],[
+ AC_DEFUN([AC_USE_SYSTEM_EXTENSIONS],
+ [
+ AC_BEFORE([$0], [AC_COMPILE_IFELSE])
+@@ -208,3 +209,4 @@
+ AC_DEFINE([__EXTENSIONS__])
+ AC_DEFINE([_POSIX_PTHREAD_SEMANTICS])
+ ])
++])
diff --git a/net/samba4wins/Makefile b/net/samba4wins/Makefile
index 9ab7182414df..c765ff638521 100644
--- a/net/samba4wins/Makefile
+++ b/net/samba4wins/Makefile
@@ -20,7 +20,7 @@ CONFLICTS= ja-samba-2.* ja-samba-4.* samba-2.* samba-4.* sharity-light-1.*
USE_ICONV= yes
USE_PERL5= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:261 autoheader:261
+USE_AUTOTOOLS= autoconf:262 autoheader:262
WRKSRC= ${WRKDIR}/${PORTNAME}/source
diff --git a/net/sipxcalllib/Makefile b/net/sipxcalllib/Makefile
index fd9fbce2c4ca..c20f1c6f822d 100644
--- a/net/sipxcalllib/Makefile
+++ b/net/sipxcalllib/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS= sipXport:${PORTSDIR}/net/sipxportlib \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
LOCALSTATEDIR= /var
diff --git a/net/sipxcommserverlib/Makefile b/net/sipxcommserverlib/Makefile
index 3d899a04988e..59a09a2b4cff 100644
--- a/net/sipxcommserverlib/Makefile
+++ b/net/sipxcommserverlib/Makefile
@@ -28,7 +28,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_PERL5_RUN= yes
diff --git a/net/sipxconfig/Makefile b/net/sipxconfig/Makefile
index 5c37bb264548..9a0e8879a3b8 100644
--- a/net/sipxconfig/Makefile
+++ b/net/sipxconfig/Makefile
@@ -27,7 +27,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
USE_JAVA= 1.4+
USE_APACHE= 2.0+
USE_RUBY= yes
diff --git a/net/sipxmediaadapterlib/Makefile b/net/sipxmediaadapterlib/Makefile
index 98dc23d5664a..ba4332dfaf64 100644
--- a/net/sipxmediaadapterlib/Makefile
+++ b/net/sipxmediaadapterlib/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= sipXport:${PORTSDIR}/net/sipxportlib \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
LOCALSTATEDIR= /var
diff --git a/net/sipxmedialib/Makefile b/net/sipxmedialib/Makefile
index 7257cf906a43..f4cd1f9fa38f 100644
--- a/net/sipxmedialib/Makefile
+++ b/net/sipxmedialib/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= sipXport:${PORTSDIR}/net/sipxportlib \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
LOCALSTATEDIR= /var
diff --git a/net/sipxpbx/Makefile b/net/sipxpbx/Makefile
index e7f982a3da9e..71421608730b 100644
--- a/net/sipxpbx/Makefile
+++ b/net/sipxpbx/Makefile
@@ -35,7 +35,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
USE_APACHE= 2.0+
USE_PERL5_RUN= yes
USE_RC_SUBR= sipxpbx
diff --git a/net/sipxportlib/Makefile b/net/sipxportlib/Makefile
index 29608216f2d2..1bd1e28c21da 100644
--- a/net/sipxportlib/Makefile
+++ b/net/sipxportlib/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_PERL5_RUN= yes
diff --git a/net/sipxproxy/Makefile b/net/sipxproxy/Makefile
index 5169f6846572..f08586bbcab8 100644
--- a/net/sipxproxy/Makefile
+++ b/net/sipxproxy/Makefile
@@ -27,7 +27,7 @@ BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip \
USE_BZIP2= yes
USE_GMAKE= yes
USE_RUBY= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
GNU_CONFIGURE= yes
LOCALSTATEDIR= /var
CONFIGURE_ENV+= wwwdir=${PREFIX}/www/sipX \
diff --git a/net/sipxpublisher/Makefile b/net/sipxpublisher/Makefile
index c50f327389ab..ef742ed213ba 100644
--- a/net/sipxpublisher/Makefile
+++ b/net/sipxpublisher/Makefile
@@ -23,7 +23,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
GNU_CONFIGURE= yes
LOCALSTATEDIR= /var
CONFIGURE_ENV+= wwwdir=${PREFIX}/www/sipX \
diff --git a/net/sipxregistry/Makefile b/net/sipxregistry/Makefile
index 464f3f6570e3..1558a8afcdca 100644
--- a/net/sipxregistry/Makefile
+++ b/net/sipxregistry/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
LOCALSTATEDIR= /var
diff --git a/net/sipxtacklib/Makefile b/net/sipxtacklib/Makefile
index e49947187b50..5f8b66492e39 100644
--- a/net/sipxtacklib/Makefile
+++ b/net/sipxtacklib/Makefile
@@ -23,7 +23,7 @@ BUILD_DEPENDS= ant:${PORTSDIR}/devel/apache-ant \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_PERL5_RUN= yes
diff --git a/net/sipxvxml/Makefile b/net/sipxvxml/Makefile
index 66377f6e3893..857edcc3564e 100644
--- a/net/sipxvxml/Makefile
+++ b/net/sipxvxml/Makefile
@@ -27,7 +27,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261:env automake:19:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env
GNU_CONFIGURE= yes
LOCALSTATEDIR= /var
CONFIGURE_ENV+= wwwdir=${PREFIX}/www/sipX \
diff --git a/net/tramp/Makefile b/net/tramp/Makefile
index 1fbabd6695f4..e4769f849e04 100644
--- a/net/tramp/Makefile
+++ b/net/tramp/Makefile
@@ -19,7 +19,7 @@ COMMENT= Transparent remote file access tool for emacsen
USE_EMACS= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
TRAMP_LISPDIR= ${EMACS_VERSION_SITE_LISPDIR}/${PORTNAME}
PLIST_SUB+= TRAMP_LISPDIR=${TRAMP_LISPDIR}
diff --git a/net/tsclient/Makefile b/net/tsclient/Makefile
index 70bd5e860a76..c18274452e9c 100644
--- a/net/tsclient/Makefile
+++ b/net/tsclient/Makefile
@@ -20,7 +20,7 @@ OPTIONS= GNOME "Build with gnome support" on \
TIGHTVNC "vncviewer support" off \
XNEST "X via Xnest support (experimental)" off
-USE_AUTOTOOLS= libtool:15 automake:19 autoconf:261
+USE_AUTOTOOLS= libtool:15 automake:19 autoconf:262
USE_GNOME= gtk20
USE_GMAKE= yes
USE_GETTEXT= yes
diff --git a/net/unfs3/Makefile b/net/unfs3/Makefile
index b0b9719e3430..9e35db128d13 100644
--- a/net/unfs3/Makefile
+++ b/net/unfs3/Makefile
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= clement@FreeBSD.org
COMMENT= A user-space implementation of the NFSv3 server specification
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
USE_BISON= build
MAN7= tags.7
diff --git a/net/versuch/Makefile b/net/versuch/Makefile
index 7a4c87315c0b..603b9e023eda 100644
--- a/net/versuch/Makefile
+++ b/net/versuch/Makefile
@@ -26,7 +26,7 @@ BROKEN= Does not compile
WRKSRC= ${WRKDIR}/versuch
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
GNU_CONFIGURE= yes
.include <bsd.port.mk>