aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorKoop Mast <kwm@FreeBSD.org>2013-09-20 21:39:43 +0000
committerKoop Mast <kwm@FreeBSD.org>2013-09-20 21:39:43 +0000
commitb4a7a1188330a1d2d95f259651fbe84dc57a1289 (patch)
treed5d02d9c5142f1d51becabb935d6199cf318a74d /net
parentbb3d930712b8cadb00e9c68a9d6322c476441861 (diff)
downloadports-b4a7a1188330a1d2d95f259651fbe84dc57a1289.tar.gz
ports-b4a7a1188330a1d2d95f259651fbe84dc57a1289.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/ekiga/Makefile62
-rw-r--r--net/ekiga/distinfo2
-rw-r--r--net/ekiga/files/patch-src-devices-fakevideoinput39
-rw-r--r--net/ekiga/files/patch-src-gui-libintl31
-rw-r--r--net/ekiga/files/patch-src-gui-main.cpp11
-rw-r--r--net/ekiga/files/patch-ubuntu15
-rw-r--r--net/ekiga/pkg-descr7
-rw-r--r--net/ekiga/pkg-plist284
-rw-r--r--net/opal/Makefile58
-rw-r--r--net/opal/distinfo2
-rw-r--r--net/opal/files/patch-Makefile.in13
-rw-r--r--net/opal/files/patch-libspeex13
-rw-r--r--net/opal/files/patch-opal_inc.mak.in11
-rw-r--r--net/opal/pkg-descr9
-rw-r--r--net/opal/pkg-plist127
15 files changed, 0 insertions, 684 deletions
diff --git a/net/ekiga/Makefile b/net/ekiga/Makefile
deleted file mode 100644
index abb7b1146890..000000000000
--- a/net/ekiga/Makefile
+++ /dev/null
@@ -1,62 +0,0 @@
-# Created by: roger@FreeBSD.org
-# $FreeBSD$
-
-PORTNAME= ekiga
-PORTVERSION= 2.0.11
-PORTREVISION= 13
-CATEGORIES= net gnome
-MASTER_SITES= GNOME
-
-MAINTAINER= mi@aldan.algebra.com
-COMMENT= VoIP phone for GNOME
-
-LIB_DEPENDS= opal_r:${PORTSDIR}/net/opal
-
-OPTIONS_DEFINE= AVAHI DBUS
-OPTIONS_DEFAULT= AVAHI DBUS
-
-CONFLICTS= ekiga-3.*
-
-USE_BZIP2= yes
-USE_GMAKE= yes
-USES= gettext
-USE_SDL= sdl
-INSTALLS_OMF= yes
-USE_GNOME= libgnomeui gnomeprefix gnomehack gnomedocutils \
- evolutiondataserver intlhack
-GNU_CONFIGURE= yes
-CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
-CONFIGURE_ARGS= --with-pwlib-dir=${LOCALBASE} \
- --with-opal-dir=${LOCALBASE}
-
-GCONF_SCHEMAS= ekiga.schemas
-MAN1= ekiga.1
-
-pre-configure:
- ${REINPLACE_CMD} -e "s,PWLIB_REC_VERSION=.*,PWLIB_REC_VERSION=`ptlib-config \
- --version`," \
- -e "s,OPAL_REC_VERSION=.*,OPAL_REC_VERSION=`${AWK} \
- '/define OPAL_VERSION/ \
- {printf $$NF}' ${LOCALBASE}/include/opal/opal/buildopts.h`," \
- ${WRKSRC}/configure
-
-.include <bsd.port.options.mk>
-
-.if ${PORT_OPTIONS:MAVAHI}
-LIB_DEPENDS+= avahi-core:${PORTSDIR}/net/avahi-app
-CONFIGURE_ARGS+=--enable-avahi
-.else
-CONFIGURE_ARGS+=--disable-avahi
-.endif
-
-.if ${PORT_OPTIONS:MDBUS}
-LIB_DEPENDS+= dbus-1:${PORTSDIR}/devel/dbus
-CONFIGURE_ARGS+=--enable-dbus
-PLIST_SUB+= DBUS:=""
-.else
-CONFIGURE_ARGS+=--disable-dbus
-PLIST_SUB+= DBUS:="@comment "
-.endif
-
-.include <bsd.port.mk>
diff --git a/net/ekiga/distinfo b/net/ekiga/distinfo
deleted file mode 100644
index e9e263b4f62e..000000000000
--- a/net/ekiga/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (ekiga-2.0.11.tar.bz2) = 5bd9f811685ec6d73b59ebcb66b8c26e673d40452b75d7a0d5dc9bf203fb5766
-SIZE (ekiga-2.0.11.tar.bz2) = 5550887
diff --git a/net/ekiga/files/patch-src-devices-fakevideoinput b/net/ekiga/files/patch-src-devices-fakevideoinput
deleted file mode 100644
index 066fd69cfba9..000000000000
--- a/net/ekiga/files/patch-src-devices-fakevideoinput
+++ /dev/null
@@ -1,39 +0,0 @@
-Remove the guts from a function, that no longer compiles with
-PWLib-1.12. Since the whole file is dealing with the situation,
-when there is, in fact, no video -- the user is shown a logo
-instead -- it is unclear, what good was this function providing
-even when it worked.
-
-Better patches are actively solicited...
-
- -mi
-
---- src/devices/fakevideoinput.cpp 2007-09-18 05:00:19.000000000 -0400
-+++ src/devices/fakevideoinput.cpp 2008-03-06 17:13:47.000000000 -0500
-@@ -334,26 +334,4 @@
- PVideoInputDevice_Picture::WaitFinishPreviousFrame ()
- {
-- if (frameTimeError == 0) {
--
-- frameTimeError += msBetweenFrames;
-- return;
-- }
--
-- PTime now;
-- PTimeInterval delay = now - previousFrameTime;
-- frameTimeError += msBetweenFrames;
-- frameTimeError -= (int) delay.GetMilliSeconds();
-- frameTimeError += 1000 / frameRate;
--
-- previousFrameTime = now;
--
-- if (frameTimeError > 0) {
-- PTRACE(6, "FakeVideo\t Sleep for " << frameTimeError << " milli seconds");
--#ifdef P_LINUX
-- usleep(frameTimeError * 1000);
--#else
-- PThread::Current()->Sleep(frameTimeError);
--#endif
-- }
- }
-
diff --git a/net/ekiga/files/patch-src-gui-libintl b/net/ekiga/files/patch-src-gui-libintl
deleted file mode 100644
index 5b987de36ae7..000000000000
--- a/net/ekiga/files/patch-src-gui-libintl
+++ /dev/null
@@ -1,31 +0,0 @@
---- src/gui/addressbook.cpp.orig Sun Mar 12 20:11:33 2006
-+++ src/gui/addressbook.cpp Tue Apr 4 12:17:23 2006
-@@ -38,6 +38,7 @@
-
- #include "../../config.h"
-
-+#include <libintl.h>
- #include "addressbook.h"
- #include "main.h"
- #include "chat.h"
---- src/gui/main.cpp.orig Sun Mar 12 20:11:34 2006
-+++ src/gui/main.cpp Tue Apr 4 12:17:27 2006
-@@ -38,6 +38,7 @@
-
- #include "../../config.h"
-
-+#include <libintl.h>
- #include "main.h"
- #include "callshistory.h"
-
-@@ -78,10 +79,6 @@
- #include <gdk/gdkx.h>
- #else
- #include "winpaths.h"
--#endif
--
--#if defined(P_FREEBSD) || defined (P_MACOSX)
--#include <libintl.h>
- #endif
-
- #include <libxml/parser.h>
diff --git a/net/ekiga/files/patch-src-gui-main.cpp b/net/ekiga/files/patch-src-gui-main.cpp
deleted file mode 100644
index 44833bfeee1e..000000000000
--- a/net/ekiga/files/patch-src-gui-main.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/gui/main.cpp.orig Thu Jun 22 10:00:56 2006
-+++ src/gui/main.cpp Thu Jun 22 10:03:18 2006
-@@ -1282,7 +1282,7 @@
- gtk_container_set_border_width (GTK_CONTAINER (button), 0);
- gtk_container_add (GTK_CONTAINER (button), box);
-
-- gtk_widget_add_accelerator (button, "activate",
-+ gtk_widget_add_accelerator (button, "clicked",
- mw->accel, key_kp [i],
- (GdkModifierType) 0, (GtkAccelFlags) 0);
-
diff --git a/net/ekiga/files/patch-ubuntu b/net/ekiga/files/patch-ubuntu
deleted file mode 100644
index d52544e497ae..000000000000
--- a/net/ekiga/files/patch-ubuntu
+++ /dev/null
@@ -1,15 +0,0 @@
-A small patch found among Ubuntu and Debian ports of Ekiga.
-
- -mi
-
---- lib/gmconf/gmconf-glib.c 2007-09-18 09:00:21.000000000 +0000
-+++ lib/gmconf/gmconf-glib.c 2007-10-06 18:34:01.000000000 +0000
-@@ -1473,7 +1473,7 @@
- }
-
- gboolean
--gm_conf_is_key_writable (gchar *key)
-+gm_conf_is_key_writable (const gchar *key)
- {
- g_return_val_if_fail (key != NULL, FALSE);
-
diff --git a/net/ekiga/pkg-descr b/net/ekiga/pkg-descr
deleted file mode 100644
index 6413ccfc2d24..000000000000
--- a/net/ekiga/pkg-descr
+++ /dev/null
@@ -1,7 +0,0 @@
-Ekiga is a free Voice over IP phone allowing you to do free calls over the
-Internet.
-
-Ekiga is the first Open Source application to support both H.323 and SIP, as
-well as audio and video. Ekiga was formerly known as GnomeMeeting.
-
-WWW: http://www.ekiga.org/
diff --git a/net/ekiga/pkg-plist b/net/ekiga/pkg-plist
deleted file mode 100644
index 73ceb9acfa21..000000000000
--- a/net/ekiga/pkg-plist
+++ /dev/null
@@ -1,284 +0,0 @@
-bin/ekiga
-bin/ekiga-config-tool
-%%DBUS:%%bin/ekiga-helper
-libdata/bonobo/servers/ekiga.server
-%%DBUS:%%share/dbus-1/services/net.ekiga.helper.service
-%%DBUS:%%share/dbus-1/services/net.ekiga.instance.service
-share/applications/ekiga.desktop
-share/gnome/help/ekiga/C/ekiga.xml
-share/gnome/help/ekiga/C/figures/accounts_d1.png
-share/gnome/help/ekiga/C/figures/accounts_h323.png
-share/gnome/help/ekiga/C/figures/accounts_sip.png
-share/gnome/help/ekiga/C/figures/audio_codecs.png
-share/gnome/help/ekiga/C/figures/call_d1.png
-share/gnome/help/ekiga/C/figures/chat_d1.png
-share/gnome/help/ekiga/C/figures/config_d1.png
-share/gnome/help/ekiga/C/figures/config_d10.png
-share/gnome/help/ekiga/C/figures/config_d2.png
-share/gnome/help/ekiga/C/figures/config_d3.png
-share/gnome/help/ekiga/C/figures/config_d4.png
-share/gnome/help/ekiga/C/figures/config_d5.png
-share/gnome/help/ekiga/C/figures/config_d6.png
-share/gnome/help/ekiga/C/figures/config_d7.png
-share/gnome/help/ekiga/C/figures/config_d8.png
-share/gnome/help/ekiga/C/figures/config_d9.png
-share/gnome/help/ekiga/C/figures/lumi.png
-share/gnome/help/ekiga/C/figures/stats.png
-share/gnome/help/ekiga/pt_BR/ekiga.xml
-share/gnome/help/ekiga/pt_BR/figures/accounts_d1.png
-share/gnome/help/ekiga/pt_BR/figures/accounts_h323.png
-share/gnome/help/ekiga/pt_BR/figures/accounts_sip.png
-share/gnome/help/ekiga/pt_BR/figures/audio_codecs.png
-share/gnome/help/ekiga/pt_BR/figures/call_d1.png
-share/gnome/help/ekiga/pt_BR/figures/chat_d1.png
-share/gnome/help/ekiga/pt_BR/figures/config_d1.png
-share/gnome/help/ekiga/pt_BR/figures/config_d10.png
-share/gnome/help/ekiga/pt_BR/figures/config_d2.png
-share/gnome/help/ekiga/pt_BR/figures/config_d3.png
-share/gnome/help/ekiga/pt_BR/figures/config_d4.png
-share/gnome/help/ekiga/pt_BR/figures/config_d5.png
-share/gnome/help/ekiga/pt_BR/figures/config_d6.png
-share/gnome/help/ekiga/pt_BR/figures/config_d7.png
-share/gnome/help/ekiga/pt_BR/figures/config_d8.png
-share/gnome/help/ekiga/pt_BR/figures/config_d9.png
-share/gnome/help/ekiga/pt_BR/figures/lumi.png
-share/gnome/help/ekiga/pt_BR/figures/stats.png
-share/gnome/help/ekiga/bg/ekiga.xml
-share/gnome/help/ekiga/bg/figures/accounts_d1.png
-share/gnome/help/ekiga/bg/figures/accounts_h323.png
-share/gnome/help/ekiga/bg/figures/accounts_sip.png
-share/gnome/help/ekiga/bg/figures/audio_codecs.png
-share/gnome/help/ekiga/bg/figures/call_d1.png
-share/gnome/help/ekiga/bg/figures/chat_d1.png
-share/gnome/help/ekiga/bg/figures/config_d1.png
-share/gnome/help/ekiga/bg/figures/config_d10.png
-share/gnome/help/ekiga/bg/figures/config_d2.png
-share/gnome/help/ekiga/bg/figures/config_d3.png
-share/gnome/help/ekiga/bg/figures/config_d4.png
-share/gnome/help/ekiga/bg/figures/config_d5.png
-share/gnome/help/ekiga/bg/figures/config_d6.png
-share/gnome/help/ekiga/bg/figures/config_d7.png
-share/gnome/help/ekiga/bg/figures/config_d8.png
-share/gnome/help/ekiga/bg/figures/config_d9.png
-share/gnome/help/ekiga/bg/figures/lumi.png
-share/gnome/help/ekiga/bg/figures/stats.png
-share/gnome/help/ekiga/de/ekiga.xml
-share/gnome/help/ekiga/de/figures/accounts_d1.png
-share/gnome/help/ekiga/de/figures/accounts_h323.png
-share/gnome/help/ekiga/de/figures/accounts_sip.png
-share/gnome/help/ekiga/de/figures/audio_codecs.png
-share/gnome/help/ekiga/de/figures/call_d1.png
-share/gnome/help/ekiga/de/figures/chat_d1.png
-share/gnome/help/ekiga/de/figures/config_d1.png
-share/gnome/help/ekiga/de/figures/config_d10.png
-share/gnome/help/ekiga/de/figures/config_d2.png
-share/gnome/help/ekiga/de/figures/config_d3.png
-share/gnome/help/ekiga/de/figures/config_d4.png
-share/gnome/help/ekiga/de/figures/config_d5.png
-share/gnome/help/ekiga/de/figures/config_d6.png
-share/gnome/help/ekiga/de/figures/config_d7.png
-share/gnome/help/ekiga/de/figures/config_d8.png
-share/gnome/help/ekiga/de/figures/config_d9.png
-share/gnome/help/ekiga/de/figures/lumi.png
-share/gnome/help/ekiga/de/figures/stats.png
-share/gnome/help/ekiga/es/ekiga.xml
-share/gnome/help/ekiga/es/figures/accounts_d1.png
-share/gnome/help/ekiga/es/figures/accounts_h323.png
-share/gnome/help/ekiga/es/figures/accounts_sip.png
-share/gnome/help/ekiga/es/figures/audio_codecs.png
-share/gnome/help/ekiga/es/figures/call_d1.png
-share/gnome/help/ekiga/es/figures/chat_d1.png
-share/gnome/help/ekiga/es/figures/config_d1.png
-share/gnome/help/ekiga/es/figures/config_d10.png
-share/gnome/help/ekiga/es/figures/config_d2.png
-share/gnome/help/ekiga/es/figures/config_d3.png
-share/gnome/help/ekiga/es/figures/config_d4.png
-share/gnome/help/ekiga/es/figures/config_d5.png
-share/gnome/help/ekiga/es/figures/config_d6.png
-share/gnome/help/ekiga/es/figures/config_d7.png
-share/gnome/help/ekiga/es/figures/config_d8.png
-share/gnome/help/ekiga/es/figures/config_d9.png
-share/gnome/help/ekiga/es/figures/lumi.png
-share/gnome/help/ekiga/es/figures/stats.png
-share/gnome/help/ekiga/fr/ekiga.xml
-share/gnome/help/ekiga/fr/figures/accounts_d1.png
-share/gnome/help/ekiga/fr/figures/accounts_h323.png
-share/gnome/help/ekiga/fr/figures/accounts_sip.png
-share/gnome/help/ekiga/fr/figures/audio_codecs.png
-share/gnome/help/ekiga/fr/figures/call_d1.png
-share/gnome/help/ekiga/fr/figures/chat_d1.png
-share/gnome/help/ekiga/fr/figures/config_d1.png
-share/gnome/help/ekiga/fr/figures/config_d10.png
-share/gnome/help/ekiga/fr/figures/config_d2.png
-share/gnome/help/ekiga/fr/figures/config_d3.png
-share/gnome/help/ekiga/fr/figures/config_d4.png
-share/gnome/help/ekiga/fr/figures/config_d5.png
-share/gnome/help/ekiga/fr/figures/config_d6.png
-share/gnome/help/ekiga/fr/figures/config_d7.png
-share/gnome/help/ekiga/fr/figures/config_d8.png
-share/gnome/help/ekiga/fr/figures/config_d9.png
-share/gnome/help/ekiga/fr/figures/lumi.png
-share/gnome/help/ekiga/fr/figures/stats.png
-share/gnome/help/ekiga/sv/ekiga.xml
-share/gnome/help/ekiga/sv/figures/accounts_d1.png
-share/gnome/help/ekiga/sv/figures/accounts_h323.png
-share/gnome/help/ekiga/sv/figures/accounts_sip.png
-share/gnome/help/ekiga/sv/figures/audio_codecs.png
-share/gnome/help/ekiga/sv/figures/call_d1.png
-share/gnome/help/ekiga/sv/figures/chat_d1.png
-share/gnome/help/ekiga/sv/figures/config_d1.png
-share/gnome/help/ekiga/sv/figures/config_d10.png
-share/gnome/help/ekiga/sv/figures/config_d2.png
-share/gnome/help/ekiga/sv/figures/config_d3.png
-share/gnome/help/ekiga/sv/figures/config_d4.png
-share/gnome/help/ekiga/sv/figures/config_d5.png
-share/gnome/help/ekiga/sv/figures/config_d6.png
-share/gnome/help/ekiga/sv/figures/config_d7.png
-share/gnome/help/ekiga/sv/figures/config_d8.png
-share/gnome/help/ekiga/sv/figures/config_d9.png
-share/gnome/help/ekiga/sv/figures/lumi.png
-share/gnome/help/ekiga/sv/figures/stats.png
-share/gnome/help/ekiga/uk/ekiga.xml
-share/gnome/help/ekiga/uk/figures/accounts_d1.png
-share/gnome/help/ekiga/uk/figures/accounts_h323.png
-share/gnome/help/ekiga/uk/figures/accounts_sip.png
-share/gnome/help/ekiga/uk/figures/audio_codecs.png
-share/gnome/help/ekiga/uk/figures/call_d1.png
-share/gnome/help/ekiga/uk/figures/chat_d1.png
-share/gnome/help/ekiga/uk/figures/config_d1.png
-share/gnome/help/ekiga/uk/figures/config_d10.png
-share/gnome/help/ekiga/uk/figures/config_d2.png
-share/gnome/help/ekiga/uk/figures/config_d3.png
-share/gnome/help/ekiga/uk/figures/config_d4.png
-share/gnome/help/ekiga/uk/figures/config_d5.png
-share/gnome/help/ekiga/uk/figures/config_d6.png
-share/gnome/help/ekiga/uk/figures/config_d7.png
-share/gnome/help/ekiga/uk/figures/config_d8.png
-share/gnome/help/ekiga/uk/figures/config_d9.png
-share/gnome/help/ekiga/uk/figures/lumi.png
-share/gnome/help/ekiga/uk/figures/stats.png
-share/omf/ekiga/ekiga-C.omf
-share/omf/ekiga/ekiga-bg.omf
-share/omf/ekiga/ekiga-de.omf
-share/omf/ekiga/ekiga-es.omf
-share/omf/ekiga/ekiga-fr.omf
-share/omf/ekiga/ekiga-pt_BR.omf
-share/omf/ekiga/ekiga-sv.omf
-share/omf/ekiga/ekiga-uk.omf
-share/pixmaps/ekiga.png
-share/pixmaps/ekiga/ekiga-logo.png
-share/pixmaps/ekiga/ekiga.png
-share/sounds/ekiga/busytone.wav
-share/sounds/ekiga/dialtone.wav
-share/sounds/ekiga/newmessage.wav
-share/sounds/ekiga/ring.wav
-share/sounds/ekiga/voicemail.wav
-share/locale/am/LC_MESSAGES/ekiga.mo
-share/locale/ar/LC_MESSAGES/ekiga.mo
-share/locale/az/LC_MESSAGES/ekiga.mo
-share/locale/be/LC_MESSAGES/ekiga.mo
-share/locale/bg/LC_MESSAGES/ekiga.mo
-share/locale/bn/LC_MESSAGES/ekiga.mo
-share/locale/bn_IN/LC_MESSAGES/ekiga.mo
-share/locale/bs/LC_MESSAGES/ekiga.mo
-share/locale/ca/LC_MESSAGES/ekiga.mo
-share/locale/cs/LC_MESSAGES/ekiga.mo
-share/locale/cy/LC_MESSAGES/ekiga.mo
-share/locale/da/LC_MESSAGES/ekiga.mo
-share/locale/de/LC_MESSAGES/ekiga.mo
-share/locale/dz/LC_MESSAGES/ekiga.mo
-share/locale/el/LC_MESSAGES/ekiga.mo
-share/locale/en_CA/LC_MESSAGES/ekiga.mo
-share/locale/en_GB/LC_MESSAGES/ekiga.mo
-share/locale/es/LC_MESSAGES/ekiga.mo
-share/locale/et/LC_MESSAGES/ekiga.mo
-share/locale/eu/LC_MESSAGES/ekiga.mo
-share/locale/fa/LC_MESSAGES/ekiga.mo
-share/locale/fi/LC_MESSAGES/ekiga.mo
-share/locale/fr/LC_MESSAGES/ekiga.mo
-share/locale/ga/LC_MESSAGES/ekiga.mo
-share/locale/gl/LC_MESSAGES/ekiga.mo
-share/locale/gu/LC_MESSAGES/ekiga.mo
-share/locale/he/LC_MESSAGES/ekiga.mo
-share/locale/hi/LC_MESSAGES/ekiga.mo
-share/locale/hr/LC_MESSAGES/ekiga.mo
-share/locale/hu/LC_MESSAGES/ekiga.mo
-share/locale/id/LC_MESSAGES/ekiga.mo
-share/locale/is/LC_MESSAGES/ekiga.mo
-share/locale/it/LC_MESSAGES/ekiga.mo
-share/locale/ja/LC_MESSAGES/ekiga.mo
-share/locale/ka/LC_MESSAGES/ekiga.mo
-share/locale/ko/LC_MESSAGES/ekiga.mo
-share/locale/ku/LC_MESSAGES/ekiga.mo
-share/locale/lt/LC_MESSAGES/ekiga.mo
-share/locale/lv/LC_MESSAGES/ekiga.mo
-share/locale/mk/LC_MESSAGES/ekiga.mo
-share/locale/ml/LC_MESSAGES/ekiga.mo
-share/locale/mn/LC_MESSAGES/ekiga.mo
-share/locale/mr/LC_MESSAGES/ekiga.mo
-share/locale/ms/LC_MESSAGES/ekiga.mo
-share/locale/nb/LC_MESSAGES/ekiga.mo
-share/locale/ne/LC_MESSAGES/ekiga.mo
-share/locale/nl/LC_MESSAGES/ekiga.mo
-share/locale/oc/LC_MESSAGES/ekiga.mo
-share/locale/or/LC_MESSAGES/ekiga.mo
-share/locale/pa/LC_MESSAGES/ekiga.mo
-share/locale/pl/LC_MESSAGES/ekiga.mo
-share/locale/pt/LC_MESSAGES/ekiga.mo
-share/locale/pt_BR/LC_MESSAGES/ekiga.mo
-share/locale/ro/LC_MESSAGES/ekiga.mo
-share/locale/ru/LC_MESSAGES/ekiga.mo
-share/locale/rw/LC_MESSAGES/ekiga.mo
-share/locale/sk/LC_MESSAGES/ekiga.mo
-share/locale/sl/LC_MESSAGES/ekiga.mo
-share/locale/sq/LC_MESSAGES/ekiga.mo
-share/locale/sr/LC_MESSAGES/ekiga.mo
-share/locale/sr@Latn/LC_MESSAGES/ekiga.mo
-share/locale/sv/LC_MESSAGES/ekiga.mo
-share/locale/ta/LC_MESSAGES/ekiga.mo
-share/locale/th/LC_MESSAGES/ekiga.mo
-share/locale/tr/LC_MESSAGES/ekiga.mo
-share/locale/uk/LC_MESSAGES/ekiga.mo
-share/locale/vi/LC_MESSAGES/ekiga.mo
-share/locale/wa/LC_MESSAGES/ekiga.mo
-share/locale/xh/LC_MESSAGES/ekiga.mo
-share/locale/zh_CN/LC_MESSAGES/ekiga.mo
-share/locale/zh_HK/LC_MESSAGES/ekiga.mo
-share/locale/zh_TW/LC_MESSAGES/ekiga.mo
-@dirrm share/sounds/ekiga
-@dirrm share/pixmaps/ekiga
-@dirrm share/omf/ekiga
-@dirrm share/gnome/help/ekiga/uk/figures
-@dirrm share/gnome/help/ekiga/uk
-@dirrm share/gnome/help/ekiga/sv/figures
-@dirrm share/gnome/help/ekiga/sv
-@dirrm share/gnome/help/ekiga/pt_BR/figures
-@dirrm share/gnome/help/ekiga/pt_BR
-@dirrm share/gnome/help/ekiga/fr/figures
-@dirrm share/gnome/help/ekiga/fr
-@dirrm share/gnome/help/ekiga/es/figures
-@dirrm share/gnome/help/ekiga/es
-@dirrm share/gnome/help/ekiga/de/figures
-@dirrm share/gnome/help/ekiga/de
-@dirrm share/gnome/help/ekiga/bg/figures
-@dirrm share/gnome/help/ekiga/bg
-@dirrm share/gnome/help/ekiga/C/figures
-@dirrm share/gnome/help/ekiga/C
-@dirrm share/gnome/help/ekiga
-@dirrmtry share/locale/zh_HK/LC_MESSAGES
-@dirrmtry share/locale/zh_HK
-@dirrmtry share/locale/xh/LC_MESSAGES
-@dirrmtry share/locale/xh
-@dirrmtry share/locale/rw/LC_MESSAGES
-@dirrmtry share/locale/rw
-@dirrmtry share/locale/mr/LC_MESSAGES
-@dirrmtry share/locale/mr
-@dirrmtry share/locale/ku/LC_MESSAGES
-@dirrmtry share/locale/ku
-@dirrmtry share/locale/dz/LC_MESSAGES
-@dirrmtry share/locale/dz
-@dirrmtry share/locale/bn_IN/LC_MESSAGES
-@dirrmtry share/locale/bn_IN
-@dirrmtry share/locale/oc/LC_MESSAGES
-@dirrmtry share/locale/oc
-@dirrmtry share/applications
diff --git a/net/opal/Makefile b/net/opal/Makefile
deleted file mode 100644
index 424b58b63ef1..000000000000
--- a/net/opal/Makefile
+++ /dev/null
@@ -1,58 +0,0 @@
-# Created by: Roger Hardiman <roger@freebsd.org>
-# $FreeBSD$
-
-PORTNAME= opal
-PORTVERSION= 2.2.11
-PORTREVISION= 7
-CATEGORIES= net
-MASTER_SITES= GNOME
-
-MAINTAINER= gnome@FreeBSD.org
-COMMENT= VoIP abstraction library
-
-OPTIONS_DEFINE= FFMPEG SPEEX
-OPTIONS_DEFAULT=FFMPEG SPEEX
-FFMPEG_DESC= H263 audio/video codec support
-SPEEX_DESC= Use audio/speex instead of bundled version
-
-LIB_DEPENDS= pt_r:${PORTSDIR}/devel/pwlib
-
-CONFLICTS= opal-3.*
-
-# In opal's Makefile the default make's target is optshared
-ALL_TARGET= -j`${SYSCTL} -n hw.ncpu` optshared
-USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf
-GNU_CONFIGURE= yes
-USE_LDCONFIG= yes
-MAKE_ARGS= -j`${SYSCTL} -n hw.ncpu`
-
-CPPFLAGS+= -I${LOCALBASE}/include -I${WRKSRC}/include
-LDFLAGS+= -L${LOCALBASE}/lib
-PLIST_SUB= PORTVERSION=${PORTVERSION}
-
-.include <bsd.port.pre.mk>
-
-# Be sure to compile position-independent objects for the shared libraries
-CFLAGS+= -fPIC
-
-.if ${OSVERSION} >= 900000
-BROKEN= does not compile on 9.X
-.endif
-
-.if ${PORT_OPTIONS:MFFMPEG}
-LIB_DEPENDS+= avcodec:${PORTSDIR}/multimedia/ffmpeg
-CONFIGURE_ARGS+=--enable-h263avcodec=${LOCALBASE}/include/ffmpeg
-.else
-CONFIGURE_ARGS+=--disable-h263avcodec
-.endif
-
-.if ${PORT_OPTIONS:MSPEEX}
-LIB_DEPENDS+= speex:${PORTSDIR}/audio/speex
-CONFIGURE_ARGS+=--enable-localspeex=yes
-.else
-CONFIGURE_ARGS+=--enable-localspeex=no
-.endif
-
-
-.include <bsd.port.post.mk>
diff --git a/net/opal/distinfo b/net/opal/distinfo
deleted file mode 100644
index 67c5ef576f0a..000000000000
--- a/net/opal/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (opal-2.2.11.tar.gz) = 0990ead39728f23a1ce39997f41a8484c59809ccec0e770b9bc4f795a85a29c4
-SIZE (opal-2.2.11.tar.gz) = 4165191
diff --git a/net/opal/files/patch-Makefile.in b/net/opal/files/patch-Makefile.in
deleted file mode 100644
index 43ac050eaf72..000000000000
--- a/net/opal/files/patch-Makefile.in
+++ /dev/null
@@ -1,13 +0,0 @@
---- Makefile.in.orig Sat Apr 22 16:06:54 2006
-+++ Makefile.in Thu Jun 22 09:39:04 2006
-@@ -427,10 +427,6 @@
- SOURCES += $(OPAL_SRCDIR)/lids/vpblid.cxx
- endif
-
--ifdef HAS_SANGOMA
--SOURCES += $(OPAL_SRCDIR)/lids/sangomalid.cxx
--endif
--
-
- ##################
- # Software codecs
diff --git a/net/opal/files/patch-libspeex b/net/opal/files/patch-libspeex
deleted file mode 100644
index 5e452da8fc77..000000000000
--- a/net/opal/files/patch-libspeex
+++ /dev/null
@@ -1,13 +0,0 @@
---- src/codec/speex/libspeex/kiss_fft.h.orig Thu Jun 22 09:56:34 2006
-+++ src/codec/speex/libspeex/kiss_fft.h Thu Jun 22 09:56:53 2006
-@@ -6,10 +6,6 @@
- #include <math.h>
- #include <memory.h>
-
--#if !(defined(P_MACOSX) || defined(P_FREEBSD))
--#include <malloc.h> // RMF
--#endif
--
- #ifdef __cplusplus
- extern "C" {
- #endif
diff --git a/net/opal/files/patch-opal_inc.mak.in b/net/opal/files/patch-opal_inc.mak.in
deleted file mode 100644
index 1b879aae2153..000000000000
--- a/net/opal/files/patch-opal_inc.mak.in
+++ /dev/null
@@ -1,11 +0,0 @@
---- opal_inc.mak.in.orig Fri Apr 7 08:12:16 2006
-+++ opal_inc.mak.in Fri Apr 7 08:13:55 2006
-@@ -103,7 +103,7 @@
- endif
-
-
--OPAL_BASE = opal_$(PLATFORM_TYPE)_$(OPAL_SUFFIX)
-+OPAL_BASE = opal_$(OPAL_SUFFIX)
- OPAL_FILE = lib$(OPAL_BASE)$(LIB_TYPE).$(LIB_SUFFIX)
-
- LDFLAGS += -L$(OPAL_LIBDIR)
diff --git a/net/opal/pkg-descr b/net/opal/pkg-descr
deleted file mode 100644
index c232d9469719..000000000000
--- a/net/opal/pkg-descr
+++ /dev/null
@@ -1,9 +0,0 @@
-OPAL is the "next generation" of OpenH323 that has a new architecture. Not only
-does it support H.323 and SIP, but new VoIP protocols or devices can be added
-very easily. It is being actively developed and is used by several projects
-such as Ekiga (http://www.ekiga.org)
-
-BTW: OPAL is an acronym for Open Phone Abstraction Library, but that is not
-really important :)
-
-WWW: http://www.voxgratia.org/
diff --git a/net/opal/pkg-plist b/net/opal/pkg-plist
deleted file mode 100644
index 27baed23afbd..000000000000
--- a/net/opal/pkg-plist
+++ /dev/null
@@ -1,127 +0,0 @@
-include/opal/asn/gcc.h
-include/opal/asn/h225.h
-include/opal/asn/h235.h
-include/opal/asn/h245.h
-include/opal/asn/h248.h
-include/opal/asn/h4501.h
-include/opal/asn/h45010.h
-include/opal/asn/h45011.h
-include/opal/asn/h4502.h
-include/opal/asn/h4503.h
-include/opal/asn/h4504.h
-include/opal/asn/h4505.h
-include/opal/asn/h4506.h
-include/opal/asn/h4507.h
-include/opal/asn/h4508.h
-include/opal/asn/h4509.h
-include/opal/asn/h501.h
-include/opal/asn/mcs.h
-include/opal/asn/t38.h
-include/opal/asn/x880.h
-include/opal/codec/allcodecs.h
-include/opal/codec/echocancel.h
-include/opal/codec/g711codec.h
-include/opal/codec/g726codec.h
-include/opal/codec/g729codec.h
-include/opal/codec/gsmcodec.h
-include/opal/codec/h261codec.h
-include/opal/codec/h263codec.h
-include/opal/codec/ilbccodec.h
-include/opal/codec/lpc10codec.h
-include/opal/codec/mscodecs.h
-include/opal/codec/opalwavfile.h
-include/opal/codec/rfc2833.h
-include/opal/codec/silencedetect.h
-include/opal/codec/speexcodec.h
-include/opal/codec/vidcodec.h
-include/opal/h323/channels.h
-include/opal/h323/gkclient.h
-include/opal/h323/gkserver.h
-include/opal/h323/h225ras.h
-include/opal/h323/h235auth.h
-include/opal/h323/h323.h
-include/opal/h323/h323annexg.h
-include/opal/h323/h323caps.h
-include/opal/h323/h323con.h
-include/opal/h323/h323ep.h
-include/opal/h323/h323neg.h
-include/opal/h323/h323pdu.h
-include/opal/h323/h323rtp.h
-include/opal/h323/h323trans.h
-include/opal/h323/h450pdu.h
-include/opal/h323/h501pdu.h
-include/opal/h323/peclient.h
-include/opal/h323/q931.h
-include/opal/h323/svcctrl.h
-include/opal/h323/transaddr.h
-include/opal/iax2/causecode.h
-include/opal/iax2/frame.h
-include/opal/iax2/iax2.h
-include/opal/iax2/iax2con.h
-include/opal/iax2/iax2ep.h
-include/opal/iax2/iax2medstrm.h
-include/opal/iax2/iedata.h
-include/opal/iax2/ies.h
-include/opal/iax2/processor.h
-include/opal/iax2/receiver.h
-include/opal/iax2/remote.h
-include/opal/iax2/safestrings.h
-include/opal/iax2/sound.h
-include/opal/iax2/transmit.h
-include/opal/iax2/version.h
-include/opal/lids/QTIoctl.h
-include/opal/lids/alllids.h
-include/opal/lids/ixjDefs.h
-include/opal/lids/ixjidb.h
-include/opal/lids/ixjlid.h
-include/opal/lids/lid.h
-include/opal/lids/lidep.h
-include/opal/lids/sangomalid.h
-include/opal/lids/vblasterlid.h
-include/opal/lids/vpbapi.h
-include/opal/lids/vpblid.h
-include/opal/opal/buildopts.h
-include/opal/opal/call.h
-include/opal/opal/connection.h
-include/opal/opal/endpoint.h
-include/opal/opal/guid.h
-include/opal/opal/ivr.h
-include/opal/opal/manager.h
-include/opal/opal/mediacmd.h
-include/opal/opal/mediafmt.h
-include/opal/opal/mediastrm.h
-include/opal/opal/opalvxml.h
-include/opal/opal/patch.h
-include/opal/opal/pcss.h
-include/opal/opal/transcoders.h
-include/opal/opal/transports.h
-include/opal/rtp/jitter.h
-include/opal/rtp/rtp.h
-include/opal/sip/sdp.h
-include/opal/sip/sip.h
-include/opal/sip/sipcon.h
-include/opal/sip/sipep.h
-include/opal/sip/sippdu.h
-include/opal/t120/h323t120.h
-include/opal/t120/t120proto.h
-include/opal/t120/x224.h
-include/opal/t38/h323t38.h
-include/opal/t38/t38proto.h
-lib/libopal.so
-lib/libopal_r.so
-lib/libopal_r.so.2
-lib/libopal_r.so.2.2
-lib/libopal_r.so.%%PORTVERSION%%
-%%DATADIR%%/opal_inc.mak
-@dirrm %%DATADIR%%
-@dirrm include/opal/t38
-@dirrm include/opal/t120
-@dirrm include/opal/sip
-@dirrm include/opal/rtp
-@dirrm include/opal/opal
-@dirrm include/opal/lids
-@dirrm include/opal/iax2
-@dirrm include/opal/h323
-@dirrm include/opal/codec
-@dirrm include/opal/asn
-@dirrm include/opal