aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
commitf2fc2d60ae226a1b8d5411fb4aab91ea92be6f91 (patch)
treee9a77f53d4fe679665594e718ad34b49668507cc /net
parent063f8ca62467e4709e58c8bb6b67c85970fe28a1 (diff)
downloadports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.tar.gz
ports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/4g8/Makefile2
-rw-r--r--net/amule-devel/Makefile2
-rw-r--r--net/ari-yahoo/Makefile2
-rw-r--r--net/b2bua/Makefile2
-rw-r--r--net/beacon/Makefile2
-rw-r--r--net/bfilter/Makefile2
-rw-r--r--net/c3270/Makefile2
-rw-r--r--net/courier-authlib-ldap/Makefile2
-rw-r--r--net/dante/Makefile2
-rw-r--r--net/freewais-sf/Makefile2
-rw-r--r--net/gutenfetch/Makefile2
-rw-r--r--net/hidentd/Makefile2
-rw-r--r--net/honeyd/Makefile2
-rw-r--r--net/ickle/Makefile2
-rw-r--r--net/icpld/Makefile2
-rw-r--r--net/ipsumdump/Makefile2
-rw-r--r--net/kf/Makefile2
-rw-r--r--net/latd/Makefile2
-rw-r--r--net/libnet-devel/Makefile2
-rw-r--r--net/libnetdude/Makefile2
-rw-r--r--net/librsync/Makefile2
-rw-r--r--net/linux-ymessenger/Makefile2
-rw-r--r--net/micq/Makefile2
-rw-r--r--net/minisapserver/Makefile2
-rw-r--r--net/mutella/Makefile2
-rw-r--r--net/naim/Makefile2
-rw-r--r--net/nast/Makefile2
-rw-r--r--net/nc6/Makefile2
-rw-r--r--net/netatalk/Makefile2
-rw-r--r--net/ntop/Makefile2
-rw-r--r--net/nylon/Makefile2
-rw-r--r--net/opendchub/Makefile2
-rw-r--r--net/openldap21-server/Makefile2
-rw-r--r--net/openldap22-server/Makefile2
-rw-r--r--net/openslp/Makefile2
-rw-r--r--net/poink/Makefile4
-rw-r--r--net/pork/Makefile2
-rw-r--r--net/portfwd/Makefile2
-rw-r--r--net/rrdtool/Makefile2
-rw-r--r--net/rrdtool10/Makefile2
-rw-r--r--net/rsync/Makefile2
-rw-r--r--net/samba3/Makefile2
-rw-r--r--net/serveez/Makefile2
-rw-r--r--net/silc-client/Makefile2
-rw-r--r--net/silky/Makefile2
-rw-r--r--net/simicq/Makefile2
-rw-r--r--net/socat/Makefile2
-rw-r--r--net/tac_plus4/Makefile2
-rw-r--r--net/tacshell/Makefile2
-rw-r--r--net/tcpstat/Makefile2
-rw-r--r--net/trickle/Makefile2
-rw-r--r--net/tridiavnc/Makefile4
-rw-r--r--net/uplog/Makefile2
-rw-r--r--net/valknut/Makefile2
-rw-r--r--net/vomit/Makefile2
-rw-r--r--net/wol/Makefile2
56 files changed, 58 insertions, 58 deletions
diff --git a/net/4g8/Makefile b/net/4g8/Makefile
index ec4143cc775d..80b3f1e3c331 100644
--- a/net/4g8/Makefile
+++ b/net/4g8/Makefile
@@ -17,7 +17,7 @@ COMMENT= 4g8 is a tool that allows you to capture traffic
BUILD_DEPENDS= ${LOCALBASE}/lib/libnet.a:${PORTSDIR}/net/libnet-devel
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/net/amule-devel/Makefile b/net/amule-devel/Makefile
index 06fa04facbbe..6215e3df0dc4 100644
--- a/net/amule-devel/Makefile
+++ b/net/amule-devel/Makefile
@@ -27,7 +27,7 @@ USE_X_PREFIX= yes
USE_GNOME= gnomehier gnomehack gnomeprefix
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --disable-debug \
--without-included-gettext \
--with-libintl-prefix=${LOCALBASE} \
diff --git a/net/ari-yahoo/Makefile b/net/ari-yahoo/Makefile
index f07bd6832f8c..6d11b761f11a 100644
--- a/net/ari-yahoo/Makefile
+++ b/net/ari-yahoo/Makefile
@@ -18,7 +18,7 @@ COMMENT= A console Yahoo! messenger client
PLIST_FILES= bin/ari-yahoo
USE_GMAKE= yes
USE_AUTOCONF_VER= 253
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
pre-configure:
@(cd ${WRKSRC}/libyahoo && ${SETENV} ${AUTOCONF_ENV} ${AUTOCONF} \
diff --git a/net/b2bua/Makefile b/net/b2bua/Makefile
index 4f53ed977847..6efa4bfe3a58 100644
--- a/net/b2bua/Makefile
+++ b/net/b2bua/Makefile
@@ -32,7 +32,7 @@ BROKEN= "Does not compile on sparc64"
.endif
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/sip/b2b/bin.nodebug.FreeBSD.${MACHINE_ARCH}/b2bua \
+ ${INSTALL_PROGRAM} ${WRKSRC}/sip/b2b/bin.nodebug.FreeBSD.${ARCH}/b2bua \
${PREFIX}/bin
${MKDIR} ${DOCSDIR}
.for file in LICENSE HOWTO HOWTO.PROV b2bdesign.pdf
diff --git a/net/beacon/Makefile b/net/beacon/Makefile
index 745185d87f75..f9401753d208 100644
--- a/net/beacon/Makefile
+++ b/net/beacon/Makefile
@@ -23,7 +23,7 @@ PLIST_SUB+= VERSION=${PORTVERSION}
USE_PERL5= yes
USE_AUTOCONF_VER= 259
CONFIGURE_ARGS= --bindir=${WWW_DIR}/${PORTNAME}-${PORTVERSION}
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
.ifdef(WITH_IPV6)
#enable IPv6 name lookup, and sending IPv6 multicast
diff --git a/net/bfilter/Makefile b/net/bfilter/Makefile
index 3de68595aa23..65503ffb2445 100644
--- a/net/bfilter/Makefile
+++ b/net/bfilter/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= popt.0:${PORTSDIR}/devel/popt \
sigc-1.2.5:${PORTSDIR}/devel/libsigc++12
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
USE_RC_SUBR= yes
diff --git a/net/c3270/Makefile b/net/c3270/Makefile
index aced92ef1ca8..0940addc7457 100644
--- a/net/c3270/Makefile
+++ b/net/c3270/Makefile
@@ -21,7 +21,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:C/([0-9]\.[0-9])(\..*)/\1/}
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
USE_OPENSSL= yes
diff --git a/net/courier-authlib-ldap/Makefile b/net/courier-authlib-ldap/Makefile
index 902b25be6031..96eb0a2976ab 100644
--- a/net/courier-authlib-ldap/Makefile
+++ b/net/courier-authlib-ldap/Makefile
@@ -55,7 +55,7 @@ CONFIGURE_ENV= CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
CXXFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
LIBS="${LDFLAGS} -L${LOCALBASE}/lib"
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --sysconfdir=${CONFDIR} \
--without-authshadow \
--without-authcustom \
diff --git a/net/dante/Makefile b/net/dante/Makefile
index 455ca31a0f18..47d32583875f 100644
--- a/net/dante/Makefile
+++ b/net/dante/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= anders@FreeBSD.org
COMMENT= A circuit-level firewall/proxy
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-socks-conf=${PREFIX}/etc/socks.conf \
--with-sockd-conf=${PREFIX}/etc/sockd.conf
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
diff --git a/net/freewais-sf/Makefile b/net/freewais-sf/Makefile
index ae0da05abf91..c77799867085 100644
--- a/net/freewais-sf/Makefile
+++ b/net/freewais-sf/Makefile
@@ -22,7 +22,7 @@ USE_PERL5_BUILD=yes
CONFIGURE_SCRIPT= Configure
CONFIGURE_ENV= PREFIX="${PREFIX}" CC="${CC}" CFLAGS="${CFLAGS}"
CONFIGURE_ARGS= -sde -Dprefix="${PREFIX}" \
- -Darchname="${MACHINE_ARCH}-freebsd"
+ -Darchname="${ARCH}-freebsd"
INSTALL_TARGET= install install.man
PORTDOCS= fwsf.ps
diff --git a/net/gutenfetch/Makefile b/net/gutenfetch/Makefile
index b7aff2839b3f..38ac25cb5860 100644
--- a/net/gutenfetch/Makefile
+++ b/net/gutenfetch/Makefile
@@ -17,7 +17,7 @@ COMMENT= Fetch listings and books from Project Gutenberg
LIB_DEPENDS= gutenfetch:${PORTSDIR}/devel/libgutenfetch
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
USE_GMAKE= yes
diff --git a/net/hidentd/Makefile b/net/hidentd/Makefile
index b06bc0daff32..a6f11f439e22 100644
--- a/net/hidentd/Makefile
+++ b/net/hidentd/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= krion@FreeBSD.org
COMMENT= Simple and secure ident (RFC1413) server
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
MAN8= hidentd.8
diff --git a/net/honeyd/Makefile b/net/honeyd/Makefile
index 8b4b7c2a78cc..b3a968979b56 100644
--- a/net/honeyd/Makefile
+++ b/net/honeyd/Makefile
@@ -21,7 +21,7 @@ BUILD_DEPENDS= ${LOCALBASE}/lib/libdnet.a:${PORTSDIR}/net/libdnet \
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-libdnet=${LOCALBASE} \
--with-libevent=${LOCALBASE} \
--with-pcap
diff --git a/net/ickle/Makefile b/net/ickle/Makefile
index 9feb3441512e..1736306ace20 100644
--- a/net/ickle/Makefile
+++ b/net/ickle/Makefile
@@ -27,7 +27,7 @@ USE_LIBTOOL_VER= 13
USE_REINPLACE= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${ARCH}-unknown-freebsd${OSREL}
CONFIGURE_ARGS= --with-sigc-prefix=${LOCALBASE} \
--with-gtkmm-prefix=${X11BASE}
CONFIGURE_ENV= CPPFLAGS="`${LOCALBASE}/bin/sigc-config --cflags`"
diff --git a/net/icpld/Makefile b/net/icpld/Makefile
index 688c346c3b5f..b909f5dd89e0 100644
--- a/net/icpld/Makefile
+++ b/net/icpld/Makefile
@@ -16,7 +16,7 @@ COMMENT= Internet connection performance logging daemon
USE_BZIP2= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
MAN1= ${PORTNAME}.1
diff --git a/net/ipsumdump/Makefile b/net/ipsumdump/Makefile
index 6887b1ab10f2..c763028f543b 100644
--- a/net/ipsumdump/Makefile
+++ b/net/ipsumdump/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= krion@FreeBSD.org
COMMENT= Produce ASCII summary of network traffic or tcpdump(1) file
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
USE_PERL5_BUILD=yes
USE_GMAKE= yes
diff --git a/net/kf/Makefile b/net/kf/Makefile
index b455d51380be..af8221a713fc 100644
--- a/net/kf/Makefile
+++ b/net/kf/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= loudmouth-1.0:${PORTSDIR}/net/loudmouth
USE_X_PREFIX= yes
USE_GNOME= libglade2
USE_GETOPT_LONG= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
USE_LIBTOOL_VER= 15
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/net/latd/Makefile b/net/latd/Makefile
index 45aa3934bcf7..e78da1f6b4ff 100644
--- a/net/latd/Makefile
+++ b/net/latd/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= tillman@seekingfire.com
COMMENT= The linux-decnet project LAT protocol suite
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
MAN1= llogin.1
MAN5= latd.conf.5
diff --git a/net/libnet-devel/Makefile b/net/libnet-devel/Makefile
index e7b1de29727d..dd0c1c53985c 100644
--- a/net/libnet-devel/Makefile
+++ b/net/libnet-devel/Makefile
@@ -17,7 +17,7 @@ COMMENT= A C library for creating IP packets (development version)
CONFLICTS= libnet-1.*
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
WRKSRC= ${WRKDIR}/${PORTNAME}
diff --git a/net/libnetdude/Makefile b/net/libnetdude/Makefile
index ed1b19a3c7ac..9be1fd4a8f35 100644
--- a/net/libnetdude/Makefile
+++ b/net/libnetdude/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= pcapnav.0:${PORTSDIR}/net/libpcapnav
USE_INC_LIBTOOL_VER= 13
USE_GNOME= glib12
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --disable-gtk-doc --with-html-dir=${DOCSDIR}
INSTALLS_SHLIB= yes
USE_REINPLACE= yes
diff --git a/net/librsync/Makefile b/net/librsync/Makefile
index 1868e79619e8..a652b5479ab3 100644
--- a/net/librsync/Makefile
+++ b/net/librsync/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS+= bz2.1:${PORTSDIR}/archivers/bzip2
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --enable-shared --disable-trace
diff --git a/net/linux-ymessenger/Makefile b/net/linux-ymessenger/Makefile
index 2d58e7c4ff0f..4a3b94116434 100644
--- a/net/linux-ymessenger/Makefile
+++ b/net/linux-ymessenger/Makefile
@@ -10,7 +10,7 @@ PORTVERSION= 1.0.4.1
CATEGORIES= net
MASTER_SITES= http://download.yahoo.com/dl/unix/
PKGNAMEPREFIX= linux-
-DISTNAME= rh${BASEVERSION:C/([^\.])\..*/\1/}.${PORTNAME}-${PORTVERSION:C/\.([^\.]+)$/-\1/}.${MACHINE_ARCH}
+DISTNAME= rh${BASEVERSION:C/([^\.])\..*/\1/}.${PORTNAME}-${PORTVERSION:C/\.([^\.]+)$/-\1/}.${ARCH}
EXTRACT_SUFX= .rpm
MAINTAINER= sethk@meowfishies.com
diff --git a/net/micq/Makefile b/net/micq/Makefile
index d2b002c8e31b..091fbb1b8f1f 100644
--- a/net/micq/Makefile
+++ b/net/micq/Makefile
@@ -19,7 +19,7 @@ COMMENT= Text-based ICQ implementation
USE_GMAKE= yes
USE_OPENSSL= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
MAN1= micq.1
diff --git a/net/minisapserver/Makefile b/net/minisapserver/Makefile
index d0c1cdffff72..687e4c42b701 100644
--- a/net/minisapserver/Makefile
+++ b/net/minisapserver/Makefile
@@ -16,7 +16,7 @@ COMMENT= SAP and SLP announcement for the VLC Media Player
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
USE_GMAKE= yes
MAN1= sapserver.1
PORTDOCS= AUTHORS COPYING ChangeLog INSTALL NEWS README
diff --git a/net/mutella/Makefile b/net/mutella/Makefile
index ff2762f26c3e..5dc3a2c159d6 100644
--- a/net/mutella/Makefile
+++ b/net/mutella/Makefile
@@ -18,7 +18,7 @@ COMMENT= A command line Gnutella client
MAN1= mutella.1
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}"
diff --git a/net/naim/Makefile b/net/naim/Makefile
index 7ceda9406059..a251f94d4d1b 100644
--- a/net/naim/Makefile
+++ b/net/naim/Makefile
@@ -17,7 +17,7 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-pkgdocdir=${DOCSDIR} \
--mandir=${MANPREFIX}/man
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= naim.1
MLINKS= naim.1 nirc.1 naim.1 nicq.1 naim.1 nlily.1
diff --git a/net/nast/Makefile b/net/nast/Makefile
index ee0889a0cdaf..52e926a9ef29 100644
--- a/net/nast/Makefile
+++ b/net/nast/Makefile
@@ -23,7 +23,7 @@ LIBNET_CONFIG?= ${LOCALBASE}/bin/libnet-config
MAN8= nast.8
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= LIBS="${PTHREAD_LIBS}"
USE_GMAKE= yes
USE_REINPLACE= yes
diff --git a/net/nc6/Makefile b/net/nc6/Makefile
index dd30331ddd81..a62c48fdd449 100644
--- a/net/nc6/Makefile
+++ b/net/nc6/Makefile
@@ -20,7 +20,7 @@ USE_ICONV= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${ARCH}-unknown-freebsd${OSREL}
.if !defined(WITHOUT_NLS)
USE_GETTEXT= yes
diff --git a/net/netatalk/Makefile b/net/netatalk/Makefile
index d91cf38761c1..d19052d56565 100644
--- a/net/netatalk/Makefile
+++ b/net/netatalk/Makefile
@@ -46,7 +46,7 @@ PLIST_SUB+= TIMELORD=""
PLIST_SUB+= TIMELORD="@comment "
.endif
USE_LIBTOOL_VER=15
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
USE_GMAKE= yes
USE_PERL5= yes
FILES= AppleVolumes.default AppleVolumes.system afpd.conf \
diff --git a/net/ntop/Makefile b/net/ntop/Makefile
index 382f174a3a32..d528eda1ed5f 100644
--- a/net/ntop/Makefile
+++ b/net/ntop/Makefile
@@ -32,7 +32,7 @@ USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
PLIST_SUB+= DBDIR=${DBDIR} \
SHLIB=${PORTVERSION:S/.p/pre/}
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --localstatedir=${DBDIR} \
--with-ossl-root=${OPENSSLBASE} \
--with-gdbm-root=${LOCALBASE} \
diff --git a/net/nylon/Makefile b/net/nylon/Makefile
index 4bb76b057dba..ba14ee9d1244 100644
--- a/net/nylon/Makefile
+++ b/net/nylon/Makefile
@@ -21,7 +21,7 @@ RC_SCRIPTS_SUB=PREFIX=${PREFIX} RC_SUBR=${RC_SUBR}
GNU_CONFIGURE= yes
# Necessary for $PREFIX to work:
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-libevent=${LOCALBASE}
MAN1= nylon.1
diff --git a/net/opendchub/Makefile b/net/opendchub/Makefile
index 418101c52d92..4f8bf841038c 100644
--- a/net/opendchub/Makefile
+++ b/net/opendchub/Makefile
@@ -18,7 +18,7 @@ COMMENT= Unofficial Unix version of the Direct Connect Hub software
USE_PERL5= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include"
post-install:
diff --git a/net/openldap21-server/Makefile b/net/openldap21-server/Makefile
index d87faeb89978..5e3b57287a47 100644
--- a/net/openldap21-server/Makefile
+++ b/net/openldap21-server/Makefile
@@ -232,7 +232,7 @@ CPPFLAGS+= ${PTHREAD_CFLAGS} \
LDFLAGS+= -L${LOCALBASE}/lib
#LIBS+= ${PTHREAD_LIBS}
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}" \
LIBS="${LIBS}"
diff --git a/net/openldap22-server/Makefile b/net/openldap22-server/Makefile
index 9fb728906ee4..7ce479d6c627 100644
--- a/net/openldap22-server/Makefile
+++ b/net/openldap22-server/Makefile
@@ -304,7 +304,7 @@ CPPFLAGS+= ${PTHREAD_CFLAGS} \
LDFLAGS+= -L${LOCALBASE}/lib
#LIBS+= ${PTHREAD_LIBS}
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}" \
LIBS="${LIBS}"
diff --git a/net/openslp/Makefile b/net/openslp/Makefile
index 46374cf75436..2dee603b7a09 100644
--- a/net/openslp/Makefile
+++ b/net/openslp/Makefile
@@ -22,7 +22,7 @@ USE_OPENSSL= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --sysconfdir=${PREFIX}/etc/openslp \
--localstatedir=/var
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${ARCH}-unknown-freebsd${OSREL}
.if defined(WITH_SLP_SECURITY)
CONFIGURE_ARGS+= --enable-slpv2-security
diff --git a/net/poink/Makefile b/net/poink/Makefile
index 792dcf722b1c..5692fea1a38e 100644
--- a/net/poink/Makefile
+++ b/net/poink/Makefile
@@ -16,8 +16,8 @@ COMMENT= Nosuid, secure ping like utility
USE_ZIP= yes
-.if ${MACHINE_ARCH} == "sparc64"
-BROKEN= "Hostname resolution broken on ${MACHINE_ARCH}"
+.if ${ARCH} == "sparc64"
+BROKEN= "Hostname resolution broken on ${ARCH}"
.endif
MAN1= poink.1
diff --git a/net/pork/Makefile b/net/pork/Makefile
index 5fd6657cbd43..5ba0ce7da7ee 100644
--- a/net/pork/Makefile
+++ b/net/pork/Makefile
@@ -19,6 +19,6 @@ USE_GETOPT_LONG= yes
USE_OPENSSL= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
.include <bsd.port.mk>
diff --git a/net/portfwd/Makefile b/net/portfwd/Makefile
index 1b6104cf3d55..0a8e01768ef1 100644
--- a/net/portfwd/Makefile
+++ b/net/portfwd/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ale@FreeBSD.org
COMMENT= A Port Forwarding Daemon
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
USE_GMAKE= yes
USE_REINPLACE= yes
diff --git a/net/rrdtool/Makefile b/net/rrdtool/Makefile
index 501cf6d0ebba..fda0e1a848d8 100644
--- a/net/rrdtool/Makefile
+++ b/net/rrdtool/Makefile
@@ -23,7 +23,7 @@ INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-shared --enable-local-zlib \
--program-transform-name=''
CONFIGURE_ENV= PERL=${PERL}
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CFLAGS+= -I${LOCALBASE}/include -L${LOCALBASE}/lib -fPIC
LDFLAGS+= -L${LOCALBASE}/lib
CFLAGS:= ${CFLAGS:N-ffast-math}
diff --git a/net/rrdtool10/Makefile b/net/rrdtool10/Makefile
index 501cf6d0ebba..fda0e1a848d8 100644
--- a/net/rrdtool10/Makefile
+++ b/net/rrdtool10/Makefile
@@ -23,7 +23,7 @@ INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-shared --enable-local-zlib \
--program-transform-name=''
CONFIGURE_ENV= PERL=${PERL}
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CFLAGS+= -I${LOCALBASE}/include -L${LOCALBASE}/lib -fPIC
LDFLAGS+= -L${LOCALBASE}/lib
CFLAGS:= ${CFLAGS:N-ffast-math}
diff --git a/net/rsync/Makefile b/net/rsync/Makefile
index 7ac45e1893cc..12ef8aca05f4 100644
--- a/net/rsync/Makefile
+++ b/net/rsync/Makefile
@@ -31,7 +31,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-debug \
--with-rsyncd-conf=${PREFIX}/etc/rsyncd.conf
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
.if defined(WITH_POPT_PORT)
CONFIGURE_ENV= CFLAGS="-I${LOCALBASE}/include" \
diff --git a/net/samba3/Makefile b/net/samba3/Makefile
index 56b950c24abf..19d031dbc982 100644
--- a/net/samba3/Makefile
+++ b/net/samba3/Makefile
@@ -43,7 +43,7 @@ SAMBA_CONFIG= ${SAMBA_CONFDIR}/smb.conf
CONFIGURE_ENV+= CPPFLAGS=-I${LOCALBASE}/include \
LDFLAGS=-L${LOCALBASE}/lib
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --exec-prefix=${PREFIX} \
--localstatedir=${VARDIR} \
diff --git a/net/serveez/Makefile b/net/serveez/Makefile
index cbf71296e66b..dab760e236c3 100644
--- a/net/serveez/Makefile
+++ b/net/serveez/Makefile
@@ -27,7 +27,7 @@ USE_GETOPT_LONG= yes
USE_GMAKE= yes
USE_INC_LIBTOOL_VER=13
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
INSTALLS_SHLIB= yes
diff --git a/net/silc-client/Makefile b/net/silc-client/Makefile
index 3b43de970939..fcad1dde7571 100644
--- a/net/silc-client/Makefile
+++ b/net/silc-client/Makefile
@@ -31,7 +31,7 @@ COMMENT= Secure Internet Live Conferencing (SILC) network client
USE_BZIP2= yes
USE_PERL5= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
USE_GNOME= glib12
#USE_LIBTOOL= yes
USE_GMAKE= yes
diff --git a/net/silky/Makefile b/net/silky/Makefile
index df38e3fc9b77..4171258c3de4 100644
--- a/net/silky/Makefile
+++ b/net/silky/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= silcclient-1.0.3:${PORTSDIR}/devel/silc-toolkit
RUN_DEPENDS= ${LOCALBASE}/etc/mime.types:${PORTSDIR}/misc/mime-support
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-silc-include=${LOCALBASE}/include/silc \
--with-silc-libs=${LOCALBASE}/lib \
--with-docdir=${DOCSDIR} \
diff --git a/net/simicq/Makefile b/net/simicq/Makefile
index 588d8466f5a8..5ac248441341 100644
--- a/net/simicq/Makefile
+++ b/net/simicq/Makefile
@@ -25,7 +25,7 @@ GNU_CONFIGURE= yes
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
.if !defined(WITHOUT_SSL)
USE_OPENSSL= yes
diff --git a/net/socat/Makefile b/net/socat/Makefile
index b6a7236dcb1f..2643320916ed 100644
--- a/net/socat/Makefile
+++ b/net/socat/Makefile
@@ -18,7 +18,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R:R}
USE_BZIP2= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAKE_ARGS= CCOPT="${CFLAGS}"
.if defined(WITHOUT_SSL)
diff --git a/net/tac_plus4/Makefile b/net/tac_plus4/Makefile
index 352bac6b6bae..7acfd86a9a97 100644
--- a/net/tac_plus4/Makefile
+++ b/net/tac_plus4/Makefile
@@ -18,7 +18,7 @@ USE_PERL5_BUILD=yes
GNU_CONFIGURE= yes
USE_RC_SUBR= yes
USE_REINPLACE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
MAN5= tac_plus.conf.5
MAN8= tac_plus.8 tac_pwd.8
diff --git a/net/tacshell/Makefile b/net/tacshell/Makefile
index ba81792ea217..bd7cbd83b4cc 100644
--- a/net/tacshell/Makefile
+++ b/net/tacshell/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= krion@FreeBSD.org
COMMENT= Shell authentication for TACACS+ protocol
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
PORTDOCS= README WHATSNEW ChangeLog
PLIST_FILES= bin/tacshell etc/tacshell.conf.sample
diff --git a/net/tcpstat/Makefile b/net/tcpstat/Makefile
index 8ecacda0db8e..d2a52ad0e633 100644
--- a/net/tcpstat/Makefile
+++ b/net/tcpstat/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A program to report various network statistics
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= tcpstat.1 tcpprof.1
DOCS= AUTHORS ChangeLog LICENSE README doc/Tips_and_Tricks.txt
diff --git a/net/trickle/Makefile b/net/trickle/Makefile
index 19c4e2e21835..ebefd6adfcfb 100644
--- a/net/trickle/Makefile
+++ b/net/trickle/Makefile
@@ -21,7 +21,7 @@ INSTALLS_SHLIB= yes
CONFIGURE_ARGS+=--with-libevent=${LOCALBASE}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
MAN1= trickle.1
MAN5= trickled.conf.5
diff --git a/net/tridiavnc/Makefile b/net/tridiavnc/Makefile
index 8e94735471ca..c471121065e8 100644
--- a/net/tridiavnc/Makefile
+++ b/net/tridiavnc/Makefile
@@ -26,8 +26,8 @@ XFREE86_HTML_MAN= no
.include <bsd.port.pre.mk>
-.if ${MACHINE_ARCH} != i386
-BROKEN= "Does not compile on ${MACHINE_ARCH}"
+.if ${ARCH} != i386
+BROKEN= "Does not compile on ${ARCH}"
.endif
post-patch:
diff --git a/net/uplog/Makefile b/net/uplog/Makefile
index b0cb79ed3bf2..127fb282dba5 100644
--- a/net/uplog/Makefile
+++ b/net/uplog/Makefile
@@ -18,7 +18,7 @@ USE_REINPLACE= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
PORTDOCS= README
PLIST_FILES= bin/uplog
diff --git a/net/valknut/Makefile b/net/valknut/Makefile
index a40deb89bd2a..3d96942f59c6 100644
--- a/net/valknut/Makefile
+++ b/net/valknut/Makefile
@@ -26,7 +26,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-libdc=${LOCALBASE} \
--x-libraries=${X11BASE}/lib --x-includes=${X11BASE}/include
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
post-patch:
@${REINPLACE_CMD} -e 's/-O2//g; s/-lpthread/${PTHREAD_LIBS}/g' \
diff --git a/net/vomit/Makefile b/net/vomit/Makefile
index 22d5c90da7e1..7c5e55ff0c0f 100644
--- a/net/vomit/Makefile
+++ b/net/vomit/Makefile
@@ -18,7 +18,7 @@ BUILD_DEPENDS= ${LOCALBASE}/lib/libevent.a:${PORTSDIR}/devel/libevent \
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/net/wol/Makefile b/net/wol/Makefile
index 7c30845bc4de..7ab36af7dcef 100644
--- a/net/wol/Makefile
+++ b/net/wol/Makefile
@@ -23,7 +23,7 @@ USE_ICONV= yes
CPPFLAGS= -I${LOCALBASE}/include
LDFLAGS= -L${LOCALBASE}/lib
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
INFO= wol
DOCS= AUTHORS NEWS README TODO