aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2020-03-18 12:22:06 +0000
committerTobias Kortkamp <tobik@FreeBSD.org>2020-03-18 12:22:06 +0000
commit7161cf702d125baddc7b1de276fd9e905d6c1482 (patch)
tree85e63c39d2ba37f2fea63fdbc18b680c8a095b27 /net
parentc362b80958f7daa28da9ec871940fc6e87348f9c (diff)
Notes
Diffstat (limited to 'net')
-rw-r--r--net/deviceatlas-enterprise-c/Makefile4
-rw-r--r--net/deviceatlas-enterprise-c/distinfo6
-rw-r--r--net/deviceatlas-enterprise-c/pkg-plist45
3 files changed, 34 insertions, 21 deletions
diff --git a/net/deviceatlas-enterprise-c/Makefile b/net/deviceatlas-enterprise-c/Makefile
index 5939fab21bb3..b52532319b1a 100644
--- a/net/deviceatlas-enterprise-c/Makefile
+++ b/net/deviceatlas-enterprise-c/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= deviceatlas-enterprise-c
-PORTVERSION= 2.3.0
+PORTVERSION= 2.3.1
CATEGORIES= net devel
MASTER_SITES= #
@@ -18,7 +18,7 @@ LICENSE_PERMS= none
LIB_DEPENDS= libpcre.so:devel/pcre
-USES= cmake tar:tgz
+USES= cmake zip
USE_LDCONFIG= yes
CMAKE_ARGS= -DDOCSDIR=${DOCSDIR} -DEXAMPLESDIR=${EXAMPLESDIR}
diff --git a/net/deviceatlas-enterprise-c/distinfo b/net/deviceatlas-enterprise-c/distinfo
index 80010e66be16..f7ca51269a87 100644
--- a/net/deviceatlas-enterprise-c/distinfo
+++ b/net/deviceatlas-enterprise-c/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1575918825
-SHA256 (deviceatlas-enterprise-c-2.3.0.tgz) = b7a25fd7404836e0c5fa4739f8bdee8f4575f3aaca5d758a6d659e0260d5bfbf
-SIZE (deviceatlas-enterprise-c-2.3.0.tgz) = 59414
+TIMESTAMP = 1584130805
+SHA256 (deviceatlas-enterprise-c-2.3.1.zip) = 77e213ff0a4a27e6df9a19d2fa75b86e13d759e580bcd43619e844d6616c8bff
+SIZE (deviceatlas-enterprise-c-2.3.1.zip) = 89624
diff --git a/net/deviceatlas-enterprise-c/pkg-plist b/net/deviceatlas-enterprise-c/pkg-plist
index bb8a81da0608..c8e5b76fa5a3 100644
--- a/net/deviceatlas-enterprise-c/pkg-plist
+++ b/net/deviceatlas-enterprise-c/pkg-plist
@@ -3,21 +3,34 @@ include/ci_fwd.h
include/ci_priv.h
include/dac.h
include/dac_json.h
-lib/libda.so
-lib/libda.so.2.1.5
lib/libci.so
lib/libci.so.1.1.1
-%%PORTDOCS%%%%DOCSDIR%%/README.txt
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/ci-example.c
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/daexutil.h
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/example0
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/example0.c
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/example1
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/example1.c
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/example2
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/example2.c
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/example3
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/example3.c
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/example4.c
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/example6.c
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/util.c
+lib/libda.so
+lib/libda.so.%%PORTVERSION%%
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/CMakeLists.txt
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/README.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/carrier/ci-getproperties/CMakeLists.txt
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/carrier/ci-getproperties/README.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/carrier/ci-getproperties/main.c
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/daexutil.h
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/dumpjson/CMakeLists.txt
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/dumpjson/README.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/dumpjson/main.c
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/getproperties/CMakeLists.txt
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/getproperties/README.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/getproperties/main.c
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/getpropertiesclientsideandlanguage/CMakeLists.txt
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/getpropertiesclientsideandlanguage/README.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/getpropertiesclientsideandlanguage/main.c
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/jsonloads/CMakeLists.txt
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/jsonloads/README.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/jsonloads/main.c
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/processualist/CMakeLists.txt
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/processualist/README.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/processualist/list_of_uas.txt
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/processualist/main.c
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/uastats/CMakeLists.txt
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/uastats/README.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/uastats/list_of_uas.txt
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/device/uastats/main.c
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Examples/util.c