aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorBryan Drewery <bdrewery@FreeBSD.org>2013-09-25 00:54:08 +0000
committerBryan Drewery <bdrewery@FreeBSD.org>2013-09-25 00:54:08 +0000
commit2d8b17ea397de7c90e5eb26a0149ea1925fe88db (patch)
tree8faaee74abe14ca7569b7b9c61a088cb0a3df0c6 /net
parent98bc8f9a83820c02838b15a09d44bbc425a41fbb (diff)
downloadports-2d8b17ea397de7c90e5eb26a0149ea1925fe88db.tar.gz
ports-2d8b17ea397de7c90e5eb26a0149ea1925fe88db.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/ilbc/Makefile1
-rw-r--r--net/kissd/Makefile1
-rw-r--r--net/libexosip2/Makefile1
-rw-r--r--net/libosip/Makefile1
-rw-r--r--net/libosip2/Makefile1
-rw-r--r--net/libpcapnav/Makefile1
-rw-r--r--net/libsocketcpp/Makefile1
-rw-r--r--net/opendpi/Makefile1
-rw-r--r--net/tcpcat/Makefile1
-rw-r--r--net/tftpgrab/Makefile1
-rw-r--r--net/thcrut/Makefile1
-rw-r--r--net/udptunnel/Makefile1
-rw-r--r--net/ulxmlrpcpp/Makefile1
-rw-r--r--net/uriparser/Makefile1
14 files changed, 0 insertions, 14 deletions
diff --git a/net/ilbc/Makefile b/net/ilbc/Makefile
index 1771a4f7939c..7e2f5faa158d 100644
--- a/net/ilbc/Makefile
+++ b/net/ilbc/Makefile
@@ -15,5 +15,4 @@ USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/net/kissd/Makefile b/net/kissd/Makefile
index 7a6296e71b11..b0a20b46f335 100644
--- a/net/kissd/Makefile
+++ b/net/kissd/Makefile
@@ -13,7 +13,6 @@ GNU_CONFIGURE= yes
PLIST_FILES= bin/kissd
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|' \
${WRKSRC}/configure
diff --git a/net/libexosip2/Makefile b/net/libexosip2/Makefile
index 00017cac2658..2edd824848e5 100644
--- a/net/libexosip2/Makefile
+++ b/net/libexosip2/Makefile
@@ -20,7 +20,6 @@ PLIST_SUB+= SHLIB_VER=${SHLIB_VER}
CFLAGS+= -I${LOCALBASE}/include -L${LOCALBASE}/lib
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e '/HAVE_OPENSSL/d' ${WRKSRC}/config.h.in
diff --git a/net/libosip/Makefile b/net/libosip/Makefile
index 701c268fa1bf..b1781ac9e51a 100644
--- a/net/libosip/Makefile
+++ b/net/libosip/Makefile
@@ -17,7 +17,6 @@ USE_AUTOTOOLS= libtool
CONFIGURE_ARGS= --disable-debug --disable-trace
USE_LDCONFIG= yes
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e "s|-pthread|${PTHREAD_LIBS}|g" ${WRKSRC}/configure
@${REINPLACE_CMD} -e "/^SUBDIRS/s| help | |g" ${WRKSRC}/Makefile.in
diff --git a/net/libosip2/Makefile b/net/libosip2/Makefile
index 4afa1e6fb72d..c25a57b162f6 100644
--- a/net/libosip2/Makefile
+++ b/net/libosip2/Makefile
@@ -15,7 +15,6 @@ USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
USES= pathfix pkgconfig
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e "s|-pthread|${PTHREAD_LIBS}|g" ${WRKSRC}/configure
@${REINPLACE_CMD} -e "/^SUBDIRS/s| help | |g" ${WRKSRC}/Makefile.in
diff --git a/net/libpcapnav/Makefile b/net/libpcapnav/Makefile
index 5e93ff8a06d0..811130e1b6d3 100644
--- a/net/libpcapnav/Makefile
+++ b/net/libpcapnav/Makefile
@@ -13,7 +13,6 @@ USE_AUTOTOOLS= libtool
CONFIGURE_ARGS= --disable-gtk-doc --with-html-dir=${DOCSDIR}
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's|DOC_MODULE = pcapnav|DOC_MODULE =|' \
${WRKSRC}/docs/Makefile.in
diff --git a/net/libsocketcpp/Makefile b/net/libsocketcpp/Makefile
index fd92654844a7..5fb14dc09245 100644
--- a/net/libsocketcpp/Makefile
+++ b/net/libsocketcpp/Makefile
@@ -13,5 +13,4 @@ USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/net/opendpi/Makefile b/net/opendpi/Makefile
index 758598a75a93..9e215c062652 100644
--- a/net/opendpi/Makefile
+++ b/net/opendpi/Makefile
@@ -11,7 +11,6 @@ COMMENT= An open source deep packet inspection engine
GNU_CONFIGURE= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.if ${ARCH} == "powerpc" || ${ARCH} == "sparc64"
diff --git a/net/tcpcat/Makefile b/net/tcpcat/Makefile
index 1d1200217fb5..40cd28dd5dad 100644
--- a/net/tcpcat/Makefile
+++ b/net/tcpcat/Makefile
@@ -14,5 +14,4 @@ COMMENT= A simple utility for sending/receiving data over a TCP or a Unix-domain
GNU_CONFIGURE= yes
PLIST_FILES= bin/tcpcat
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/net/tftpgrab/Makefile b/net/tftpgrab/Makefile
index 9b4263ed16dc..cbe5d1332acc 100644
--- a/net/tftpgrab/Makefile
+++ b/net/tftpgrab/Makefile
@@ -13,5 +13,4 @@ GNU_CONFIGURE= yes
PLIST_FILES= bin/tftpgrab
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/net/thcrut/Makefile b/net/thcrut/Makefile
index ce77f98853e1..f0a2ed82b69a 100644
--- a/net/thcrut/Makefile
+++ b/net/thcrut/Makefile
@@ -15,5 +15,4 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --with-libnet=${LOCALBASE} \
--sysconfdir=${DATADIR}
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/net/udptunnel/Makefile b/net/udptunnel/Makefile
index 74dda170eb0e..b6450a18a6ce 100644
--- a/net/udptunnel/Makefile
+++ b/net/udptunnel/Makefile
@@ -12,5 +12,4 @@ COMMENT= Tunnel UDP packets over a TCP connection
GNU_CONFIGURE= yes
PLIST_FILES= bin/udptunnel
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/net/ulxmlrpcpp/Makefile b/net/ulxmlrpcpp/Makefile
index 50d7fcdf47e9..9c5aa953ebf9 100644
--- a/net/ulxmlrpcpp/Makefile
+++ b/net/ulxmlrpcpp/Makefile
@@ -25,7 +25,6 @@ USE_LDCONFIG= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e \
'/^SUBDIRS/s| docs | |g' ${WRKSRC}/ulxmlrpcpp/Makefile.in
diff --git a/net/uriparser/Makefile b/net/uriparser/Makefile
index f08b5d0e5516..87c8462b2437 100644
--- a/net/uriparser/Makefile
+++ b/net/uriparser/Makefile
@@ -16,7 +16,6 @@ USE_BZIP2= yes
USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} 's|$$(libdir)/pkgconfig|$$(libdir)data/pkgconfig|' \
${WRKSRC}/Makefile.in