aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2000-06-16 08:19:52 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2000-06-16 08:19:52 +0000
commit61ebd322a221a9380d2053c0fcd472c2970cea35 (patch)
treee63898784b7c7c35f719f5f222423cb0c3719f00 /net
parent96f90a75b6ddb580f46e1a9d3561c5361adc902b (diff)
downloadports-61ebd322a221a9380d2053c0fcd472c2970cea35.tar.gz
ports-61ebd322a221a9380d2053c0fcd472c2970cea35.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/adns/Makefile2
-rw-r--r--net/net-snmp/Makefile2
-rw-r--r--net/net-snmp4/Makefile2
-rw-r--r--net/radiusclient/Makefile2
-rw-r--r--net/rrdtool/Makefile2
-rw-r--r--net/rrdtool10/Makefile2
-rw-r--r--net/socks5/Makefile2
-rw-r--r--net/tn5250/Makefile2
-rw-r--r--net/ucd-snmp/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/net/adns/Makefile b/net/adns/Makefile
index db2499326741..519bf62b0e61 100644
--- a/net/adns/Makefile
+++ b/net/adns/Makefile
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= adns
MAINTAINER= lukin@okbmei.msk.su
GNU_CONFIGURE= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
USE_GMAKE= yes
post-install:
diff --git a/net/net-snmp/Makefile b/net/net-snmp/Makefile
index 5de79dd1a4a9..d48fd69eba6f 100644
--- a/net/net-snmp/Makefile
+++ b/net/net-snmp/Makefile
@@ -15,7 +15,7 @@ MASTER_SITES= ftp://ucd-snmp.ucdavis.edu/ \
MAINTAINER= billf@FreeBSD.org
USE_AUTOCONF= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
CONFIGURE_ARGS+= --enable-shared
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where
diff --git a/net/net-snmp4/Makefile b/net/net-snmp4/Makefile
index 5de79dd1a4a9..d48fd69eba6f 100644
--- a/net/net-snmp4/Makefile
+++ b/net/net-snmp4/Makefile
@@ -15,7 +15,7 @@ MASTER_SITES= ftp://ucd-snmp.ucdavis.edu/ \
MAINTAINER= billf@FreeBSD.org
USE_AUTOCONF= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
CONFIGURE_ARGS+= --enable-shared
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where
diff --git a/net/radiusclient/Makefile b/net/radiusclient/Makefile
index c6c91dc9ee42..d70383d39467 100644
--- a/net/radiusclient/Makefile
+++ b/net/radiusclient/Makefile
@@ -15,6 +15,6 @@ MAINTAINER= maurice@serc.rmit.edu.au
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
.include <bsd.port.mk>
diff --git a/net/rrdtool/Makefile b/net/rrdtool/Makefile
index b3cd3747c320..782f23057668 100644
--- a/net/rrdtool/Makefile
+++ b/net/rrdtool/Makefile
@@ -16,7 +16,7 @@ USE_PERL5= yes
MAKE_ENV+= PERL=${PERL}
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
CONFIGURE_ARGS= --enable-shared=yes
CONFIGURE_ENV= PERL=${PERL}
diff --git a/net/rrdtool10/Makefile b/net/rrdtool10/Makefile
index b3cd3747c320..782f23057668 100644
--- a/net/rrdtool10/Makefile
+++ b/net/rrdtool10/Makefile
@@ -16,7 +16,7 @@ USE_PERL5= yes
MAKE_ENV+= PERL=${PERL}
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
CONFIGURE_ARGS= --enable-shared=yes
CONFIGURE_ENV= PERL=${PERL}
diff --git a/net/socks5/Makefile b/net/socks5/Makefile
index 2e72e586e4a9..4acfe7807834 100644
--- a/net/socks5/Makefile
+++ b/net/socks5/Makefile
@@ -25,7 +25,7 @@ RESTRICTED= "no commercial use"
# --with-passwd
WRKSRC= ${WRKDIR}/${DISTNAME}
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-libconffile=${PREFIX}/etc/libsocks5.conf \
--with-srvconffile=${PREFIX}/etc/socks5.conf \
diff --git a/net/tn5250/Makefile b/net/tn5250/Makefile
index 7ba9009a9c75..aef21dab9898 100644
--- a/net/tn5250/Makefile
+++ b/net/tn5250/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://cvs.cleveland.lug.net/pub/tn5250/
MAINTAINER= ports@FreeBSD.org
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
MAN1= scs2ascii.1 scs2pdf.1 tn5250.1 lp5250d.1
diff --git a/net/ucd-snmp/Makefile b/net/ucd-snmp/Makefile
index 5de79dd1a4a9..d48fd69eba6f 100644
--- a/net/ucd-snmp/Makefile
+++ b/net/ucd-snmp/Makefile
@@ -15,7 +15,7 @@ MASTER_SITES= ftp://ucd-snmp.ucdavis.edu/ \
MAINTAINER= billf@FreeBSD.org
USE_AUTOCONF= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
CONFIGURE_ARGS+= --enable-shared
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where