aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-07-09 17:43:11 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-07-09 17:43:11 +0000
commit9e5632dd661f75b5801706e55659a4da501e49b5 (patch)
tree1a0770d8cc1771f94f7777b9a986bb87029c35d9 /net
parent90c653ebbfee158880bc5fc4eb15ad057288510a (diff)
downloadports-9e5632dd661f75b5801706e55659a4da501e49b5.tar.gz
ports-9e5632dd661f75b5801706e55659a4da501e49b5.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/dclib/Makefile2
-rw-r--r--net/fcptools/Makefile2
-rw-r--r--net/gale/Makefile2
-rw-r--r--net/gmdns/Makefile2
-rw-r--r--net/gnet-glib2/Makefile2
-rw-r--r--net/gnet/Makefile2
-rw-r--r--net/gnet2/Makefile2
-rw-r--r--net/gnunet/Makefile2
-rw-r--r--net/gsk/Makefile2
-rw-r--r--net/howl/Makefile2
-rw-r--r--net/icqlib/Makefile2
-rw-r--r--net/icqlib0/Makefile2
-rw-r--r--net/libfreenet/Makefile2
-rw-r--r--net/libgnetwork/Makefile2
-rw-r--r--net/libicq/Makefile2
-rw-r--r--net/libnetdude/Makefile2
-rw-r--r--net/libosip/Makefile2
-rw-r--r--net/libosip2/Makefile2
-rw-r--r--net/libpcapnav/Makefile2
-rw-r--r--net/libsocket++/Makefile2
-rw-r--r--net/linc/Makefile2
-rw-r--r--net/loudmouth/Makefile2
-rw-r--r--net/meanwhile-gaim/Makefile2
-rw-r--r--net/meanwhile/Makefile2
-rw-r--r--net/netdude/Makefile2
-rw-r--r--net/ntop/Makefile2
-rw-r--r--net/ortp/Makefile2
-rw-r--r--net/pvm++/Makefile2
-rw-r--r--net/radiusclient/Makefile2
-rw-r--r--net/sdl_net/Makefile2
-rw-r--r--net/serveez/Makefile2
-rw-r--r--net/tn5250/Makefile2
-rw-r--r--net/verlihub/Makefile2
-rw-r--r--net/xmlrpc-c-devel/Makefile2
-rw-r--r--net/xmlrpc-c/Makefile2
35 files changed, 35 insertions, 35 deletions
diff --git a/net/dclib/Makefile b/net/dclib/Makefile
index 2546d6002da4..e7a50e00f068 100644
--- a/net/dclib/Makefile
+++ b/net/dclib/Makefile
@@ -21,7 +21,7 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
diff --git a/net/fcptools/Makefile b/net/fcptools/Makefile
index e86750f331b7..e95729dfe402 100644
--- a/net/fcptools/Makefile
+++ b/net/fcptools/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= lioux@FreeBSD.org
COMMENT= FreeNet client library and command-line tools for shell scripting
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_SIZE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --includedir=${PREFIX}/include/${PORTNAME:L}
diff --git a/net/gale/Makefile b/net/gale/Makefile
index e4c316166714..d117ae444866 100644
--- a/net/gale/Makefile
+++ b/net/gale/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= wwwcore.1:${PORTSDIR}/www/libwww \
USE_OPENSSL= yes
USE_AUTOCONF_VER=213
USE_AUTOMAKE_VER=14
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CFLAGS+= -I${LOCALBASE}/include -L${LOCALBASE}/lib
diff --git a/net/gmdns/Makefile b/net/gmdns/Makefile
index 86380706ef27..3a1aff134b7a 100644
--- a/net/gmdns/Makefile
+++ b/net/gmdns/Makefile
@@ -18,7 +18,7 @@ COMMENT= A GNU implementation of multicast DNS, part of Zeroconf
USE_BZIP2= yes
USE_GNOME= gnomeprefix gnomehack lthack glib20
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_GMAKE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/net/gnet-glib2/Makefile b/net/gnet-glib2/Makefile
index 2a24f4c9bf60..843b6ed03ecd 100644
--- a/net/gnet-glib2/Makefile
+++ b/net/gnet-glib2/Makefile
@@ -17,7 +17,7 @@ COMMENT= A simple network library built upon Glib-2
USE_REINPLACE= yes
USE_GNOME= gnomehack glib20
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-glib2
diff --git a/net/gnet/Makefile b/net/gnet/Makefile
index 97da2dcd7cbb..361665c41090 100644
--- a/net/gnet/Makefile
+++ b/net/gnet/Makefile
@@ -15,7 +15,7 @@ COMMENT= A simple network library built upon Glib
USE_REINPLACE= yes
USE_GNOME= gnomehack glib12
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
MAN1= gnet-config.1
diff --git a/net/gnet2/Makefile b/net/gnet2/Makefile
index 960e4c4fcad7..e1da9dba7503 100644
--- a/net/gnet2/Makefile
+++ b/net/gnet2/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= A simple network library built upon Glib-2
USE_GNOME= gnomehack glib20
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
.include <bsd.port.mk>
diff --git a/net/gnunet/Makefile b/net/gnunet/Makefile
index 97f52e64c5e4..a3857bb3f701 100644
--- a/net/gnunet/Makefile
+++ b/net/gnunet/Makefile
@@ -23,7 +23,7 @@ USE_GETOPT_LONG= yes
USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk12 lthack
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_OPENSSL= yes
USE_REINPLACE= yes
diff --git a/net/gsk/Makefile b/net/gsk/Makefile
index b68b23b8b4b6..eff4e27e5b74 100644
--- a/net/gsk/Makefile
+++ b/net/gsk/Makefile
@@ -19,7 +19,7 @@ COMMENT= A C library for writing servers
USE_GNOME= glib12
USE_GMAKE= yes
USE_PERL5= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
.if !defined(WITHOUT_OPENSSL)
diff --git a/net/howl/Makefile b/net/howl/Makefile
index ecea56b878f4..642091549175 100644
--- a/net/howl/Makefile
+++ b/net/howl/Makefile
@@ -16,7 +16,7 @@ ONLY_FOR_ARCHS= i386
USE_GMAKE= yes
USE_GNOME= lthack gnometarget pkgconfig
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV+= CFLAGS="${PTHREAD_CFLAGS}" LDFLAGS="${PTHREAD_LIBS}"
USE_REINPLACE= yes
diff --git a/net/icqlib/Makefile b/net/icqlib/Makefile
index b2dd8d12793f..4029603f486a 100644
--- a/net/icqlib/Makefile
+++ b/net/icqlib/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= lioux@FreeBSD.org
COMMENT= A library required by kicq (not libicq)
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_GMAKE= yes
USE_SIZE= yes
diff --git a/net/icqlib0/Makefile b/net/icqlib0/Makefile
index 2aba5e29f08e..0c3c73e4d719 100644
--- a/net/icqlib0/Makefile
+++ b/net/icqlib0/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= lioux@FreeBSD.org
COMMENT= Old branch 0.x.x of library required by kicq (used by icqmail)
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_SIZE= yes
INSTALLS_SHLIB= yes
diff --git a/net/libfreenet/Makefile b/net/libfreenet/Makefile
index 5ff227f05cca..e651ee5afd4d 100644
--- a/net/libfreenet/Makefile
+++ b/net/libfreenet/Makefile
@@ -18,7 +18,7 @@ COMMENT= Freenet library written in C
USE_REINPLACE= yes
USE_OPENSSL= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS= --includedir=${PREFIX}/include/libfreenet
INSTALLS_SHLIB= yes
diff --git a/net/libgnetwork/Makefile b/net/libgnetwork/Makefile
index 1aca8e0a6b47..24f2d6de5f6d 100644
--- a/net/libgnetwork/Makefile
+++ b/net/libgnetwork/Makefile
@@ -20,7 +20,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GNOME= gnomeprefix gnomehack intlhack gconf2
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_GMAKE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/net/libicq/Makefile b/net/libicq/Makefile
index 2a3b12c43d0a..bb1e727021cb 100644
--- a/net/libicq/Makefile
+++ b/net/libicq/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= flathill@FreeBSD.org
COMMENT= Library to add ICQ communication support to your software
USE_GNOME= glib12
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
.include <bsd.port.mk>
diff --git a/net/libnetdude/Makefile b/net/libnetdude/Makefile
index 9f2366446f9c..9ea3d76d0cef 100644
--- a/net/libnetdude/Makefile
+++ b/net/libnetdude/Makefile
@@ -16,7 +16,7 @@ COMMENT= A library for manipulating libpcap/tcpdump trace files
LIB_DEPENDS= pcapnav.0:${PORTSDIR}/net/libpcapnav
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_GNOME= glib12
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --disable-gtk-doc --with-html-dir=${DOCSDIR}
diff --git a/net/libosip/Makefile b/net/libosip/Makefile
index 4458ee6e8397..4355001d8f65 100644
--- a/net/libosip/Makefile
+++ b/net/libosip/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A low layer of SIP implementation
USE_REINPLACE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
INSTALLS_SHLIB= yes
diff --git a/net/libosip2/Makefile b/net/libosip2/Makefile
index 95824484cafb..9c3dabc215ce 100644
--- a/net/libosip2/Makefile
+++ b/net/libosip2/Makefile
@@ -17,7 +17,7 @@ COMMENT= A low layer of SIP implementation
USE_GNOME= gnometarget lthack
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --disable-debug --disable-trace
INSTALLS_SHLIB= yes
diff --git a/net/libpcapnav/Makefile b/net/libpcapnav/Makefile
index 13e2b019e614..defb086dd1cb 100644
--- a/net/libpcapnav/Makefile
+++ b/net/libpcapnav/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= yb@sainte-barbe.org
COMMENT= A libpcap wrapper library
CONFIGURE_ARGS= --disable-gtk-doc --with-html-dir=${DOCSDIR}
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
USE_REINPLACE= yes
diff --git a/net/libsocket++/Makefile b/net/libsocket++/Makefile
index 030574eb1fe2..b4f2793fc29c 100644
--- a/net/libsocket++/Makefile
+++ b/net/libsocket++/Makefile
@@ -19,7 +19,7 @@ GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
USE_AUTOMAKE_VER= 15
USE_AUTOCONF_VER= 253
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INFO= socket++
diff --git a/net/linc/Makefile b/net/linc/Makefile
index b8ae4f4eb80d..2b991eff29a6 100644
--- a/net/linc/Makefile
+++ b/net/linc/Makefile
@@ -20,7 +20,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
USE_GNOME= gnomehack glib20
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc \
--disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/net/loudmouth/Makefile b/net/loudmouth/Makefile
index aab68ddff81c..5e3c7b48028d 100644
--- a/net/loudmouth/Makefile
+++ b/net/loudmouth/Makefile
@@ -17,7 +17,7 @@ COMMENT= Lightweight Jabber client library
USE_BZIP2= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
USE_GNOME= gnomehack glib20
CONFIGURE_ARGS= --disable-gtk-doc
diff --git a/net/meanwhile-gaim/Makefile b/net/meanwhile-gaim/Makefile
index 6ff2653d1189..53a61f92fc33 100644
--- a/net/meanwhile-gaim/Makefile
+++ b/net/meanwhile-gaim/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS= gaim:${PORTSDIR}/net/gaim
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack lthack gtk20
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS= --with-gaim-source=${X11BASE}/include/gaim
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/net/meanwhile/Makefile b/net/meanwhile/Makefile
index 074d794d145d..16cc24ea20ce 100644
--- a/net/meanwhile/Makefile
+++ b/net/meanwhile/Makefile
@@ -18,6 +18,6 @@ COMMENT= Open Source implementation of the Lotus Sametime protocol
USE_GMAKE= yes
USE_GNOME= gnomehack lthack glib20
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
.include <bsd.port.mk>
diff --git a/net/netdude/Makefile b/net/netdude/Makefile
index eb92e51eb3ba..dd98f922fadd 100644
--- a/net/netdude/Makefile
+++ b/net/netdude/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= netdude.0:${PORTSDIR}/net/libnetdude
USE_LIBLTDL= yes
USE_ICONV= yes
USE_GETTEXT= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_ARGS= --disable-gtk-doc --with-html-dir=${DOCSDIR}
CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib -lltdl"
USE_GMAKE= yes
diff --git a/net/ntop/Makefile b/net/ntop/Makefile
index b338297e233d..0691e9491fe1 100644
--- a/net/ntop/Makefile
+++ b/net/ntop/Makefile
@@ -26,7 +26,7 @@ USE_GETOPT_LONG=yes
USE_GMAKE= yes
USE_REINPLACE= yes
USE_OPENSSL= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
PLIST_SUB+= DBDIR=${DBDIR} \
SHLIB=${PORTVERSION:S/.p/pre/}
diff --git a/net/ortp/Makefile b/net/ortp/Makefile
index 221bb6bd43c6..aa575c22c489 100644
--- a/net/ortp/Makefile
+++ b/net/ortp/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= sobomax@FreeBSD.org
COMMENT= A Real-time Transport Protocol (RTP) stack
USE_GNOME= glib20
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc
INSTALLS_SHLIB= yes
diff --git a/net/pvm++/Makefile b/net/pvm++/Makefile
index 3b665a1501c9..5a8f0c482dc8 100644
--- a/net/pvm++/Makefile
+++ b/net/pvm++/Makefile
@@ -20,7 +20,7 @@ COMMENT= A C++-Library for PVM
BUILD_DEPENDS= ${LOCALBASE}/lib/libpvm3.a:${PORTSDIR}/net/pvm
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS= --with-pvm-incs=${LOCALBASE}/include \
--with-pvm-libs=${LOCALBASE}/lib
INSTALLS_SHLIB= yes
diff --git a/net/radiusclient/Makefile b/net/radiusclient/Makefile
index 9f24cce7dcc8..1822a684c6e4 100644
--- a/net/radiusclient/Makefile
+++ b/net/radiusclient/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= maurice@castro.aus.net
COMMENT= Client library and basic utilities for Radius authenticated login
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
.include <bsd.port.mk>
diff --git a/net/sdl_net/Makefile b/net/sdl_net/Makefile
index 39255c3e8f02..666c571bd6c4 100644
--- a/net/sdl_net/Makefile
+++ b/net/sdl_net/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= GUI.0:${PORTSDIR}/graphics/guilib
USE_SDL= sdl
USE_REINPLACE= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
INSTALLS_SHLIB= yes
diff --git a/net/serveez/Makefile b/net/serveez/Makefile
index 201a297c3acc..cbf71296e66b 100644
--- a/net/serveez/Makefile
+++ b/net/serveez/Makefile
@@ -25,7 +25,7 @@ GUILE_CONFIG?= ${LOCALBASE}/bin/guile-config
USE_GETOPT_LONG= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
diff --git a/net/tn5250/Makefile b/net/tn5250/Makefile
index db12cebe74d4..c654b86ff452 100644
--- a/net/tn5250/Makefile
+++ b/net/tn5250/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= 5250 Telnet protocol and Terminal
USE_REINPLACE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --enable-os-dir=no
INSTALLS_SHLIB= yes
diff --git a/net/verlihub/Makefile b/net/verlihub/Makefile
index 5534901638dd..f67b8ecf3c04 100644
--- a/net/verlihub/Makefile
+++ b/net/verlihub/Makefile
@@ -23,7 +23,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash2
USE_MYSQL= yes
USE_PERL5= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER= 15
+USE_INC_LIBTOOL_VER= 15
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
diff --git a/net/xmlrpc-c-devel/Makefile b/net/xmlrpc-c-devel/Makefile
index eeebea92bfb1..ab13daa88d13 100644
--- a/net/xmlrpc-c-devel/Makefile
+++ b/net/xmlrpc-c-devel/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= wwwcore.1:${PORTSDIR}/www/libwww
RUN_DEPENDS= ${SITE_PERL}/Frontier/Client.pm:${PORTSDIR}/net/p5-Frontier-RPC
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
MAN1= meerkat-app-list.1 xml-rpc-api2cpp.1 xmlrpc-c-config.1 \
diff --git a/net/xmlrpc-c/Makefile b/net/xmlrpc-c/Makefile
index eeebea92bfb1..ab13daa88d13 100644
--- a/net/xmlrpc-c/Makefile
+++ b/net/xmlrpc-c/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= wwwcore.1:${PORTSDIR}/www/libwww
RUN_DEPENDS= ${SITE_PERL}/Frontier/Client.pm:${PORTSDIR}/net/p5-Frontier-RPC
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
MAN1= meerkat-app-list.1 xml-rpc-api2cpp.1 xmlrpc-c-config.1 \