aboutsummaryrefslogtreecommitdiff
path: root/news/fidogate
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2004-08-21 09:14:16 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2004-08-21 09:14:16 +0000
commit60f7a9d61c474185df8d4cd97e867149143c7a4b (patch)
treec33451fa3df55b8fb27e2d3dbf6d85bbe349fc29 /news/fidogate
parent05a276a639bafa214babbc183042c4d81e141cd1 (diff)
downloadports-60f7a9d61c474185df8d4cd97e867149143c7a4b.tar.gz
ports-60f7a9d61c474185df8d4cd97e867149143c7a4b.zip
Notes
Diffstat (limited to 'news/fidogate')
-rw-r--r--news/fidogate/Makefile2
-rw-r--r--news/fidogate/files/patch-log.c13
2 files changed, 13 insertions, 2 deletions
diff --git a/news/fidogate/Makefile b/news/fidogate/Makefile
index 5be4c73f70dc..c1235c58c8f0 100644
--- a/news/fidogate/Makefile
+++ b/news/fidogate/Makefile
@@ -7,7 +7,7 @@
PORTNAME= fidogate
PORTVERSION= 4.4.9
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= news mail
MASTER_SITES= ftp://ftp.fidogate.org/pub/fidogate/ \
ftp://ftp.fu-berlin.de/unix/news/fidogate/ \
diff --git a/news/fidogate/files/patch-log.c b/news/fidogate/files/patch-log.c
index ad30c71429b0..22a3361a86b6 100644
--- a/news/fidogate/files/patch-log.c
+++ b/news/fidogate/files/patch-log.c
@@ -1,5 +1,5 @@
--- src/common/log.c.orig Sun Feb 16 16:38:56 2003
-+++ src/common/log.c Wed Nov 19 16:24:20 2003
++++ src/common/log.c Sat Aug 21 11:10:09 2004
@@ -69,8 +69,8 @@
char *strerror(int errnum)
{
@@ -10,3 +10,14 @@
extern char *sys_errlist[];
# endif
#endif
+@@ -280,8 +280,10 @@
+
+ BUF_COPY(logprog, name);
+
++#if 0 /**NOT NEEDED AND SECURITY RISK**/
+ if( (p = getenv("LOGFILE")) )
+ log_file(p);
+ if( (p = getenv("FIDOGATE_LOGFILE")) )
+ log_file(p);
++#endif
+ }