aboutsummaryrefslogtreecommitdiff
path: root/news/multisuck/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-11 05:25:15 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-11 05:25:15 +0000
commitb71abfeac5a54d5a32cb82d17a9d28a96943b1d6 (patch)
tree8b403fda799f3928861fa050d5b3b7180c628336 /news/multisuck/Makefile
parent72dd9ee587ae87eb403aff9378c67ed114bdbbe7 (diff)
Notes
Diffstat (limited to 'news/multisuck/Makefile')
-rw-r--r--news/multisuck/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/news/multisuck/Makefile b/news/multisuck/Makefile
new file mode 100644
index 000000000000..ed9e6d2b2d73
--- /dev/null
+++ b/news/multisuck/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: multisuck
+# Date created: Aug 11, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= multisuck
+PORTVERSION= 1.0.3
+CATEGORIES= news
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+GNU_CONFIGURE= yes
+ALL_TARGET= msuck
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/msuck ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${EXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/samples/*.sample ${EXAMPLESDIR}
+.endif
+
+.include <bsd.port.mk>