aboutsummaryrefslogtreecommitdiff
path: root/news/nntpcache
diff options
context:
space:
mode:
authorYen-Ming Lee <leeym@FreeBSD.org>2007-01-17 13:38:12 +0000
committerYen-Ming Lee <leeym@FreeBSD.org>2007-01-17 13:38:12 +0000
commit65952a8739438625147ebc25a9e93422b17afcef (patch)
treecd1357ffef9bec4bb267ba8f5ff3d81cb05263d8 /news/nntpcache
parent6e2c295d9c5edef8c2a9d33eb2b2c829d71ab862 (diff)
downloadports-65952a8739438625147ebc25a9e93422b17afcef.tar.gz
ports-65952a8739438625147ebc25a9e93422b17afcef.zip
Notes
Diffstat (limited to 'news/nntpcache')
-rw-r--r--news/nntpcache/Makefile2
-rw-r--r--news/nntpcache/files/patch-src-acc.c8
2 files changed, 9 insertions, 1 deletions
diff --git a/news/nntpcache/Makefile b/news/nntpcache/Makefile
index 9b8857921abf..ba59a1a1eba2 100644
--- a/news/nntpcache/Makefile
+++ b/news/nntpcache/Makefile
@@ -7,7 +7,7 @@
PORTNAME= nntpcache
PORTVERSION= 3.0.2
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= news
MASTER_SITES= http://www.nntpcache.com/pub/nntpcache/
diff --git a/news/nntpcache/files/patch-src-acc.c b/news/nntpcache/files/patch-src-acc.c
index f5de8a38b1e2..9c381942b87f 100644
--- a/news/nntpcache/files/patch-src-acc.c
+++ b/news/nntpcache/files/patch-src-acc.c
@@ -1,5 +1,13 @@
--- src/acc.c.orig Sat Feb 19 12:16:21 2000
+++ src/acc.c Tue Sep 13 23:00:32 2005
+@@ -147,6 +147,7 @@
+ if (strEq(fli->name, fi))
+ {
+ fc->filter = fli->filter;
++ fc->name = fli->name;
+ goto cont;
+ }
+ }
@@ -195,7 +195,7 @@
loge (("bad filter header/scope %s in file %s: %s", scope, fi, buf));
Exit(1);