aboutsummaryrefslogtreecommitdiff
path: root/news/pan/Makefile
diff options
context:
space:
mode:
authorOlivier Duchateau <olivierd@FreeBSD.org>2016-05-17 16:58:55 +0000
committerOlivier Duchateau <olivierd@FreeBSD.org>2016-05-17 16:58:55 +0000
commitb3a9d8e1d701a35c4ba108107a26463042285705 (patch)
treea13cd0db0c9d8384ac696ada9f6cfb800b03f737 /news/pan/Makefile
parent59bf2a1d74c995319cb02c221d4c186d2ece6919 (diff)
downloadports-b3a9d8e1d701a35c4ba108107a26463042285705.tar.gz
ports-b3a9d8e1d701a35c4ba108107a26463042285705.zip
Notes
Diffstat (limited to 'news/pan/Makefile')
-rw-r--r--news/pan/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/news/pan/Makefile b/news/pan/Makefile
index 0d1bc7dfa0dd..8b03cc6bb486 100644
--- a/news/pan/Makefile
+++ b/news/pan/Makefile
@@ -16,12 +16,13 @@ LICENSE= GPLv2
LIB_DEPENDS= libpcre.so:devel/pcre \
libgmime-2.6.so:mail/gmime26
-USES= gmake iconv pathfix pkgconfig tar:bzip2
+USES= gmake iconv localbase pathfix pkgconfig tar:bzip2
USE_GNOME= intlhack
USE_GCC= any
GNU_CONFIGURE= yes
-CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib -lgnuregex ${ICONV_LIB}
+LDFLAGS+= -lgnuregex ${ICONV_LIB}
+CONFIGURE_ENV+= ZLIB_CFLAGS="-I/usr/include" \
+ ZLIB_LIBS="-L/usr/lib -lz"
OPTIONS_DEFINE= GTKSPELL GNUTLS NLS
OPTIONS_RADIO= GTK