aboutsummaryrefslogtreecommitdiff
path: root/news/pan2/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2003-01-19 20:03:53 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2003-01-19 20:03:53 +0000
commit33333bcd77491e00169b410724204ef9da360722 (patch)
tree589fb8c5b52c6dc7306fdcd1e63892a99aa8df0d /news/pan2/Makefile
parentdc0030f9b398d8df42db590d8423c2947f67fae4 (diff)
downloadports-33333bcd77491e00169b410724204ef9da360722.tar.gz
ports-33333bcd77491e00169b410724204ef9da360722.zip
Notes
Diffstat (limited to 'news/pan2/Makefile')
-rw-r--r--news/pan2/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/news/pan2/Makefile b/news/pan2/Makefile
index bb3f244031c2..b048ebacc0a3 100644
--- a/news/pan2/Makefile
+++ b/news/pan2/Makefile
@@ -6,13 +6,13 @@
#
PORTNAME= pan2
-PORTVERSION= 0.13.2.90
+PORTVERSION= 0.13.3
CATEGORIES= news gnome
MASTER_SITES= http://pan.rebelbase.com/download/releases/${PORTVERSION}/SOURCE/ \
http://pan.rebelbase.com/download/obsolete/${PORTVERSION}/SOURCE/ \
${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/pan/0.13
+MASTER_SITE_SUBDIR= sources/${PORTNAME:S/2$//}/0.13
DISTNAME= ${PORTNAME:S/2$//}-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -35,5 +35,7 @@ CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
post-patch:
@${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
+ @${REINPLACE_CMD} -e 's|[(]libdir[)]/locale|(prefix)/share/locale|g' \
+ ${WRKSRC}/po/Makefile.in.in
.include <bsd.port.mk>