aboutsummaryrefslogtreecommitdiff
path: root/news/pan2/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2001-12-06 09:41:45 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2001-12-06 09:41:45 +0000
commit44a5189fe86bcf86a998014980fbbee901f70ac1 (patch)
treed02dd75ddf6fe1430b41281a4bad4b6120ad9164 /news/pan2/Makefile
parenteebd8e9306de1a0d99bda77d0d88864b762ebca6 (diff)
downloadports-44a5189fe86bcf86a998014980fbbee901f70ac1.tar.gz
ports-44a5189fe86bcf86a998014980fbbee901f70ac1.zip
Notes
Diffstat (limited to 'news/pan2/Makefile')
-rw-r--r--news/pan2/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/news/pan2/Makefile b/news/pan2/Makefile
index 64c53358e233..253321015462 100644
--- a/news/pan2/Makefile
+++ b/news/pan2/Makefile
@@ -6,9 +6,10 @@
#
PORTNAME= pan
-PORTVERSION= 0.11.0
+PORTVERSION= 0.11.1
CATEGORIES= news gnome
-MASTER_SITES= http://pan.rebelbase.com/download/${PORTVERSION}/SOURCE/
+MASTER_SITES= http://pan.rebelbase.com/download/${PORTVERSION}/SOURCE/ \
+ http://pan.rebelbase.com/download/obsolete/${PORTVERSION}/SOURCE/
MAINTAINER= gnome@FreeBSD.org
@@ -17,7 +18,7 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= yes
USE_LIBTOOL= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LIBS="-L${LOCALBASE}/lib -lgnuregex -lcompat"
CONFIGURE_ARGS= --enable-html
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}