aboutsummaryrefslogtreecommitdiff
path: root/news/sabnzbdplus
diff options
context:
space:
mode:
authorMark Felder <feld@FreeBSD.org>2016-03-18 02:49:57 +0000
committerMark Felder <feld@FreeBSD.org>2016-03-18 02:49:57 +0000
commit080a36ac1051c33e5ab0a1badbb9464f07463559 (patch)
tree709b0c26d1d4aefef61f691b0baef9df8f8f8f62 /news/sabnzbdplus
parentb6f05d6d3dc760edadde2b3f51b0e8e59d75266e (diff)
downloadports-080a36ac1051c33e5ab0a1badbb9464f07463559.tar.gz
ports-080a36ac1051c33e5ab0a1badbb9464f07463559.zip
news/sabnzbdplus: Update to 1.0.0
Notes
Notes: svn path=/head/; revision=411325
Diffstat (limited to 'news/sabnzbdplus')
-rw-r--r--news/sabnzbdplus/Makefile17
-rw-r--r--news/sabnzbdplus/distinfo4
-rw-r--r--news/sabnzbdplus/files/sabnzbd.in1
-rw-r--r--news/sabnzbdplus/pkg-plist244
4 files changed, 114 insertions, 152 deletions
diff --git a/news/sabnzbdplus/Makefile b/news/sabnzbdplus/Makefile
index fa87eb7db892..b77b5bce3f48 100644
--- a/news/sabnzbdplus/Makefile
+++ b/news/sabnzbdplus/Makefile
@@ -1,8 +1,7 @@
# $FreeBSD$
PORTNAME= sabnzbdplus
-PORTVERSION= 0.7.20
-PORTREVISION= 3
+PORTVERSION= 1.0.0
CATEGORIES= news
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTVERSION}
DISTNAME= SABnzbd-${PORTVERSION}-src
@@ -10,14 +9,14 @@ DISTNAME= SABnzbd-${PORTVERSION}-src
MAINTAINER= joshruehlig@gmail.com
COMMENT= Web-interface based binary newsgrabber in python, with nzb support
-LICENSE= BSD2CLAUSE BSD3CLAUSE GPLv2 GPLv3 ISCL MIT PSFL
+LICENSE= BSD2CLAUSE BSD3CLAUSE GPLv2+ ISCL MIT PSFL
LICENSE_COMB= multi
RUN_DEPENDS= cheetah:${PORTSDIR}/devel/py-cheetah \
${PYTHON_SITELIBDIR}/pythonutils/configobj.py:${PORTSDIR}/devel/py-utils \
${PYTHON_PKGNAMEPREFIX}sqlite3>0:${PORTSDIR}/databases/py-sqlite3
-USES= gettext python:2.5-2.7
+USES= gettext python:2.6-2.7
NO_BUILD= yes
WRKSRC= ${WRKDIR}/SABnzbd-${PORTVERSION}
@@ -27,7 +26,6 @@ SUB_FILES= pkg-message
USE_RC_SUBR= sabnzbd
PORTDOCS= ABOUT.txt \
- CHANGELOG.txt \
COPYRIGHT.txt \
INSTALL.txt \
ISSUES.txt \
@@ -36,10 +34,11 @@ PORTDOCS= ABOUT.txt \
USERS= _sabnzbd
GROUPS= _sabnzbd
-OPTIONS_DEFINE= PAR2CMDLINE UNRAR FEEDPARSER YENC OPENSSL DOCS
-OPTIONS_DEFAULT= PAR2CMDLINE UNRAR FEEDPARSER YENC OPENSSL
+OPTIONS_DEFINE= PAR2CMDLINE UNRAR 7ZIP FEEDPARSER YENC OPENSSL DOCS
+OPTIONS_DEFAULT= PAR2CMDLINE UNRAR 7ZIP FEEDPARSER YENC OPENSSL
PAR2CMDLINE_DESC= Required for postprocessing of par files
UNRAR_DESC= Often required for unpacking many downloads
+7ZIP_DESC= Needed for unpacking 7-Zip posts
FEEDPARSER_DESC= rss-feed support
YENC_DESC= yenc support
@@ -48,6 +47,7 @@ FEEDPARSER_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}feedparser>=0:${PORTSDIR}/textpro
YENC_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}yenc>=0:${PORTSDIR}/news/py-yenc
OPENSSL_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}openssl>=0:${PORTSDIR}/security/py-openssl
UNRAR_RUN_DEPENDS= unrar:${PORTSDIR}/archivers/unrar
+7ZIP_RUN_DEPENDS= 7za:${PORTSDIR}/archivers/p7zip
.include <bsd.port.pre.mk>
@@ -69,11 +69,10 @@ do-install:
cd ${WRKSRC}/${i} && ${COPYTREE_SHARE} \* ${STAGEDIR}${DATADIR}/${i}
.endfor
-.if ${PORT_OPTIONS:MDOCS}
+post-install-DOCS-on:
${MKDIR} ${STAGEDIR}${DOCSDIR}
.for i in ${PORTDOCS}
${INSTALL_MAN} ${WRKSRC}/${i} ${STAGEDIR}${DOCSDIR}
.endfor
-.endif
.include <bsd.port.post.mk>
diff --git a/news/sabnzbdplus/distinfo b/news/sabnzbdplus/distinfo
index 2513a8bba4eb..208c1cc93fea 100644
--- a/news/sabnzbdplus/distinfo
+++ b/news/sabnzbdplus/distinfo
@@ -1,2 +1,2 @@
-SHA256 (SABnzbd-0.7.20-src.tar.gz) = 20b3a4613a0ecdede4fdfeb628ae806e458ac1a6fb684306328dd4ed1faf8742
-SIZE (SABnzbd-0.7.20-src.tar.gz) = 2389762
+SHA256 (SABnzbd-1.0.0-src.tar.gz) = 7573dfafd6f3b51e899f47436de0e0b3d8e83a568e2a6f0f3da0aaa1f3d4cfaa
+SIZE (SABnzbd-1.0.0-src.tar.gz) = 2973807
diff --git a/news/sabnzbdplus/files/sabnzbd.in b/news/sabnzbdplus/files/sabnzbd.in
index 3052e02300b5..72c16e08de04 100644
--- a/news/sabnzbdplus/files/sabnzbd.in
+++ b/news/sabnzbdplus/files/sabnzbd.in
@@ -39,7 +39,6 @@ load_rc_config ${name}
pidfile=${sabnzbd_pidfile}
start_precmd="${name}_prestart"
-extra_commands="status"
command_interpreter="%%PYTHON_CMD%%"
command="%%PREFIX%%/bin/SABnzbd.py"
command_args="--daemon -f ${sabnzbd_conf_dir}/sabnzbd.ini --pidfile ${pidfile}"
diff --git a/news/sabnzbdplus/pkg-plist b/news/sabnzbdplus/pkg-plist
index 7adc3dc4e35a..d5a462d7923b 100644
--- a/news/sabnzbdplus/pkg-plist
+++ b/news/sabnzbdplus/pkg-plist
@@ -14,13 +14,13 @@ bin/SABnzbd.py
%%PYTHON_SITELIBDIR%%/sabnzbd/downloader.py
%%PYTHON_SITELIBDIR%%/sabnzbd/emailer.py
%%PYTHON_SITELIBDIR%%/sabnzbd/encoding.py
+%%PYTHON_SITELIBDIR%%/sabnzbd/getipaddress.py
%%PYTHON_SITELIBDIR%%/sabnzbd/growler.py
%%PYTHON_SITELIBDIR%%/sabnzbd/interface.py
%%PYTHON_SITELIBDIR%%/sabnzbd/lang.py
%%PYTHON_SITELIBDIR%%/sabnzbd/misc.py
%%PYTHON_SITELIBDIR%%/sabnzbd/newsunpack.py
%%PYTHON_SITELIBDIR%%/sabnzbd/newswrapper.py
-%%PYTHON_SITELIBDIR%%/sabnzbd/newzbin.py
%%PYTHON_SITELIBDIR%%/sabnzbd/nzbqueue.py
%%PYTHON_SITELIBDIR%%/sabnzbd/nzbstuff.py
%%PYTHON_SITELIBDIR%%/sabnzbd/osxmenu.py
@@ -30,6 +30,7 @@ bin/SABnzbd.py
%%PYTHON_SITELIBDIR%%/sabnzbd/rating.py
%%PYTHON_SITELIBDIR%%/sabnzbd/rss.py
%%PYTHON_SITELIBDIR%%/sabnzbd/sabtray.py
+%%PYTHON_SITELIBDIR%%/sabnzbd/sabtraylinux.py
%%PYTHON_SITELIBDIR%%/sabnzbd/scheduler.py
%%PYTHON_SITELIBDIR%%/sabnzbd/skintext.py
%%PYTHON_SITELIBDIR%%/sabnzbd/trylist.py
@@ -38,29 +39,42 @@ bin/SABnzbd.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/__init__.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/certgen.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/configobj.py
+%%PYTHON_SITELIBDIR%%/sabnzbd/utils/diskspeed.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/feedparser.py
+%%PYTHON_SITELIBDIR%%/sabnzbd/utils/getperformance.py
+%%PYTHON_SITELIBDIR%%/sabnzbd/utils/happyeyeballs.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/json.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/kronos.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/listquote.py
+%%PYTHON_SITELIBDIR%%/sabnzbd/utils/ordered.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/pathbrowser.py
+%%PYTHON_SITELIBDIR%%/sabnzbd/utils/pybonjour.py
+%%PYTHON_SITELIBDIR%%/sabnzbd/utils/pystone.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/rarfile.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/rsslib.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/servertests.py
+%%PYTHON_SITELIBDIR%%/sabnzbd/utils/sslinfo.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/ssmtplib.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/systrayiconthread.py
%%PYTHON_SITELIBDIR%%/sabnzbd/utils/upload.py
%%PYTHON_SITELIBDIR%%/sabnzbd/version.py
%%PYTHON_SITELIBDIR%%/sabnzbd/wizard.py
+%%PYTHON_SITELIBDIR%%/sabnzbd/zconfig.py
%%DATADIR%%/cherrypy/LICENSE.txt
+%%DATADIR%%/cherrypy/Patch-for-CP-3.8.0.diff
%%DATADIR%%/cherrypy/VERSION.txt
%%DATADIR%%/cherrypy/__init__.py
-%%DATADIR%%/cherrypy/_cpcgifs.py
+%%DATADIR%%/cherrypy/__main__.py
%%DATADIR%%/cherrypy/_cpchecker.py
+%%DATADIR%%/cherrypy/_cpcompat.py
+%%DATADIR%%/cherrypy/_cpcompat_subprocess.py
%%DATADIR%%/cherrypy/_cpconfig.py
%%DATADIR%%/cherrypy/_cpdispatch.py
%%DATADIR%%/cherrypy/_cperror.py
%%DATADIR%%/cherrypy/_cplogging.py
%%DATADIR%%/cherrypy/_cpmodpy.py
+%%DATADIR%%/cherrypy/_cpnative_server.py
+%%DATADIR%%/cherrypy/_cpreqbody.py
%%DATADIR%%/cherrypy/_cprequest.py
%%DATADIR%%/cherrypy/_cpserver.py
%%DATADIR%%/cherrypy/_cpthreadinglocal.py
@@ -69,62 +83,41 @@ bin/SABnzbd.py
%%DATADIR%%/cherrypy/_cpwsgi.py
%%DATADIR%%/cherrypy/_cpwsgi_server.py
%%DATADIR%%/cherrypy/cherryd
+%%DATADIR%%/cherrypy/daemon.py
%%DATADIR%%/cherrypy/favicon.ico
%%DATADIR%%/cherrypy/lib/__init__.py
%%DATADIR%%/cherrypy/lib/auth.py
+%%DATADIR%%/cherrypy/lib/auth_basic.py
+%%DATADIR%%/cherrypy/lib/auth_digest.py
%%DATADIR%%/cherrypy/lib/caching.py
%%DATADIR%%/cherrypy/lib/covercp.py
+%%DATADIR%%/cherrypy/lib/cpstats.py
%%DATADIR%%/cherrypy/lib/cptools.py
%%DATADIR%%/cherrypy/lib/encoding.py
+%%DATADIR%%/cherrypy/lib/gctools.py
%%DATADIR%%/cherrypy/lib/http.py
%%DATADIR%%/cherrypy/lib/httpauth.py
+%%DATADIR%%/cherrypy/lib/httputil.py
+%%DATADIR%%/cherrypy/lib/jsontools.py
+%%DATADIR%%/cherrypy/lib/lockfile.py
+%%DATADIR%%/cherrypy/lib/locking.py
%%DATADIR%%/cherrypy/lib/profiler.py
-%%DATADIR%%/cherrypy/lib/safemime.py
+%%DATADIR%%/cherrypy/lib/reprconf.py
%%DATADIR%%/cherrypy/lib/sessions.py
%%DATADIR%%/cherrypy/lib/static.py
-%%DATADIR%%/cherrypy/lib/tidy.py
-%%DATADIR%%/cherrypy/lib/wsgiapp.py
-%%DATADIR%%/cherrypy/lib/xmlrpc.py
+%%DATADIR%%/cherrypy/lib/xmlrpcutil.py
%%DATADIR%%/cherrypy/process/__init__.py
%%DATADIR%%/cherrypy/process/plugins.py
%%DATADIR%%/cherrypy/process/servers.py
%%DATADIR%%/cherrypy/process/win32.py
%%DATADIR%%/cherrypy/process/wspbus.py
%%DATADIR%%/cherrypy/wsgiserver/__init__.py
+%%DATADIR%%/cherrypy/wsgiserver/ssl_builtin.py
+%%DATADIR%%/cherrypy/wsgiserver/ssl_pyopenssl.py
+%%DATADIR%%/cherrypy/wsgiserver/wsgiserver2.py
+%%DATADIR%%/cherrypy/wsgiserver/wsgiserver3.py
%%DATADIR%%/gntp/__init__.py
%%DATADIR%%/gntp/notifier.py
-%%DATADIR%%/interfaces/Classic/README.TXT
-%%DATADIR%%/interfaces/Classic/templates/config.tmpl
-%%DATADIR%%/interfaces/Classic/templates/config_cat.tmpl
-%%DATADIR%%/interfaces/Classic/templates/config_folders.tmpl
-%%DATADIR%%/interfaces/Classic/templates/config_general.tmpl
-%%DATADIR%%/interfaces/Classic/templates/config_indexers.tmpl
-%%DATADIR%%/interfaces/Classic/templates/config_notify.tmpl
-%%DATADIR%%/interfaces/Classic/templates/config_rss.tmpl
-%%DATADIR%%/interfaces/Classic/templates/config_scheduling.tmpl
-%%DATADIR%%/interfaces/Classic/templates/config_server.tmpl
-%%DATADIR%%/interfaces/Classic/templates/config_sorting.tmpl
-%%DATADIR%%/interfaces/Classic/templates/config_switches.tmpl
-%%DATADIR%%/interfaces/Classic/templates/history.tmpl
-%%DATADIR%%/interfaces/Classic/templates/inc_bottom.tmpl
-%%DATADIR%%/interfaces/Classic/templates/inc_cmenu.tmpl
-%%DATADIR%%/interfaces/Classic/templates/inc_top.tmpl
-%%DATADIR%%/interfaces/Classic/templates/main.tmpl
-%%DATADIR%%/interfaces/Classic/templates/nzo.tmpl
-%%DATADIR%%/interfaces/Classic/templates/queue.tmpl
-%%DATADIR%%/interfaces/Classic/templates/static/images/favicon.ico
-%%DATADIR%%/interfaces/Classic/templates/static/javascript/dropdown.js
-%%DATADIR%%/interfaces/Classic/templates/static/placeholder.txt
-%%DATADIR%%/interfaces/Classic/templates/static/stylesheets/colorschemes/black.css
-%%DATADIR%%/interfaces/Classic/templates/static/stylesheets/colorschemes/classic.css
-%%DATADIR%%/interfaces/Classic/templates/static/stylesheets/colorschemes/darkblue.css
-%%DATADIR%%/interfaces/Classic/templates/static/stylesheets/colorschemes/green.css
-%%DATADIR%%/interfaces/Classic/templates/static/stylesheets/colorschemes/lightblue.css
-%%DATADIR%%/interfaces/Classic/templates/static/stylesheets/colorschemes/red.css
-%%DATADIR%%/interfaces/Classic/templates/static/stylesheets/colorschemes/white-black.css
-%%DATADIR%%/interfaces/Classic/templates/static/stylesheets/default.css
-%%DATADIR%%/interfaces/Classic/templates/static/stylesheets/defaultcolors.css
-%%DATADIR%%/interfaces/Classic/templates/status.tmpl
%%DATADIR%%/interfaces/Config/README.txt
%%DATADIR%%/interfaces/Config/templates/_inc_footer_uc.tmpl
%%DATADIR%%/interfaces/Config/templates/_inc_header_uc.tmpl
@@ -132,7 +125,6 @@ bin/SABnzbd.py
%%DATADIR%%/interfaces/Config/templates/config_cat.tmpl
%%DATADIR%%/interfaces/Config/templates/config_folders.tmpl
%%DATADIR%%/interfaces/Config/templates/config_general.tmpl
-%%DATADIR%%/interfaces/Config/templates/config_indexers.tmpl
%%DATADIR%%/interfaces/Config/templates/config_notify.tmpl
%%DATADIR%%/interfaces/Config/templates/config_rss.tmpl
%%DATADIR%%/interfaces/Config/templates/config_scheduling.tmpl
@@ -141,78 +133,68 @@ bin/SABnzbd.py
%%DATADIR%%/interfaces/Config/templates/config_special.tmpl
%%DATADIR%%/interfaces/Config/templates/config_switches.tmpl
%%DATADIR%%/interfaces/Config/templates/main.tmpl
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-bg_flat_0_aaaaaa_40x100.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-bg_flat_0_eeeeee_40x100.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-bg_flat_0_ffffff_40x100.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-bg_glass_55_fbf9ee_1x400.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-bg_glass_95_fef1ec_1x400.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-bg_highlight-soft_75_dcdcdc_1x100.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-bg_highlight-soft_75_dddddd_1x100.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-bg_highlight-soft_75_efefef_1x100.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-bg_inset-soft_75_dfdfdf_1x100.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-icons_222222_256x240.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-icons_2e83ff_256x240.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-icons_8c291d_256x240.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/css/images/ui-icons_cd0a0a_256x240.png
+%%DATADIR%%/interfaces/Config/templates/staticcfg/bootstrap/css/bootstrap.min.css
+%%DATADIR%%/interfaces/Config/templates/staticcfg/bootstrap/fonts/glyphicons-halflings-regular.eot
+%%DATADIR%%/interfaces/Config/templates/staticcfg/bootstrap/fonts/glyphicons-halflings-regular.svg
+%%DATADIR%%/interfaces/Config/templates/staticcfg/bootstrap/fonts/glyphicons-halflings-regular.ttf
+%%DATADIR%%/interfaces/Config/templates/staticcfg/bootstrap/js/bootstrap.min.js
%%DATADIR%%/interfaces/Config/templates/staticcfg/css/style.css
-%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/apple-touch-icon-114x114-precomposed.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/apple-touch-icon-144x144-precomposed.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/apple-touch-icon-57x57-precomposed.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/apple-touch-icon-72x72-precomposed.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/apple-touch-icon-precomposed.png
+%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/apple-touch-icon-120x120-precomposed.png
+%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/apple-touch-icon-152x152-precomposed.png
+%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/apple-touch-icon-180x180-precomposed.png
+%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/apple-touch-icon-76x76-precomposed.png
%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/favicon.ico
-%%DATADIR%%/interfaces/Config/templates/staticcfg/images/button.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/images/loading-bar.gif
-%%DATADIR%%/interfaces/Config/templates/staticcfg/images/loading16.gif
+%%DATADIR%%/interfaces/Config/templates/staticcfg/ico/faviconpaused.ico
+%%DATADIR%%/interfaces/Config/templates/staticcfg/images/logo-small.png
%%DATADIR%%/interfaces/Config/templates/staticcfg/images/logo.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/images/mini-left.gif
-%%DATADIR%%/interfaces/Config/templates/staticcfg/images/mini-right.gif
-%%DATADIR%%/interfaces/Config/templates/staticcfg/images/no16.png
-%%DATADIR%%/interfaces/Config/templates/staticcfg/images/select_arrow.gif
-%%DATADIR%%/interfaces/Config/templates/staticcfg/images/yes16.png
+%%DATADIR%%/interfaces/Config/templates/staticcfg/js/jquery-1.11.2.min.js
%%DATADIR%%/interfaces/Config/templates/staticcfg/js/script.js
-%%DATADIR%%/interfaces/Mobile/README.txt
-%%DATADIR%%/interfaces/Mobile/licenses/LICENSE-BSD.txt
-%%DATADIR%%/interfaces/Mobile/licenses/LICENSE-CC.txt
-%%DATADIR%%/interfaces/Mobile/licenses/LICENSE-GPL.txt
-%%DATADIR%%/interfaces/Mobile/licenses/LICENSE-MIT.txt
-%%DATADIR%%/interfaces/Mobile/templates/main.tmpl
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/back_button.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/back_button_clicked.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/button.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/button_clicked.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/chevron.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/chevron_circle.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/grayButton.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/loading.gif
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/on_off.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/rowhead.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/toggle.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/toggleOn.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/toolbar.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/dark/whiteButton.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/backButton.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/blueButton.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/cancel.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/chevron.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/grayButton.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/listArrowSel.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/listGroup.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/loading.gif
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/on_off.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/pinstripes.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/selection.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/thumb.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/toggle.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/toggleOn.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/toolButton.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/toolbar.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/light/whiteButton.png
-%%DATADIR%%/interfaces/Mobile/templates/static/images/sab.png
-%%DATADIR%%/interfaces/Mobile/templates/static/javascripts/mobile.js
-%%DATADIR%%/interfaces/Mobile/templates/static/stylesheets/colorschemes/dark.css
-%%DATADIR%%/interfaces/Mobile/templates/static/stylesheets/colorschemes/light.css
-%%DATADIR%%/interfaces/Mobile/templates/static/stylesheets/jqtouch.css
+%%DATADIR%%/interfaces/Glitter/licenses/LICENSE-Apache.txt
+%%DATADIR%%/interfaces/Glitter/licenses/LICENSE-CC.txt
+%%DATADIR%%/interfaces/Glitter/licenses/LICENSE-MIT.txt
+%%DATADIR%%/interfaces/Glitter/templates/history.tmpl
+%%DATADIR%%/interfaces/Glitter/templates/include_history.tmpl
+%%DATADIR%%/interfaces/Glitter/templates/include_menu.tmpl
+%%DATADIR%%/interfaces/Glitter/templates/include_messages.tmpl
+%%DATADIR%%/interfaces/Glitter/templates/include_modals.tmpl
+%%DATADIR%%/interfaces/Glitter/templates/include_queue.tmpl
+%%DATADIR%%/interfaces/Glitter/templates/main.tmpl
+%%DATADIR%%/interfaces/Glitter/templates/nzo.tmpl
+%%DATADIR%%/interfaces/Glitter/templates/queue.tmpl
+%%DATADIR%%/interfaces/Glitter/templates/static/bootstrap/css/bootstrap.min.css
+%%DATADIR%%/interfaces/Glitter/templates/static/bootstrap/fonts/glyphicons-halflings-regular.eot
+%%DATADIR%%/interfaces/Glitter/templates/static/bootstrap/fonts/glyphicons-halflings-regular.svg
+%%DATADIR%%/interfaces/Glitter/templates/static/bootstrap/fonts/glyphicons-halflings-regular.ttf
+%%DATADIR%%/interfaces/Glitter/templates/static/bootstrap/js/bootstrap.min.js
+%%DATADIR%%/interfaces/Glitter/templates/static/images/logo-small.png
+%%DATADIR%%/interfaces/Glitter/templates/static/images/logo.png
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/date.min.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/glitter.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/jquery-1.11.2.min.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/jquery-ui.min.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/jquery.peity.min.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/knockout-extensions.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/knockout-latest.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/moment.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/da.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/de.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/es.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/fi.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/fr.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/nb.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/nl.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/pl.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/pt-br.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/ro.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/ru.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/sr.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/sv.js
+%%DATADIR%%/interfaces/Glitter/templates/static/javascripts/momentjs_locale/zh-cn.js
+%%DATADIR%%/interfaces/Glitter/templates/static/stylesheets/colorschemes/Default.css
+%%DATADIR%%/interfaces/Glitter/templates/static/stylesheets/colorschemes/Night.css
+%%DATADIR%%/interfaces/Glitter/templates/static/stylesheets/glitter.css
+%%DATADIR%%/interfaces/Glitter/templates/static/stylesheets/glitter.mobile.css
+%%DATADIR%%/interfaces/Glitter/templates/status.tmpl
%%DATADIR%%/interfaces/Plush/README.txt
%%DATADIR%%/interfaces/Plush/licenses/LICENSE-BSD.txt
%%DATADIR%%/interfaces/Plush/licenses/LICENSE-CC.txt
@@ -224,18 +206,6 @@ bin/SABnzbd.py
%%DATADIR%%/interfaces/Plush/templates/_inc_footer.tmpl
%%DATADIR%%/interfaces/Plush/templates/_inc_header.tmpl
%%DATADIR%%/interfaces/Plush/templates/_inc_modals.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_cat.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_folders.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_general.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_indexers.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_notify.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_rss.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_scheduling.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_server.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_sorting.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_special.tmpl
-%%DATADIR%%/interfaces/Plush/templates/config_switches.tmpl
%%DATADIR%%/interfaces/Plush/templates/history.tmpl
%%DATADIR%%/interfaces/Plush/templates/main.tmpl
%%DATADIR%%/interfaces/Plush/templates/nzo.tmpl
@@ -303,17 +273,6 @@ bin/SABnzbd.py
%%DATADIR%%/interfaces/smpl/License-PlotKit.txt
%%DATADIR%%/interfaces/smpl/License-getElementPosition.txt
%%DATADIR%%/interfaces/smpl/README.txt
-%%DATADIR%%/interfaces/smpl/templates/config.tmpl
-%%DATADIR%%/interfaces/smpl/templates/config_cat.tmpl
-%%DATADIR%%/interfaces/smpl/templates/config_folders.tmpl
-%%DATADIR%%/interfaces/smpl/templates/config_general.tmpl
-%%DATADIR%%/interfaces/smpl/templates/config_indexers.tmpl
-%%DATADIR%%/interfaces/smpl/templates/config_notify.tmpl
-%%DATADIR%%/interfaces/smpl/templates/config_rss.tmpl
-%%DATADIR%%/interfaces/smpl/templates/config_scheduling.tmpl
-%%DATADIR%%/interfaces/smpl/templates/config_server.tmpl
-%%DATADIR%%/interfaces/smpl/templates/config_sorting.tmpl
-%%DATADIR%%/interfaces/smpl/templates/config_switches.tmpl
%%DATADIR%%/interfaces/smpl/templates/history.tmpl
%%DATADIR%%/interfaces/smpl/templates/main.tmpl
%%DATADIR%%/interfaces/smpl/templates/nzo.tmpl
@@ -342,7 +301,6 @@ bin/SABnzbd.py
%%DATADIR%%/interfaces/smpl/templates/static/stylesheets/smpl.css
%%DATADIR%%/interfaces/smpl/templates/status.tmpl
%%DATADIR%%/interfaces/wizard/README.TXT
-%%DATADIR%%/interfaces/wizard/four.html
%%DATADIR%%/interfaces/wizard/inc_bottom.tmpl
%%DATADIR%%/interfaces/wizard/inc_top.tmpl
%%DATADIR%%/interfaces/wizard/index.html
@@ -357,13 +315,12 @@ bin/SABnzbd.py
%%DATADIR%%/interfaces/wizard/static/images/smpl.png
%%DATADIR%%/interfaces/wizard/static/javascript/checkserver.js
%%DATADIR%%/interfaces/wizard/static/javascript/jquery.js
-%%DATADIR%%/interfaces/wizard/static/javascript/pagetwo.js
%%DATADIR%%/interfaces/wizard/static/javascript/restart.js
%%DATADIR%%/interfaces/wizard/static/style.css
-%%DATADIR%%/interfaces/wizard/three.html
%%DATADIR%%/interfaces/wizard/two.html
%%DATADIR%%/locale/da/LC_MESSAGES/SABnzbd.mo
%%DATADIR%%/locale/de/LC_MESSAGES/SABnzbd.mo
+%%DATADIR%%/locale/en/LC_MESSAGES/SABnzbd.mo
%%DATADIR%%/locale/es/LC_MESSAGES/SABnzbd.mo
%%DATADIR%%/locale/fi/LC_MESSAGES/SABnzbd.mo
%%DATADIR%%/locale/fr/LC_MESSAGES/SABnzbd.mo
@@ -372,7 +329,10 @@ bin/SABnzbd.py
%%DATADIR%%/locale/pl/LC_MESSAGES/SABnzbd.mo
%%DATADIR%%/locale/pt_BR/LC_MESSAGES/SABnzbd.mo
%%DATADIR%%/locale/ro/LC_MESSAGES/SABnzbd.mo
+%%DATADIR%%/locale/ru/LC_MESSAGES/SABnzbd.mo
+%%DATADIR%%/locale/sr/LC_MESSAGES/SABnzbd.mo
%%DATADIR%%/locale/sv/LC_MESSAGES/SABnzbd.mo
+%%DATADIR%%/locale/zh_CN/LC_MESSAGES/SABnzbd.mo
%%DATADIR%%/po/email/SABemail.pot
%%DATADIR%%/po/email/da.po
%%DATADIR%%/po/email/de.po
@@ -383,42 +343,46 @@ bin/SABnzbd.py
%%DATADIR%%/po/email/nb.po
%%DATADIR%%/po/email/nl.po
%%DATADIR%%/po/email/pl.po
-%%DATADIR%%/po/email/pl.px
%%DATADIR%%/po/email/pt_BR.po
%%DATADIR%%/po/email/ro.po
-%%DATADIR%%/po/email/ro.px
+%%DATADIR%%/po/email/ru.po
+%%DATADIR%%/po/email/sr.po
%%DATADIR%%/po/email/sv.po
+%%DATADIR%%/po/email/zh_CN.po
%%DATADIR%%/po/main/SABnzbd.pot
%%DATADIR%%/po/main/da.po
%%DATADIR%%/po/main/de.po
+%%DATADIR%%/po/main/en.po
%%DATADIR%%/po/main/es.po
%%DATADIR%%/po/main/fi.po
%%DATADIR%%/po/main/fr.po
%%DATADIR%%/po/main/nb.po
%%DATADIR%%/po/main/nl.po
%%DATADIR%%/po/main/pl.po
-%%DATADIR%%/po/main/pl.px
%%DATADIR%%/po/main/pt_BR.po
%%DATADIR%%/po/main/ro.po
-%%DATADIR%%/po/main/ro.px
+%%DATADIR%%/po/main/ru.po
+%%DATADIR%%/po/main/sr.po
%%DATADIR%%/po/main/sv.po
+%%DATADIR%%/po/main/zh_CN.po
%%DATADIR%%/po/nsis/SABnsis.pot
%%DATADIR%%/po/nsis/da.po
%%DATADIR%%/po/nsis/de.po
+%%DATADIR%%/po/nsis/en.po
%%DATADIR%%/po/nsis/es.po
%%DATADIR%%/po/nsis/fi.po
%%DATADIR%%/po/nsis/fr.po
%%DATADIR%%/po/nsis/nb.po
%%DATADIR%%/po/nsis/nl.po
%%DATADIR%%/po/nsis/pl.po
-%%DATADIR%%/po/nsis/pl.px
%%DATADIR%%/po/nsis/pt_BR.po
%%DATADIR%%/po/nsis/ro.po
-%%DATADIR%%/po/nsis/ro.px
+%%DATADIR%%/po/nsis/ru.po
+%%DATADIR%%/po/nsis/sr.po
%%DATADIR%%/po/nsis/sv.po
+%%DATADIR%%/po/nsis/zh_CN.po
%%DATADIR%%/tools/make_mo.py
%%DATADIR%%/tools/msgfmt.py
%%DATADIR%%/util/__init__.py
%%DATADIR%%/util/apireg.py
%%DATADIR%%/util/mailslot.py
-%%DATADIR%%/util/pystone.py