aboutsummaryrefslogtreecommitdiff
path: root/news/suck
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1996-11-18 11:44:27 +0000
committerSatoshi Asami <asami@FreeBSD.org>1996-11-18 11:44:27 +0000
commit300c45cf2e488b0b4bef726272d1259f14ae8ed9 (patch)
tree842a2dc4580fa0370f28faca34d61ab06c735859 /news/suck
parentf777115e0124107b5cef3e52bb4856f321dcd2eb (diff)
downloadports-300c45cf2e488b0b4bef726272d1259f14ae8ed9.tar.gz
ports-300c45cf2e488b0b4bef726272d1259f14ae8ed9.zip
Notes
Diffstat (limited to 'news/suck')
-rw-r--r--news/suck/Makefile16
1 files changed, 6 insertions, 10 deletions
diff --git a/news/suck/Makefile b/news/suck/Makefile
index 6f67c1289a86..2e66f62dc1e5 100644
--- a/news/suck/Makefile
+++ b/news/suck/Makefile
@@ -3,27 +3,23 @@
# Date created: 30 Mar 1996
# Whom: graphite@taurus.bekkoame.or.jp
#
-# $Id: Makefile,v 1.1.1.1 1996/03/31 23:19:18 asami Exp $
+# $Id: Makefile,v 1.2 1996/04/07 08:15:23 asami Exp $
#
DISTNAME= suck-2.6.2
-CATEGORIES+= news
+CATEGORIES= news
MASTER_SITES= ftp://tsx-11.mit.edu/pub/linux/sources/sbin/ \
ftp://ftp.iis.u-tokyo.ac.jp/pub2/Linux/sources/sbin/
MAINTAINER= graphite@taurus.bekkoame.or.jp
USE_GMAKE= yes
+MAN1= suck.1 rpost.1 testhost.1
post-install:
- install -c -o bin -g bin -m 755 ${WRKSRC}/sample/get.news.innxmit ${PREFIX}/sbin
- install -c -o bin -g bin -m 755 ${WRKSRC}/sample/get.news.rnews ${PREFIX}/sbin
- install -c -o bin -g bin -m 755 ${WRKSRC}/sample/put.news ${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/sample/get.news.innxmit ${PREFIX}/sbin
+ ${INSTALL_SCRIPT} ${WRKSRC}/sample/get.news.rnews ${PREFIX}/sbin
+ ${INSTALL_SCRIPT} ${WRKSRC}/sample/put.news ${PREFIX}/bin
install -c -o bin -g bin -m 640 ${WRKSRC}/sample/*.sample ${PREFIX}/etc
-.if !defined(NOMANCOMPRESS)
- gzip -9nf ${PREFIX}/man/man1/suck.1
- gzip -9nf ${PREFIX}/man/man1/rpost.1
- gzip -9nf ${PREFIX}/man/man1/testhost.1
-.endif
.include <bsd.port.mk>