aboutsummaryrefslogtreecommitdiff
path: root/news/tin/Makefile
diff options
context:
space:
mode:
authorJohan van Selst <johans@FreeBSD.org>2014-05-24 11:13:09 +0000
committerJohan van Selst <johans@FreeBSD.org>2014-05-24 11:13:09 +0000
commit0b8fd39f3d77e9cdf31f2a94645018a14cd22ade (patch)
tree3bc9481ce020667bea6b11a7dec9605c8d8ea61d /news/tin/Makefile
parentf1609aed65f7cafbad05cf9bc4142096379f84b3 (diff)
downloadports-0b8fd39f3d77e9cdf31f2a94645018a14cd22ade.tar.gz
ports-0b8fd39f3d77e9cdf31f2a94645018a14cd22ade.zip
Notes
Diffstat (limited to 'news/tin/Makefile')
-rw-r--r--news/tin/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/news/tin/Makefile b/news/tin/Makefile
index 64b1263e12f7..146a7797f3c8 100644
--- a/news/tin/Makefile
+++ b/news/tin/Makefile
@@ -3,6 +3,7 @@
PORTNAME= tin
PORTVERSION= 2.2.1
+PORTREVISION= 1
CATEGORIES+= news ipv6
MASTER_SITES= ftp://ftp.tin.org/pub/news/clients/tin/v${PORTVERSION:R}/ \
ftp://ftp.sunet.se/pub/news/readers/tin/v${PORTVERSION:R}/ \
@@ -87,12 +88,11 @@ post-patch:
${WRKSRC}/tools/tinurl_handler.pl
post-build:
- cd ${WRKSRC}/po; ${GMAKE}
+ ${GMAKE} -C ${WRKSRC}/po
post-install:
- cd ${STAGEDIR}${PREFIX}/etc;\
- ${INSTALL_DATA} ${WRKSRC}/doc/tin.defaults tin.defaults.dist;\
- ${CP} -pn tin.defaults.dist tin.defaults;
+ ${INSTALL_DATA} ${WRKSRC}/doc/tin.defaults \
+ ${STAGEDIR}${PREFIX}/etc/tin.defaults.sample
ln -sf tin ${STAGEDIR}${PREFIX}/bin/rtin
.include <bsd.port.mk>