aboutsummaryrefslogtreecommitdiff
path: root/news
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-03-16 22:10:25 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-03-16 22:10:25 +0000
commit02bfe4f02e7c0e056267d0071ebab1702f7bd28d (patch)
treef2d30bc15079fb3f7c2290d26e7ef846e89ff5bc /news
parent1c99ff88b66a426f0bdd29b1253c31d2a8994b2b (diff)
downloadports-02bfe4f02e7c0e056267d0071ebab1702f7bd28d.tar.gz
ports-02bfe4f02e7c0e056267d0071ebab1702f7bd28d.zip
Notes
Diffstat (limited to 'news')
-rw-r--r--news/Makefile1
-rw-r--r--news/lottanzb/Makefile39
-rw-r--r--news/lottanzb/distinfo3
-rw-r--r--news/lottanzb/pkg-descr4
-rw-r--r--news/lottanzb/pkg-plist379
5 files changed, 426 insertions, 0 deletions
diff --git a/news/Makefile b/news/Makefile
index f64d2759dc80..fc62099c92bc 100644
--- a/news/Makefile
+++ b/news/Makefile
@@ -47,6 +47,7 @@
SUBDIR += knews
SUBDIR += leafnode
SUBDIR += leafnode+
+ SUBDIR += lottanzb
SUBDIR += lusernet
SUBDIR += mmail
SUBDIR += multisuck
diff --git a/news/lottanzb/Makefile b/news/lottanzb/Makefile
new file mode 100644
index 000000000000..13db721dcc72
--- /dev/null
+++ b/news/lottanzb/Makefile
@@ -0,0 +1,39 @@
+# New ports collection makefile for: lottanzb
+# Date created: Mon Feb 02 2009
+# Whom: Zach Thompson <hideo@lastamericanempire.com>
+#
+# $FreeBSD$
+# $Id$
+#
+
+PORTNAME= lottanzb
+PORTVERSION= 0.4.1
+CATEGORIES= news
+MASTER_SITES= http://www.lottanzb.org/releases/
+
+MAINTAINER= hideo@lastamericanempire.com
+COMMENT= A pyGTK usenet frontend for hellanzb
+
+BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/kiwi:${PORTSDIR}/x11-toolkits/py-kiwi
+RUN_DEPENDS= hellanzb.py:${PORTSDIR}/news/hellanzb \
+ unrar:${PORTSDIR}/archivers/unrar \
+ ${PYTHON_SITELIBDIR}/kiwi:${PORTSDIR}/x11-toolkits/py-kiwi \
+ scrollkeeper-uninstall:${PORTSDIR}/textproc/rarian
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
+USE_GNOME= desktopfileutils
+USE_GETTEXT= yes
+INSTALLS_ICONS= yes
+INSTALLS_OMF= yes
+
+.include <bsd.port.pre.mk>
+
+post-patch:
+ @${REINPLACE_CMD} -e 's/try_to_call(\[".*$$//' ${WRKSRC}/setup.py
+
+post-install:
+ -@update-desktop-database
+ -@update-mime-database ${PREFIX}/share/mime
+
+.include <bsd.port.post.mk>
diff --git a/news/lottanzb/distinfo b/news/lottanzb/distinfo
new file mode 100644
index 000000000000..e4a14616d6de
--- /dev/null
+++ b/news/lottanzb/distinfo
@@ -0,0 +1,3 @@
+MD5 (lottanzb-0.4.1.tar.gz) = 67ba5e04d11d900f61d5f73bcbeefdb4
+SHA256 (lottanzb-0.4.1.tar.gz) = 8ee9ade867f322fa61d95ed23f20b6b4503a16916b285085085f690111aa92cc
+SIZE (lottanzb-0.4.1.tar.gz) = 4003577
diff --git a/news/lottanzb/pkg-descr b/news/lottanzb/pkg-descr
new file mode 100644
index 000000000000..84f2ffaf1869
--- /dev/null
+++ b/news/lottanzb/pkg-descr
@@ -0,0 +1,4 @@
+LottaNZB is a graphical usenet frontend utilizing hellanzb
+that simplifies the retrieval of binary news.
+
+WWW: http://www.lottanzb.org
diff --git a/news/lottanzb/pkg-plist b/news/lottanzb/pkg-plist
new file mode 100644
index 000000000000..45cc94118b83
--- /dev/null
+++ b/news/lottanzb/pkg-plist
@@ -0,0 +1,379 @@
+bin/lottanzb
+%%PYTHON_SITELIBDIR%%/lottanzb/core.py
+%%PYTHON_SITELIBDIR%%/lottanzb/core.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/core.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/config.py
+%%PYTHON_SITELIBDIR%%/lottanzb/config.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/config.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/plugins.py
+%%PYTHON_SITELIBDIR%%/lottanzb/plugins.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/plugins.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/backend.py
+%%PYTHON_SITELIBDIR%%/lottanzb/backend.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/backend.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/__init__.py
+%%PYTHON_SITELIBDIR%%/lottanzb/__init__.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/__init__.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellaconfig.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellaconfig.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellaconfig.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/util.py
+%%PYTHON_SITELIBDIR%%/lottanzb/util.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/util.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/gui.py
+%%PYTHON_SITELIBDIR%%/lottanzb/gui.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/gui.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/newzbin.py
+%%PYTHON_SITELIBDIR%%/lottanzb/newzbin.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/newzbin.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/postprocessor.py
+%%PYTHON_SITELIBDIR%%/lottanzb/postprocessor.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/postprocessor.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/log.py
+%%PYTHON_SITELIBDIR%%/lottanzb/log.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/log.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/prefsgui.py
+%%PYTHON_SITELIBDIR%%/lottanzb/prefsgui.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/prefsgui.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/core.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/core.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/core.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/postprocessorutil.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/postprocessorutil.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/postprocessorutil.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/__init__.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/__init__.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/__init__.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/nzbqueue.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/nzbqueue.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/nzbqueue.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/daemon.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/daemon.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/daemon.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/nzbdownloader.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/nzbdownloader.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/nzbdownloader.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/nzbleecher.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/nzbleecher.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/nzbleecher.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/util.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/util.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/util.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/postprocessor.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/postprocessor.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/postprocessor.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/smartpar.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/smartpar.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/smartpar.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/newzbindownloader.py
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/newzbindownloader.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/hellalog/newzbindownloader.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/local_frontend.py
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/local_frontend.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/local_frontend.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/frontend.py
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/frontend.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/frontend.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/remote_frontend.py
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/remote_frontend.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/remote_frontend.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/base.py
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/base.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/base.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/__init__.py
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/__init__.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/__init__.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/standalone.py
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/standalone.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/standalone.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/ui.py
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/ui.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/modes/ui.pyo
+%%PYTHON_SITELIBDIR%%/lottanzb/__installed__.py
+%%PYTHON_SITELIBDIR%%/lottanzb/__installed__.pyc
+%%PYTHON_SITELIBDIR%%/lottanzb/__installed__.pyo
+%%DATADIR%%/glade/logo.png
+%%DATADIR%%/glade/prefs_tab_servers.glade
+%%DATADIR%%/glade/mode_selection_dialog.glade
+%%DATADIR%%/glade/about_dialog.glade
+%%DATADIR%%/glade/local_frontend_config_view.glade
+%%DATADIR%%/glade/prefs_window.glade
+%%DATADIR%%/glade/remote_frontend_config_view.glade
+%%DATADIR%%/glade/server_dialog.glade
+%%DATADIR%%/glade/prefs_tab_general.glade
+%%DATADIR%%/glade/small_lock.svg
+%%DATADIR%%/glade/add_newzbin_dialog.glade
+%%DATADIR%%/glade/prefs_tab_categories.glade
+%%DATADIR%%/glade/add_file_dialog.glade
+%%DATADIR%%/glade/main_window.glade
+%%DATADIR%%/glade/log_window.glade
+%%DATADIR%%/glade/lottanzb.glade
+%%DATADIR%%/glade/standalone_config_view.glade
+%%DATADIR%%/glade/prefs_tab_newzbin.glade
+share/locale/en_GB/LC_MESSAGES/lottanzb.mo
+share/locale/fr/LC_MESSAGES/lottanzb.mo
+share/locale/es/LC_MESSAGES/lottanzb.mo
+share/locale/de/LC_MESSAGES/lottanzb.mo
+share/locale/nl/LC_MESSAGES/lottanzb.mo
+share/locale/he/LC_MESSAGES/lottanzb.mo
+share/locale/pl/LC_MESSAGES/lottanzb.mo
+share/locale/nb/LC_MESSAGES/lottanzb.mo
+share/locale/pt/LC_MESSAGES/lottanzb.mo
+share/locale/id/LC_MESSAGES/lottanzb.mo
+share/locale/it/LC_MESSAGES/lottanzb.mo
+share/locale/da/LC_MESSAGES/lottanzb.mo
+share/locale/tr/LC_MESSAGES/lottanzb.mo
+share/icons/gnome/48x48/mimetypes/application-x-nzb.png
+share/icons/gnome/16x16/mimetypes/application-x-nzb.png
+share/icons/gnome/24x24/mimetypes/application-x-nzb.png
+share/icons/gnome/scalable/mimetypes/application-x-nzb.svg
+share/icons/gnome/32x32/mimetypes/application-x-nzb.png
+share/icons/hicolor/48x48/apps/lottanzb.png
+share/icons/hicolor/192x192/apps/lottanzb.png
+share/icons/hicolor/16x16/apps/lottanzb.png
+share/icons/hicolor/24x24/apps/lottanzb.png
+share/icons/hicolor/22x22/apps/lottanzb.png
+share/icons/hicolor/32x32/apps/lottanzb.png
+share/gnome/help/lottanzb/nl/legal.xml
+share/gnome/help/lottanzb/nl/lottanzb.xml
+share/gnome/help/lottanzb/nl/figures/MainWindow.png
+share/gnome/help/lottanzb/nl/figures/Newzbin.png
+share/gnome/help/lottanzb/nl/figures/Processing.png
+share/gnome/help/lottanzb/nl/figures/DragDropQueue.png
+share/gnome/help/lottanzb/nl/figures/FileAddMenu.png
+share/gnome/help/lottanzb/nl/figures/Preferences.png
+share/gnome/help/lottanzb/nl/figures/UsageRemote.png
+share/gnome/help/lottanzb/nl/figures/UsageStandAlone.png
+share/gnome/help/lottanzb/nl/figures/PreferencesServer.png
+share/gnome/help/lottanzb/nl/figures/Paused.png
+share/gnome/help/lottanzb/nl/figures/PreferencesNewzbin.png
+share/gnome/help/lottanzb/nl/figures/DownloadingMultiple.png
+share/gnome/help/lottanzb/nl/figures/PreferencesServerEdit.png
+share/gnome/help/lottanzb/nl/figures/UsageLocal.png
+share/gnome/help/lottanzb/de/legal.xml
+share/gnome/help/lottanzb/de/lottanzb.xml
+share/gnome/help/lottanzb/de/figures/MainWindow.png
+share/gnome/help/lottanzb/de/figures/Newzbin.png
+share/gnome/help/lottanzb/de/figures/Processing.png
+share/gnome/help/lottanzb/de/figures/DragDropQueue.png
+share/gnome/help/lottanzb/de/figures/FileAddMenu.png
+share/gnome/help/lottanzb/de/figures/Preferences.png
+share/gnome/help/lottanzb/de/figures/UsageRemote.png
+share/gnome/help/lottanzb/de/figures/UsageStandAlone.png
+share/gnome/help/lottanzb/de/figures/PreferencesServer.png
+share/gnome/help/lottanzb/de/figures/Paused.png
+share/gnome/help/lottanzb/de/figures/PreferencesNewzbin.png
+share/gnome/help/lottanzb/de/figures/DownloadingMultiple.png
+share/gnome/help/lottanzb/de/figures/PreferencesServerEdit.png
+share/gnome/help/lottanzb/de/figures/UsageLocal.png
+share/gnome/help/lottanzb/C/legal.xml
+share/gnome/help/lottanzb/C/lottanzb.xml
+share/gnome/help/lottanzb/C/figures/MainWindow.png
+share/gnome/help/lottanzb/C/figures/Newzbin.png
+share/gnome/help/lottanzb/C/figures/Processing.png
+share/gnome/help/lottanzb/C/figures/DragDropQueue.png
+share/gnome/help/lottanzb/C/figures/FileAddMenu.png
+share/gnome/help/lottanzb/C/figures/Preferences.png
+share/gnome/help/lottanzb/C/figures/UsageRemote.png
+share/gnome/help/lottanzb/C/figures/UsageStandAlone.png
+share/gnome/help/lottanzb/C/figures/PreferencesServer.png
+share/gnome/help/lottanzb/C/figures/Paused.png
+share/gnome/help/lottanzb/C/figures/PreferencesNewzbin.png
+share/gnome/help/lottanzb/C/figures/DownloadingMultiple.png
+share/gnome/help/lottanzb/C/figures/PreferencesServerEdit.png
+share/gnome/help/lottanzb/C/figures/UsageLocal.png
+share/gnome/help/lottanzb/fr/legal.xml
+share/gnome/help/lottanzb/fr/lottanzb.xml
+share/gnome/help/lottanzb/fr/figures/MainWindow.png
+share/gnome/help/lottanzb/fr/figures/Newzbin.png
+share/gnome/help/lottanzb/fr/figures/Processing.png
+share/gnome/help/lottanzb/fr/figures/DragDropQueue.png
+share/gnome/help/lottanzb/fr/figures/FileAddMenu.png
+share/gnome/help/lottanzb/fr/figures/Preferences.png
+share/gnome/help/lottanzb/fr/figures/UsageRemote.png
+share/gnome/help/lottanzb/fr/figures/UsageStandAlone.png
+share/gnome/help/lottanzb/fr/figures/PreferencesServer.png
+share/gnome/help/lottanzb/fr/figures/Paused.png
+share/gnome/help/lottanzb/fr/figures/PreferencesNewzbin.png
+share/gnome/help/lottanzb/fr/figures/DownloadingMultiple.png
+share/gnome/help/lottanzb/fr/figures/PreferencesServerEdit.png
+share/gnome/help/lottanzb/fr/figures/UsageLocal.png
+share/gnome/help/lottanzb/en_GB/legal.xml
+share/gnome/help/lottanzb/en_GB/lottanzb.xml
+share/gnome/help/lottanzb/en_GB/figures/MainWindow.png
+share/gnome/help/lottanzb/en_GB/figures/Newzbin.png
+share/gnome/help/lottanzb/en_GB/figures/Processing.png
+share/gnome/help/lottanzb/en_GB/figures/DragDropQueue.png
+share/gnome/help/lottanzb/en_GB/figures/FileAddMenu.png
+share/gnome/help/lottanzb/en_GB/figures/Preferences.png
+share/gnome/help/lottanzb/en_GB/figures/UsageRemote.png
+share/gnome/help/lottanzb/en_GB/figures/UsageStandAlone.png
+share/gnome/help/lottanzb/en_GB/figures/PreferencesServer.png
+share/gnome/help/lottanzb/en_GB/figures/Paused.png
+share/gnome/help/lottanzb/en_GB/figures/PreferencesNewzbin.png
+share/gnome/help/lottanzb/en_GB/figures/DownloadingMultiple.png
+share/gnome/help/lottanzb/en_GB/figures/PreferencesServerEdit.png
+share/gnome/help/lottanzb/en_GB/figures/UsageLocal.png
+share/gnome/help/lottanzb/es/legal.xml
+share/gnome/help/lottanzb/es/lottanzb.xml
+share/gnome/help/lottanzb/es/figures/MainWindow.png
+share/gnome/help/lottanzb/es/figures/Newzbin.png
+share/gnome/help/lottanzb/es/figures/Processing.png
+share/gnome/help/lottanzb/es/figures/DragDropQueue.png
+share/gnome/help/lottanzb/es/figures/FileAddMenu.png
+share/gnome/help/lottanzb/es/figures/Preferences.png
+share/gnome/help/lottanzb/es/figures/UsageRemote.png
+share/gnome/help/lottanzb/es/figures/UsageStandAlone.png
+share/gnome/help/lottanzb/es/figures/PreferencesServer.png
+share/gnome/help/lottanzb/es/figures/Paused.png
+share/gnome/help/lottanzb/es/figures/PreferencesNewzbin.png
+share/gnome/help/lottanzb/es/figures/DownloadingMultiple.png
+share/gnome/help/lottanzb/es/figures/PreferencesServerEdit.png
+share/gnome/help/lottanzb/es/figures/UsageLocal.png
+share/gnome/help/lottanzb/da/legal.xml
+share/gnome/help/lottanzb/da/lottanzb.xml
+share/gnome/help/lottanzb/da/figures/MainWindow.png
+share/gnome/help/lottanzb/da/figures/Newzbin.png
+share/gnome/help/lottanzb/da/figures/Processing.png
+share/gnome/help/lottanzb/da/figures/DragDropQueue.png
+share/gnome/help/lottanzb/da/figures/FileAddMenu.png
+share/gnome/help/lottanzb/da/figures/Preferences.png
+share/gnome/help/lottanzb/da/figures/UsageRemote.png
+share/gnome/help/lottanzb/da/figures/UsageStandAlone.png
+share/gnome/help/lottanzb/da/figures/PreferencesServer.png
+share/gnome/help/lottanzb/da/figures/Paused.png
+share/gnome/help/lottanzb/da/figures/PreferencesNewzbin.png
+share/gnome/help/lottanzb/da/figures/DownloadingMultiple.png
+share/gnome/help/lottanzb/da/figures/PreferencesServerEdit.png
+share/gnome/help/lottanzb/da/figures/UsageLocal.png
+share/gnome/help/lottanzb/nb/legal.xml
+share/gnome/help/lottanzb/nb/lottanzb.xml
+share/gnome/help/lottanzb/nb/figures/MainWindow.png
+share/gnome/help/lottanzb/nb/figures/Newzbin.png
+share/gnome/help/lottanzb/nb/figures/Processing.png
+share/gnome/help/lottanzb/nb/figures/DragDropQueue.png
+share/gnome/help/lottanzb/nb/figures/FileAddMenu.png
+share/gnome/help/lottanzb/nb/figures/Preferences.png
+share/gnome/help/lottanzb/nb/figures/UsageRemote.png
+share/gnome/help/lottanzb/nb/figures/UsageStandAlone.png
+share/gnome/help/lottanzb/nb/figures/PreferencesServer.png
+share/gnome/help/lottanzb/nb/figures/Paused.png
+share/gnome/help/lottanzb/nb/figures/PreferencesNewzbin.png
+share/gnome/help/lottanzb/nb/figures/DownloadingMultiple.png
+share/gnome/help/lottanzb/nb/figures/PreferencesServerEdit.png
+share/gnome/help/lottanzb/nb/figures/UsageLocal.png
+share/gnome/help/lottanzb/tr/legal.xml
+share/gnome/help/lottanzb/tr/lottanzb.xml
+share/gnome/help/lottanzb/tr/figures/MainWindow.png
+share/gnome/help/lottanzb/tr/figures/Newzbin.png
+share/gnome/help/lottanzb/tr/figures/Processing.png
+share/gnome/help/lottanzb/tr/figures/DragDropQueue.png
+share/gnome/help/lottanzb/tr/figures/FileAddMenu.png
+share/gnome/help/lottanzb/tr/figures/Preferences.png
+share/gnome/help/lottanzb/tr/figures/UsageRemote.png
+share/gnome/help/lottanzb/tr/figures/UsageStandAlone.png
+share/gnome/help/lottanzb/tr/figures/PreferencesServer.png
+share/gnome/help/lottanzb/tr/figures/Paused.png
+share/gnome/help/lottanzb/tr/figures/PreferencesNewzbin.png
+share/gnome/help/lottanzb/tr/figures/DownloadingMultiple.png
+share/gnome/help/lottanzb/tr/figures/PreferencesServerEdit.png
+share/gnome/help/lottanzb/tr/figures/UsageLocal.png
+share/applications/lottanzb.desktop
+share/application-registry/lottanzb.applications
+share/mime/application/x-nzb.xml
+share/mime/packages/lottanzb.xml
+share/mime-info/lottanzb.keys
+share/mime-info/lottanzb.mime
+share/omf/lottanzb/lottanzb-nl.omf
+share/omf/lottanzb/lottanzb-de.omf
+share/omf/lottanzb/lottanzb-C.omf
+share/omf/lottanzb/lottanzb-fr.omf
+share/omf/lottanzb/lottanzb-en_GB.omf
+share/omf/lottanzb/lottanzb-es.omf
+share/omf/lottanzb/lottanzb-da.omf
+share/omf/lottanzb/lottanzb-tr.omf
+share/omf/lottanzb/lottanzb-nb.omf
+@dirrmtry share/omf/lottanzb
+@dirrmtry share/locale/tr/LC_MESSAGES
+@dirrmtry share/locale/tr
+@dirrmtry share/locale/pt/LC_MESSAGES
+@dirrmtry share/locale/pt
+@dirrmtry share/locale/pl/LC_MESSAGES
+@dirrmtry share/locale/pl
+@dirrmtry share/locale/nl/LC_MESSAGES
+@dirrmtry share/locale/nl
+@dirrmtry share/locale/nb/LC_MESSAGES
+@dirrmtry share/locale/nb
+@dirrmtry share/locale/it/LC_MESSAGES
+@dirrmtry share/locale/it
+@dirrmtry share/locale/id/LC_MESSAGES
+@dirrmtry share/locale/id
+@dirrmtry share/locale/he/LC_MESSAGES
+@dirrmtry share/locale/he
+@dirrmtry share/locale/fr/LC_MESSAGES
+@dirrmtry share/locale/fr
+@dirrmtry share/locale/es/LC_MESSAGES
+@dirrmtry share/locale/es
+@dirrmtry share/locale/en_GB/LC_MESSAGES
+@dirrmtry share/locale/en_GB
+@dirrmtry share/locale/de/LC_MESSAGES
+@dirrmtry share/locale/de
+@dirrmtry share/locale/da/LC_MESSAGES
+@dirrmtry share/locale/da
+@dirrmtry share/locale
+@dirrmtry share/icons/hicolor/48x48/apps
+@dirrmtry share/icons/hicolor/48x48
+@dirrmtry share/icons/hicolor/32x32/apps
+@dirrmtry share/icons/hicolor/32x32
+@dirrmtry share/icons/hicolor/24x24/apps
+@dirrmtry share/icons/hicolor/24x24
+@dirrmtry share/icons/hicolor/22x22/apps
+@dirrmtry share/icons/hicolor/22x22
+@dirrmtry share/icons/hicolor/192x192/apps
+@dirrmtry share/icons/hicolor/192x192
+@dirrmtry share/icons/hicolor/16x16/apps
+@dirrmtry share/icons/hicolor/16x16
+@dirrmtry share/icons/hicolor
+@dirrmtry share/icons/gnome/scalable/mimetypes
+@dirrmtry share/icons/gnome/scalable
+@dirrmtry share/icons/gnome/48x48/mimetypes
+@dirrmtry share/icons/gnome/48x48
+@dirrmtry share/icons/gnome/32x32/mimetypes
+@dirrmtry share/icons/gnome/32x32
+@dirrmtry share/icons/gnome/24x24/mimetypes
+@dirrmtry share/icons/gnome/24x24
+@dirrmtry share/icons/gnome/16x16/mimetypes
+@dirrmtry share/icons/gnome/16x16
+@dirrmtry share/icons/gnome
+@dirrmtry share/icons
+@dirrm share/gnome/help/lottanzb/tr/figures
+@dirrm share/gnome/help/lottanzb/tr
+@dirrm share/gnome/help/lottanzb/nl/figures
+@dirrm share/gnome/help/lottanzb/nl
+@dirrm share/gnome/help/lottanzb/nb/figures
+@dirrm share/gnome/help/lottanzb/nb
+@dirrm share/gnome/help/lottanzb/fr/figures
+@dirrm share/gnome/help/lottanzb/fr
+@dirrm share/gnome/help/lottanzb/es/figures
+@dirrm share/gnome/help/lottanzb/es
+@dirrm share/gnome/help/lottanzb/en_GB/figures
+@dirrm share/gnome/help/lottanzb/en_GB
+@dirrm share/gnome/help/lottanzb/de/figures
+@dirrm share/gnome/help/lottanzb/de
+@dirrm share/gnome/help/lottanzb/da/figures
+@dirrm share/gnome/help/lottanzb/da
+@dirrm share/gnome/help/lottanzb/C/figures
+@dirrm share/gnome/help/lottanzb/C
+@dirrm share/gnome/help/lottanzb
+@dirrmtry share/gnome/help
+@dirrmtry share/gnome
+@dirrmtry share/applications
+@dirrm %%PYTHON_SITELIBDIR%%/lottanzb/modes
+@dirrm %%PYTHON_SITELIBDIR%%/lottanzb/hellalog
+@dirrm %%PYTHON_SITELIBDIR%%/lottanzb
+@dirrm %%DATADIR%%/glade
+@dirrm %%DATADIR%%
+@exec %%LOCALBASE%%/bin/update-desktop-database > /dev/null || /usr/bin/true
+@unexec %%LOCALBASE%%/bin/update-desktop-database > /dev/null || /usr/bin/true
+@exec %%LOCALBASE%%/bin/update-mime-database %D/share/mime
+@unexec %%LOCALBASE%%/bin/update-mime-database %D/share/mime