aboutsummaryrefslogtreecommitdiff
path: root/news
diff options
context:
space:
mode:
authorOliver Lehmann <oliver@FreeBSD.org>2005-06-03 20:18:13 +0000
committerOliver Lehmann <oliver@FreeBSD.org>2005-06-03 20:18:13 +0000
commit6bb41db8de2d230dc7094adc1e6814b4d08a8f6e (patch)
tree42a20005016b408ec71bd095c4b1866ea68b233d /news
parent13142dd19cb90b39fac29bd90bd4920febccdd35 (diff)
downloadports-6bb41db8de2d230dc7094adc1e6814b4d08a8f6e.tar.gz
ports-6bb41db8de2d230dc7094adc1e6814b4d08a8f6e.zip
Notes
Diffstat (limited to 'news')
-rw-r--r--news/grn/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/news/grn/Makefile b/news/grn/Makefile
index d4562c780181..84c9e464b961 100644
--- a/news/grn/Makefile
+++ b/news/grn/Makefile
@@ -20,10 +20,15 @@ USE_BZIP2= yes
USE_PERL5= yes
USE_GNOME= gnomehack gnomelibs gnomeprefix
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
+USE_REINPLACE= yes
LIBTOOLFILES= configure libmutt/configure
CONFIGURE_ENV= glibpath="${GLIB_CONFIG}" \
CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+post-patch:
+ @${REINPLACE_CMD} -e 's|$${CONFIG_SHELL-/bin/sh} $$ac_aux_dir|$$ac_aux_dir|' \
+ ${WRKSRC}/configure ${WRKSRC}/libmutt/configure
+
.include <bsd.port.mk>