aboutsummaryrefslogtreecommitdiff
path: root/palm/gnome-pilot/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2003-03-30 23:13:34 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2003-03-30 23:13:34 +0000
commit7d89019b26727f7613a09fe8cb2524ea365f6cfb (patch)
treec9d0ee3994d427c376eb07a263be0422c82b3dd7 /palm/gnome-pilot/Makefile
parent493581a9051bdfb948f36521cb4a91b4986aec80 (diff)
Notes
Diffstat (limited to 'palm/gnome-pilot/Makefile')
-rw-r--r--palm/gnome-pilot/Makefile25
1 files changed, 11 insertions, 14 deletions
diff --git a/palm/gnome-pilot/Makefile b/palm/gnome-pilot/Makefile
index dccff7e837ea..181f6e1bc881 100644
--- a/palm/gnome-pilot/Makefile
+++ b/palm/gnome-pilot/Makefile
@@ -1,32 +1,29 @@
-# New ports collection makefile for: gnomepilot
-# Date created: 28th October 1999
-# Whom: Ade Lovett <ade@lovett.com>
+# New ports collection makefile for: gnomepilot2
+# Date created: 12 March 2003
+# Whom: Joe Marcus Clarke <marcus@marcuscom.com>
#
# $FreeBSD$
#
-PORTNAME= gnomepilot
-PORTVERSION= 0.1.71
+PORTNAME= gnomepilot2
+PORTVERSION= 2.0.3
CATEGORIES= palm comms gnome
-MASTER_SITES= ${MASTER_SITE_GNOME} \
- http://www.eskil.org/gnome-pilot/download/tarballs/
-MASTER_SITE_SUBDIR= sources/gnome-pilot/0.1
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/gnome-pilot/2.0
DISTNAME= gnome-pilot-${PORTVERSION}
DIST_SUBDIR= gnome
MAINTAINER= gnome@FreeBSD.org
-COMMENT= 3Com PalmPilot conduit system for GNOME
+COMMENT= 3Com PalmPilot conduit system for GNOME 2
-BUILD_DEPENDS= gob:${PORTSDIR}/x11-toolkits/gob
-LIB_DEPENDS= pisock.8:${PORTSDIR}/palm/pilot-link
-RUN_DEPENDS= gnomecc:${PORTSDIR}/sysutils/gnomecontrolcenter
+BUILD_DEPENDS= gob2:${PORTSDIR}/devel/gob2
+LIB_DEPENDS= panel-applet-2.0:${PORTSDIR}/x11/gnomepanel
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOMENG= yes
-USE_GNOME= gnomeprefix gnomehack gnomelibs libglade gnomevfs libpanel \
- libcapplet
+USE_GNOME= gnomeprefix gnomehack
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --with-pisock=${LOCALBASE}