aboutsummaryrefslogtreecommitdiff
path: root/palm/jpilot/Makefile
diff options
context:
space:
mode:
authorMunechika SUMIKAWA <sumikawa@FreeBSD.org>1999-08-31 14:00:48 +0000
committerMunechika SUMIKAWA <sumikawa@FreeBSD.org>1999-08-31 14:00:48 +0000
commitc17456dac30fd4c60d37cb8b0083b9e2af14f606 (patch)
treefaaf474c4f8e151c9fee4c742e0c39483e207432 /palm/jpilot/Makefile
parenta1fc0d70eb9825cc4ba9860d089c0a45870e98bd (diff)
downloadports-c17456dac30fd4c60d37cb8b0083b9e2af14f606.tar.gz
ports-c17456dac30fd4c60d37cb8b0083b9e2af14f606.zip
Notes
Diffstat (limited to 'palm/jpilot/Makefile')
-rw-r--r--palm/jpilot/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/palm/jpilot/Makefile b/palm/jpilot/Makefile
new file mode 100644
index 000000000000..bd48aee605c4
--- /dev/null
+++ b/palm/jpilot/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: jpilot
+# Version required: 0.93.1
+# Date created: 23 August 1999
+# Whom: Alex Varju <varju@webct.com>
+#
+# $FreeBSD$
+#
+
+DISTNAME= jpilot-0.93.1
+CATEGORIES= palm
+MASTER_SITES= http://jpilot.linuxbox.com/
+
+MAINTAINER= varju@webct.com
+
+LIB_DEPENDS= pisock:${PORTSDIR}/palm/pilot-link \
+ gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-pilot-prefix=${PREFIX}/pilot
+
+post-install:
+ strip ${PREFIX}/bin/jpilot
+
+.include <bsd.port.mk>