aboutsummaryrefslogtreecommitdiff
path: root/palm/pilot-link/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2000-08-04 01:38:56 +0000
committerAde Lovett <ade@FreeBSD.org>2000-08-04 01:38:56 +0000
commit9c1012c791c7c4724e7af139b9a047ece2b2f358 (patch)
treeffc9a7615ea781d841d939f4f4cc803221cf225b /palm/pilot-link/Makefile
parent9594f3f8939f5178057c6a588135f0bab6d52511 (diff)
Notes
Diffstat (limited to 'palm/pilot-link/Makefile')
-rw-r--r--palm/pilot-link/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/palm/pilot-link/Makefile b/palm/pilot-link/Makefile
index f2bda596885a..a13a442a1579 100644
--- a/palm/pilot-link/Makefile
+++ b/palm/pilot-link/Makefile
@@ -28,4 +28,10 @@ MAN1= dlpsh.1 ietf2datebook.1 install-datebook.1 \
pilot-xfer.1 read-ical.1
MAN7= pilot-link.7
+post-install:
+ @${ECHO} "#!/bin/sh" > ${LOCALBASE}/etc/rc.d/pilot-link.sh
+ @${ECHO} "" >> ${LOCALBASE}/etc/rc.d/pilot-link.sh
+ @${ECHO} "${LDCONFIG} -m ${PREFIX}/lib" >> ${LOCALBASE}/etc/rc.d/pilot-link.sh
+ @${CHMOD} 750 ${LOCALBASE}/etc/rc.d/pilot-link.sh
+
.include <bsd.port.mk>