aboutsummaryrefslogtreecommitdiff
path: root/palm/py-synce-librapi2/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-09-07 16:02:56 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-09-07 16:02:56 +0000
commit38bfe44a05de321dfc561c9fefa6e4e1f6a76bba (patch)
tree9c288936668848bdc16e3b0e2b2301623c9b5481 /palm/py-synce-librapi2/Makefile
parent0afb6892b8499c676a7c6c1326b40be849196c35 (diff)
downloadports-38bfe44a05de321dfc561c9fefa6e4e1f6a76bba.tar.gz
ports-38bfe44a05de321dfc561c9fefa6e4e1f6a76bba.zip
Notes
Diffstat (limited to 'palm/py-synce-librapi2/Makefile')
-rw-r--r--palm/py-synce-librapi2/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/palm/py-synce-librapi2/Makefile b/palm/py-synce-librapi2/Makefile
new file mode 100644
index 000000000000..964b47ae0459
--- /dev/null
+++ b/palm/py-synce-librapi2/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: py-synce-librapi2
+# Date created: 19 June 2008
+# Whom: Ilya Bakulin <webmaster@kibab.com>
+#
+# $FreeBSD$
+
+CATEGORIES= palm python
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}synce-
+
+MAINTAINER= webmaster@kibab.com
+COMMENT= Python bibdigs for libRAPI2
+
+LIB_DEPENDS= rapi.2:${PORTSDIR}/palm/synce-librapi2
+BUILD_DEPENDS= pyrexc:${PORTSDIR}/devel/pyrex
+
+MASTERDIR= ${.CURDIR}/../synce-librapi2
+
+USE_PYTHON= yes
+
+PLIST= ${.CURDIR}/pkg-plist
+
+RAPI_SLAVE= pythonb
+
+do-install:
+ @(cd ${WRKSRC}/python && ${MAKE} install)
+
+.include "${MASTERDIR}/Makefile"