aboutsummaryrefslogtreecommitdiff
path: root/palm/synce-trayicon/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2003-12-16 21:18:14 +0000
committerPav Lucistnik <pav@FreeBSD.org>2003-12-16 21:18:14 +0000
commit84a6466aea363fd87fafacc73ef2a91412c57630 (patch)
treef0ffbe1c062bb9ca959262f5da077288b40f4068 /palm/synce-trayicon/Makefile
parent52129da3c0da64df16d2d30cb22735a867501310 (diff)
downloadports-84a6466aea363fd87fafacc73ef2a91412c57630.tar.gz
ports-84a6466aea363fd87fafacc73ef2a91412c57630.zip
Notes
Diffstat (limited to 'palm/synce-trayicon/Makefile')
-rw-r--r--palm/synce-trayicon/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/palm/synce-trayicon/Makefile b/palm/synce-trayicon/Makefile
new file mode 100644
index 000000000000..8028bc435b04
--- /dev/null
+++ b/palm/synce-trayicon/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: synce-trayicon
+# Date created: 28 August 2003
+# Whom: Sam Lawrance <boris@brooknet.com.au>
+#
+# $FreeBSD$
+
+PORTNAME= synce-trayicon
+PORTVERSION= 0.8
+CATEGORIES= palm
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= synce
+
+MAINTAINER= boris@brooknet.com.au
+COMMENT= GNOME tray icon showing battery and storage status of a WinCE device
+
+BUILD_DEPENDS= ${X11BASE}/lib/gnome-vfs-2.0/modules/libsyncevfs.so:${PORTSDIR}/palm/synce-gnomevfs
+RUN_DEPENDS= ${X11BASE}/lib/gnome-vfs-2.0/modules/libsyncevfs.so:${PORTSDIR}/palm/synce-gnomevfs
+
+USE_GNOME= libgnomeui gnometarget
+
+GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+CONFIGURE_ARGS+= --with-libsynce=${LOCALBASE} \
+ --with-librapi2=${LOCALBASE}
+
+.include <bsd.port.mk>