aboutsummaryrefslogtreecommitdiff
path: root/palm/synce-vdccm/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2003-08-01 14:32:15 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2003-08-01 14:32:15 +0000
commite96ae41ee4b36cde2a3a2d635e1253bab75cde68 (patch)
tree0e2c53a7711d6c346e2477291622c9978e354792 /palm/synce-vdccm/Makefile
parent8700b0f2bec021c0264d4d35360ffe8018f9df97 (diff)
Notes
Diffstat (limited to 'palm/synce-vdccm/Makefile')
-rw-r--r--palm/synce-vdccm/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/palm/synce-vdccm/Makefile b/palm/synce-vdccm/Makefile
new file mode 100644
index 000000000000..56fe5735c638
--- /dev/null
+++ b/palm/synce-vdccm/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: synce-dccm
+# Date created: 14 June 2003
+# Whom: Sam Lawrance <boris@brooknet.com.au>
+#
+# $FreeBSD$
+
+PORTNAME= synce-dccm
+PORTVERSION= 0.7
+CATEGORIES= palm
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= synce
+
+MAINTAINER= boris@brooknet.com.au
+COMMENT= Listener daemon for connections from WinCE devices
+
+LIB_DEPENDS+= synce.0:${PORTSDIR}/palm/synce-libsynce
+
+MAN1= dccm.1 synce-sound.1
+
+WRKSRC= ${WRKDIR}/synce-dccm-0.7
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_ARGS+= --program-transform-name="" \
+ --with-libsynce=${PREFIX}
+
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>