aboutsummaryrefslogtreecommitdiff
path: root/palm/syncmal/Makefile
diff options
context:
space:
mode:
authorBill Fenner <fenner@FreeBSD.org>2001-04-18 00:27:37 +0000
committerBill Fenner <fenner@FreeBSD.org>2001-04-18 00:27:37 +0000
commit41cf81dd524c25d17c618d8ec61f9cc8f0596c94 (patch)
tree0c2fc67866746793eba1c37982e96ce67ae1d3d7 /palm/syncmal/Makefile
parentfc29daf34b1a62c5f2697dede59433bafe9d1cdd (diff)
downloadports-41cf81dd524c25d17c618d8ec61f9cc8f0596c94.tar.gz
ports-41cf81dd524c25d17c618d8ec61f9cc8f0596c94.zip
Notes
Diffstat (limited to 'palm/syncmal/Makefile')
-rw-r--r--palm/syncmal/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/palm/syncmal/Makefile b/palm/syncmal/Makefile
index 85a15622b9e6..0ee0ffddefd1 100644
--- a/palm/syncmal/Makefile
+++ b/palm/syncmal/Makefile
@@ -13,8 +13,8 @@ DISTNAME= jpilot-${PORTNAME}_${PORTVERSION}${EXTRACTSUFX}
MAINTAINER= fenner@FreeBSD.Org
-BUILD_DEPENDS= /nonexistent:${PORTSDIR}/palm/jpilot:patch \
- /nonexistent:${PORTSDIR}/palm/malsync:patch
+BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/palm/jpilot:patch \
+ ${NONEXISTENT}:${PORTSDIR}/palm/malsync:patch
RUN_DEPENDS= jpilot:${PORTSDIR}/palm/jpilot
PREFIX= ${LOCALBASE}/pilot
@@ -22,7 +22,7 @@ USE_GMAKE= YES
GNU_CONFIGURE= YES
CONFIGURE_ENV= GTK_CONFIG=${X11BASE}/bin/gtk12-config
CONFIGURE_ARGS= --with-pilot-prefix=${PREFIX} \
- --with-plugin-prefix=${WRKDIRPREFIX}${PORTSDIR}/palm/jpilot/work/jpilot-0.99 \
- --with-mal-source=${WRKDIRPREFIX}${PORTSDIR}/palm/malsync/work/malsync
+ --with-plugin-prefix=${WRKDIR}/../../jpilot/work/jpilot-0.99 \
+ --with-mal-source=${WRKDIR}/../../malsync/work/malsync
.include <bsd.port.mk>