aboutsummaryrefslogtreecommitdiff
path: root/palm
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2001-03-29 16:35:19 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2001-03-29 16:35:19 +0000
commit4ca0e60800b90ba4a6de31beabeee8ccce611649 (patch)
tree8324ab31f68eba587c532d238cd3f502d0a56322 /palm
parent7530f93a62fb8bcd686d08f2bfa5dc0f623f3c73 (diff)
downloadports-4ca0e60800b90ba4a6de31beabeee8ccce611649.tar.gz
ports-4ca0e60800b90ba4a6de31beabeee8ccce611649.zip
Notes
Diffstat (limited to 'palm')
-rw-r--r--palm/gnome-pilot-conduits/Makefile2
-rw-r--r--palm/gnome-pilot/Makefile2
-rw-r--r--palm/gnomepilot-conduits/Makefile2
-rw-r--r--palm/gnomepilot-conduits2/Makefile2
-rw-r--r--palm/gnomepilot/Makefile2
-rw-r--r--palm/gnomepilot2/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/palm/gnome-pilot-conduits/Makefile b/palm/gnome-pilot-conduits/Makefile
index 8f9b539b787b..ee86a4b130c9 100644
--- a/palm/gnome-pilot-conduits/Makefile
+++ b/palm/gnome-pilot-conduits/Makefile
@@ -26,7 +26,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/pilot/include" \
LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/pilot/lib"
pre-patch:
- @${PERL} -pi -e 's|-lpthread|-pthread|g ; \
+ @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
diff --git a/palm/gnome-pilot/Makefile b/palm/gnome-pilot/Makefile
index 69ec630f4d2e..a209b743ad7e 100644
--- a/palm/gnome-pilot/Makefile
+++ b/palm/gnome-pilot/Makefile
@@ -29,7 +29,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/pilot/include" \
LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/pilot/lib"
pre-patch:
- @${PERL} -pi -e 's|-lpthread|-pthread|g ; \
+ @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
diff --git a/palm/gnomepilot-conduits/Makefile b/palm/gnomepilot-conduits/Makefile
index 8f9b539b787b..ee86a4b130c9 100644
--- a/palm/gnomepilot-conduits/Makefile
+++ b/palm/gnomepilot-conduits/Makefile
@@ -26,7 +26,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/pilot/include" \
LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/pilot/lib"
pre-patch:
- @${PERL} -pi -e 's|-lpthread|-pthread|g ; \
+ @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
diff --git a/palm/gnomepilot-conduits2/Makefile b/palm/gnomepilot-conduits2/Makefile
index 8f9b539b787b..ee86a4b130c9 100644
--- a/palm/gnomepilot-conduits2/Makefile
+++ b/palm/gnomepilot-conduits2/Makefile
@@ -26,7 +26,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/pilot/include" \
LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/pilot/lib"
pre-patch:
- @${PERL} -pi -e 's|-lpthread|-pthread|g ; \
+ @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
diff --git a/palm/gnomepilot/Makefile b/palm/gnomepilot/Makefile
index 69ec630f4d2e..a209b743ad7e 100644
--- a/palm/gnomepilot/Makefile
+++ b/palm/gnomepilot/Makefile
@@ -29,7 +29,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/pilot/include" \
LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/pilot/lib"
pre-patch:
- @${PERL} -pi -e 's|-lpthread|-pthread|g ; \
+ @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
diff --git a/palm/gnomepilot2/Makefile b/palm/gnomepilot2/Makefile
index 69ec630f4d2e..a209b743ad7e 100644
--- a/palm/gnomepilot2/Makefile
+++ b/palm/gnomepilot2/Makefile
@@ -29,7 +29,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/pilot/include" \
LIBS="-L${LOCALBASE}/lib -L${LOCALBASE}/pilot/lib"
pre-patch:
- @${PERL} -pi -e 's|-lpthread|-pthread|g ; \
+ @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \