aboutsummaryrefslogtreecommitdiff
path: root/palm
diff options
context:
space:
mode:
authorRong-En Fan <rafan@FreeBSD.org>2007-07-23 09:36:51 +0000
committerRong-En Fan <rafan@FreeBSD.org>2007-07-23 09:36:51 +0000
commitf935a609c53c5c6031e6848db95c7debed127e27 (patch)
tree4c3cf6af6588247c0dd3f92f9601357c33c56217 /palm
parent703b5eb18b542fec0e78704ada72142cd2b33175 (diff)
downloadports-f935a609c53c5c6031e6848db95c7debed127e27.tar.gz
ports-f935a609c53c5c6031e6848db95c7debed127e27.zip
Notes
Diffstat (limited to 'palm')
-rw-r--r--palm/gnome-pilot/Makefile3
-rw-r--r--palm/pilot-link/Makefile3
-rw-r--r--palm/synce-librapi2/Makefile3
-rw-r--r--palm/synce-libsynce/Makefile3
4 files changed, 4 insertions, 8 deletions
diff --git a/palm/gnome-pilot/Makefile b/palm/gnome-pilot/Makefile
index 746954d55b17..09fdc74ca0cb 100644
--- a/palm/gnome-pilot/Makefile
+++ b/palm/gnome-pilot/Makefile
@@ -27,8 +27,7 @@ USE_GETTEXT= yes
GNU_CONFIGURE= yes
INSTALLS_OMF= yes
USE_LDCONFIG= yes
-CONFIGURE_ARGS= --with-pisock=${LOCALBASE} \
- --mandir=${PREFIX}/man
+CONFIGURE_ARGS= --with-pisock=${LOCALBASE}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/palm/pilot-link/Makefile b/palm/pilot-link/Makefile
index f3d24ffbb1a5..e6a51cef91cb 100644
--- a/palm/pilot-link/Makefile
+++ b/palm/pilot-link/Makefile
@@ -21,8 +21,7 @@ USE_GETOPT_LONG=yes
USE_GNOME= gnometarget gnomehack pkgconfig
GNU_CONFIGURE= yes
CFLAGS+= -I${WRKSRC}/popt -I${LOCALBASE}/include
-CONFIGURE_ARGS+=--with-libiconv=${LOCALBASE} --with-included-popt --enable-conduits \
- --mandir=${MANPREFIX}/man
+CONFIGURE_ARGS+=--with-libiconv=${LOCALBASE} --with-included-popt --enable-conduits
CONFIGURE_ENV+= CFLAGS="${CFLAGS:S/-Werror//}" # clear -Werror from CFLAGS
USE_LDCONFIG= yes
diff --git a/palm/synce-librapi2/Makefile b/palm/synce-librapi2/Makefile
index b664e460e791..92a65dd1f68a 100644
--- a/palm/synce-librapi2/Makefile
+++ b/palm/synce-librapi2/Makefile
@@ -26,8 +26,7 @@ USE_ICONV= yes
WRKSRC= ${WRKDIR}/librapi-${PORTVERSION}
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --with-libiconv=${LOCALBASE} \
- --with-libsynce=${LOCALBASE} \
- --mandir=${MANPREFIX}/man
+ --with-libsynce=${LOCALBASE}
USE_LDCONFIG= yes
diff --git a/palm/synce-libsynce/Makefile b/palm/synce-libsynce/Makefile
index 46d937b02576..0e6b69eedb67 100644
--- a/palm/synce-libsynce/Makefile
+++ b/palm/synce-libsynce/Makefile
@@ -19,8 +19,7 @@ USE_ICONV= yes
GNU_CONFIGURE= yes
WRKSRC= ${WRKDIR}/libsynce-${PORTVERSION}
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ARGS+= --with-libiconv-prefix=${LOCALBASE} \
- --mandir=${MANPREFIX}/man
+CONFIGURE_ARGS+= --with-libiconv-prefix=${LOCALBASE}
USE_LDCONFIG= yes