aboutsummaryrefslogtreecommitdiff
path: root/picobsd/ssh-picobsd/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-06-20 20:59:26 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-06-20 20:59:26 +0000
commitb71acf0516decd543f3b0ae73524fb82c6a11295 (patch)
treea2779990d56ce927c8d65e02e7ace639e2464e9e /picobsd/ssh-picobsd/Makefile
parentfe7fe72ddd0a0ad50ba2d6e2590f35d6aa8de4d2 (diff)
downloadports-b71acf0516decd543f3b0ae73524fb82c6a11295.tar.gz
ports-b71acf0516decd543f3b0ae73524fb82c6a11295.zip
Notes
Diffstat (limited to 'picobsd/ssh-picobsd/Makefile')
-rw-r--r--picobsd/ssh-picobsd/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/picobsd/ssh-picobsd/Makefile b/picobsd/ssh-picobsd/Makefile
index 0ee1fc5ca9b0..dd6a7c438762 100644
--- a/picobsd/ssh-picobsd/Makefile
+++ b/picobsd/ssh-picobsd/Makefile
@@ -28,24 +28,24 @@ BROKEN= "Install fails"
USE_AUTOCONF_VER= 213
GNU_CONFIGURE= YES
USE_PERL5= YES
-CONFIGURE_ENV+= PERL=${PERL5}
+CONFIGURE_ENV+= PERL=${PERL5}
-CONFIGURE_ARGS+= --with-etcdir=${PREFIX}/etc
+CONFIGURE_ARGS+= --with-etcdir=${PREFIX}/etc
# Uncomment if all your users are in their own group and their homedir
# is writeable by that group. Beware the security implications!
#
-#CONFIGURE_ARGS+= --enable-group-writeability
+#CONFIGURE_ARGS+= --enable-group-writeability
# Uncomment if you want to allow ssh to emulate an unencrypted rsh connection
# over a secure medium (i.e. allow SSH connections without encryption).
# This is normally dangerous since it can lead to the disclosure of keys
# and passwords.
#
-#CONFIGURE_ARGS+= --with-none
+#CONFIGURE_ARGS+= --with-none
.if defined(KRB5_HOME) && exists(${KRB5_HOME})
-CONFIGURE_ARGS+=--with-kerberos5=${KRB5_HOME} --enable-kerberos-tgt-passing \
+CONFIGURE_ARGS+= --with-kerberos5=${KRB5_HOME} --enable-kerberos-tgt-passing \
--disable-suid-ssh
.endif
@@ -53,7 +53,7 @@ CONFIGURE_ARGS+=--with-kerberos5=${KRB5_HOME} --enable-kerberos-tgt-passing \
# Warning: untested !
#
.if defined(WITH_SECUREID)
-CONFIGURE_ARGS+= --with-secureid
+CONFIGURE_ARGS+= --with-secureid
.endif
# Don't use IDEA. IDEA can be freely used for non-commercial use. However,
@@ -69,6 +69,6 @@ pre-patch:
.include <bsd.port.pre.mk>
# no IDEA, tcpwrap, IPV6, SOCKS, x11 for picobsd
-CONFIGURE_ARGS+= --disable-ipv6 --without-x --without-idea
+CONFIGURE_ARGS+= --disable-ipv6 --without-x --without-idea
.include <bsd.port.post.mk>