aboutsummaryrefslogtreecommitdiff
path: root/polish/sms/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2001-12-25 20:57:19 +0000
committerPete Fritchman <petef@FreeBSD.org>2001-12-25 20:57:19 +0000
commit68ee588f2240dbff5a2833363e603ae59642259f (patch)
treef08ce0d142901b7380e93054cbe3f9fa10f00efd /polish/sms/Makefile
parentc1a3bd12af490b3d910b059f1a921a3d7bfd67f6 (diff)
downloadports-68ee588f2240dbff5a2833363e603ae59642259f.tar.gz
ports-68ee588f2240dbff5a2833363e603ae59642259f.zip
Notes
Diffstat (limited to 'polish/sms/Makefile')
-rw-r--r--polish/sms/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/polish/sms/Makefile b/polish/sms/Makefile
new file mode 100644
index 000000000000..c44e26fe9e9e
--- /dev/null
+++ b/polish/sms/Makefile
@@ -0,0 +1,28 @@
+# Ports collection makefile for: sms
+# Date created: 23 dec 2001
+# Whom: Michal Pasternak <doc@lublin.t1.pl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sms
+PORTVERSION= 1.8.9h
+CATEGORIES= misc
+MASTER_SITES= http://www.ceti.pl/~miki/komputery/download/sms/
+PKGNAMEPREFIX= pl-
+
+MAINTAINER= doc@lublin.t1.pl
+
+LIB_DEPENDS= gdbm.2:${PORTSDIR}/databases/gdbm
+
+WRKSRC= ${WRKDIR}/sms
+USE_GMAKE= yes
+MAKE_ARGS= CXX="${CXX}"
+.if defined(NOPORTDOCS)
+MAKE_ARGS+= NOPORTDOCS=1
+.endif
+
+post-install:
+ ${STRIP_CMD} ${PREFIX}/bin/sms
+
+.include <bsd.port.mk>