aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/portupdate-scan/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-12-14 20:52:18 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-12-14 20:52:18 +0000
commit255190e3c15db142ae191ac2504172b688f84275 (patch)
tree61da183e40ce5c86eecebbb20dec7021b56b273e /ports-mgmt/portupdate-scan/Makefile
parent768f02433aafabfc80d892a8450914fc3e1b1300 (diff)
downloadports-255190e3c15db142ae191ac2504172b688f84275.tar.gz
ports-255190e3c15db142ae191ac2504172b688f84275.zip
Notes
Diffstat (limited to 'ports-mgmt/portupdate-scan/Makefile')
-rw-r--r--ports-mgmt/portupdate-scan/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/ports-mgmt/portupdate-scan/Makefile b/ports-mgmt/portupdate-scan/Makefile
new file mode 100644
index 000000000000..3398a2454610
--- /dev/null
+++ b/ports-mgmt/portupdate-scan/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: portupdate-scan
+# Date created: 08 November 2007
+# Whom: Alex Stangl <alex@stangl.us>
+#
+# $FreeBSD$
+#
+# This port is self contained in the files directory.
+
+PORTNAME= portupdate-scan
+PORTVERSION= 0.1
+CATEGORIES= ports-mgmt
+MASTER_SITES= # none
+DISTFILES= # none
+
+MAINTAINER= alex@stangl.us
+COMMENT= Display pertinent parts of {PORTSDIR}/UPDATING
+
+NO_BUILD= yes
+USE_PERL5_RUN= yes
+
+PLIST_FILES= sbin/portupdate-scan
+SRC= ${.CURDIR}/src
+
+MAN8= portupdate-scan.8
+
+do-install:
+ ${INSTALL_SCRIPT} ${SRC}/portupdate-scan ${PREFIX}/sbin/portupdate-scan
+ ${INSTALL_MAN} ${SRC}/portupdate-scan.8 ${MAN8PREFIX}/man/man8
+
+.include <bsd.port.mk>