aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/psearch/Makefile
diff options
context:
space:
mode:
authorJean-Yves Lefort <jylefort@FreeBSD.org>2006-02-18 10:13:36 +0000
committerJean-Yves Lefort <jylefort@FreeBSD.org>2006-02-18 10:13:36 +0000
commit678414b6d43881d28ad3b6ee951a72391e4d5665 (patch)
treefee6bfdf7cc5c62e1fc955b459058d7ae5c0c562 /ports-mgmt/psearch/Makefile
parenteb58cbcef8191d932c3ddd6a7a9448f85115356c (diff)
downloadports-678414b6d43881d28ad3b6ee951a72391e4d5665.tar.gz
ports-678414b6d43881d28ad3b6ee951a72391e4d5665.zip
Notes
Diffstat (limited to 'ports-mgmt/psearch/Makefile')
-rw-r--r--ports-mgmt/psearch/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/ports-mgmt/psearch/Makefile b/ports-mgmt/psearch/Makefile
new file mode 100644
index 000000000000..784c090197c9
--- /dev/null
+++ b/ports-mgmt/psearch/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: psearch
+# Date created: 17 February 2006
+# Whom: Benjamin Lutz
+#
+# $FreeBSD$
+#
+
+PORTNAME= psearch
+PORTVERSION= 1.0
+CATEGORIES= sysutils
+MASTER_SITES= http://www.maxlor.com/files/
+
+MAINTAINER= benlutz@datacomm.ch
+COMMENT= An utility for searching the FreeBSD Ports Collection
+
+USE_PYTHON_RUN= yes
+NO_BUILD= yes
+
+MAN1= psearch.1
+PLIST_FILES= bin/psearch
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/psearch ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/psearch.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>