aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/tinderbox/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-12-04 23:07:44 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-12-04 23:07:44 +0000
commitcb56096f0d903861d7d95e96b60cae77668594d8 (patch)
treeae809f617542c05d06adb49e117decbf11d8e8c7 /ports-mgmt/tinderbox/Makefile
parentf38b439fa6c20b8d53bc6f97e2f2a1e3c19021dc (diff)
downloadports-cb56096f0d903861d7d95e96b60cae77668594d8.tar.gz
ports-cb56096f0d903861d7d95e96b60cae77668594d8.zip
Notes
Diffstat (limited to 'ports-mgmt/tinderbox/Makefile')
-rw-r--r--ports-mgmt/tinderbox/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/ports-mgmt/tinderbox/Makefile b/ports-mgmt/tinderbox/Makefile
index d09c0d4b09a7..b23605b71e39 100644
--- a/ports-mgmt/tinderbox/Makefile
+++ b/ports-mgmt/tinderbox/Makefile
@@ -5,8 +5,7 @@
# $FreeBSD$
PORTNAME= tinderbox
-PORTVERSION= 3.2
-PORTREVISION= 1
+PORTVERSION= 3.3
CATEGORIES= ports-mgmt
MASTER_SITES= http://tinderbox.marcuscom.com/ \
http://T32.TecNik93.com/FreeBSD/ports/${PORTNAME}/sources/
@@ -42,7 +41,6 @@ IGNORE= is useless without a database. Please (re)run 'make config' and choose o
.endif
.if defined(WITH_WEBUI)
-RUN_DEPENDS+= ${LOCALBASE}/share/pear/DB.php:${PORTSDIR}/databases/pear-DB
WANT_PHP_WEB= yes
USE_PHP= session
PLIST_SUB+= WEBUI=""
@@ -53,6 +51,7 @@ PLIST_SUB+= WEBUI="@comment "
.if defined(WITH_PGSQL)
USE_PGSQL= yes
.if defined(WITH_WEBUI)
+RUN_DEPENDS+= ${LOCALBASE}/share/pear/MDB2/Driver/pgsql.php:${PORTSDIR}/databases/pear-MDB2_Driver_pgsql
USE_PHP+= pgsql
.endif
RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/Pg.pm:${PORTSDIR}/databases/p5-DBD-Pg
@@ -60,6 +59,7 @@ RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/Pg.pm:${PORTSDIR}/databases/p5-DBD-P
.if !defined(WITHOUT_MYSQL)
.if defined(WITH_WEBUI)
+RUN_DEPENDS+= ${LOCALBASE}/share/pear/MDB2/Driver/mysql.php:${PORTSDIR}/databases/pear-MDB2_Driver_mysql
USE_PHP+= mysql
.endif
USE_MYSQL= yes