aboutsummaryrefslogtreecommitdiff
path: root/print/cups-base/Makefile
diff options
context:
space:
mode:
authorJames E. Housley <jeh@FreeBSD.org>2001-01-07 00:52:07 +0000
committerJames E. Housley <jeh@FreeBSD.org>2001-01-07 00:52:07 +0000
commit1d4001f27202664db8032fc1d959345b1a642929 (patch)
tree886299a4f42dc0f3545691fce1c5cba9744d7839 /print/cups-base/Makefile
parente3fc1c0cc231fb8f3bfe6db77e1a091411c1da66 (diff)
downloadports-1d4001f27202664db8032fc1d959345b1a642929.tar.gz
ports-1d4001f27202664db8032fc1d959345b1a642929.zip
Notes
Diffstat (limited to 'print/cups-base/Makefile')
-rw-r--r--print/cups-base/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/print/cups-base/Makefile b/print/cups-base/Makefile
new file mode 100644
index 000000000000..c75fe7baee51
--- /dev/null
+++ b/print/cups-base/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: cups
+# Date created: 05 January 2001
+# Whom: George Reid <greid@ukug.uk.freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cups
+PORTVERSION= 1.1.5
+CATEGORIES= print
+MASTER_SITES= ftp://ftp.easysw.com/pub/cups/${PORTVERSION}/ \
+ ftp://ftp2.easysw.com/pub/cups/${PORTVERSION}/ \
+ ftp://ftp.funet.fi/pub/mirrors/ftp.easysw.com/pub/cups/${PORTVERSION}/ \
+ ftp://ftp.mpg.goe.ni.schule.de/pub/internet/printing/cups/${PORTVERSION}/
+DISTNAME= ${PORTNAME}-${PORTVERSION}-2-source
+
+MAINTAINER= greid@ukug.uk.freebsd.org
+
+USE_BZIP2= yes
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+GNU_CONFIGURE= yes
+
+MAN1= backend.1 cancel.1 filter.1 lp.1 lpoptions.1 lpq.1 \
+ lpr.1 lprm.1 lpstat.1
+MAN5= classes.conf.5 cupsd.conf.5 mime.convs.5 mime.types.5 \
+ printers.conf.5
+MAN8= accept.8 cups-lpd.8 cups-polld.8 cupsd.8 disable.8 \
+ enable.8 lpadmin.8 lpc.8 lpinfo.8 lpmove.8
+MLINKS= accept.8 reject.8
+
+.include <bsd.port.mk>