aboutsummaryrefslogtreecommitdiff
path: root/print/cups-base/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-12-04 01:10:42 +0000
committerWill Andrews <will@FreeBSD.org>2001-12-04 01:10:42 +0000
commitd32643d595be96de21ccb0e339aa1a00eb1696ef (patch)
tree3047c499617939d243386b6719d952328d6e013f /print/cups-base/Makefile
parent0b6ed2f44eb69da28cff7b0598c112478c220fe8 (diff)
Notes
Diffstat (limited to 'print/cups-base/Makefile')
-rw-r--r--print/cups-base/Makefile23
1 files changed, 10 insertions, 13 deletions
diff --git a/print/cups-base/Makefile b/print/cups-base/Makefile
index fa1614a5c707..ebc7ae7f7ef6 100644
--- a/print/cups-base/Makefile
+++ b/print/cups-base/Makefile
@@ -1,18 +1,19 @@
-# New ports collection makefile for: cups
-# Date created: 05 January 2001
-# Whom: George Reid <greid@ukug.uk.freebsd.org>
+# New ports collection makefile for: cups-base
+# Date created: 29 November 2001
+# Whom: James Halstead <jah4007@cs.rit.edu>
#
# $FreeBSD$
#
-PORTNAME= cups
-PORTVERSION= ${VERSION}#.${REVISION}
+PORTNAME= cups-base
+PORTVERSION= ${VERSION}
+PORTREVISION= 1
CATEGORIES= print
MASTER_SITES= ftp://ftp.easysw.com/pub/cups/${VERSION}/ \
ftp://ftp2.easysw.com/pub/cups/${VERSION}/ \
ftp://ftp.funet.fi/pub/mirrors/ftp.easysw.com/pub/cups/${VERSION}/ \
ftp://ftp.mpg.goe.ni.schule.de/pub/internet/printing/cups/${VERSION}/
-DISTNAME= ${PORTNAME}-${VERSION}-source
+DISTNAME= cups-${VERSION}-source
MAINTAINER= jah4007@cs.rit.edu
@@ -21,20 +22,16 @@ VERSION= 1.1.12
USE_BZIP2= yes
INSTALLS_SHLIB= yes
-WRKSRC= ${WRKDIR}/${PORTNAME}-${VERSION}
+WRKSRC= ${WRKDIR}/cups-${VERSION}
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --localstatedir=/var
-MAN1= backend.1 cancel.1 filter.1 lp.1 lpoptions.1 lpq.1 \
- lpr.1 lprm.1 lpstat.1 lppasswd.1
+MAN1= backend.1 filter.1
MAN3= cups-config.3
MAN5= classes.conf.5 cupsd.conf.5 mime.convs.5 mime.types.5 \
printers.conf.5
-MAN8= accept.8 cups-lpd.8 cups-polld.8 cupsd.8 disable.8 \
- enable.8 lpadmin.8 lpc.8 lpinfo.8 lpmove.8 \
- cupsaddsmb.8
-MLINKS= accept.8 reject.8
+MAN8= cups-lpd.8 cups-polld.8 cupsd.8
post-install:
@${INSTALL_DATA} ${WRKSRC}/conf/classes.conf \