aboutsummaryrefslogtreecommitdiff
path: root/print/cups
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-12-04 01:10:42 +0000
committerWill Andrews <will@FreeBSD.org>2001-12-04 01:10:42 +0000
commitd32643d595be96de21ccb0e339aa1a00eb1696ef (patch)
tree3047c499617939d243386b6719d952328d6e013f /print/cups
parent0b6ed2f44eb69da28cff7b0598c112478c220fe8 (diff)
downloadports-d32643d595be96de21ccb0e339aa1a00eb1696ef.tar.gz
ports-d32643d595be96de21ccb0e339aa1a00eb1696ef.zip
Notes
Diffstat (limited to 'print/cups')
-rw-r--r--print/cups/Makefile44
-rw-r--r--print/cups/files/patch-cups.sh.in42
-rw-r--r--print/cups/files/patch-data-Makefile25
-rw-r--r--print/cups/files/patch-man-Makefile62
-rw-r--r--print/cups/pkg-plist349
5 files changed, 10 insertions, 512 deletions
diff --git a/print/cups/Makefile b/print/cups/Makefile
index fa1614a5c707..88764888bde0 100644
--- a/print/cups/Makefile
+++ b/print/cups/Makefile
@@ -6,47 +6,21 @@
#
PORTNAME= cups
-PORTVERSION= ${VERSION}#.${REVISION}
+PORTVERSION= ${VERSION}
+PORTREVISION= 1
CATEGORIES= print
-MASTER_SITES= ftp://ftp.easysw.com/pub/cups/${VERSION}/ \
- ftp://ftp2.easysw.com/pub/cups/${VERSION}/ \
- ftp://ftp.funet.fi/pub/mirrors/ftp.easysw.com/pub/cups/${VERSION}/ \
- ftp://ftp.mpg.goe.ni.schule.de/pub/internet/printing/cups/${VERSION}/
-DISTNAME= ${PORTNAME}-${VERSION}-source
+MASTER_SITES= # empty
+DISTFILES= # none
+EXTRACT_ONLY= # empty
MAINTAINER= jah4007@cs.rit.edu
VERSION= 1.1.12
-USE_BZIP2= yes
-INSTALLS_SHLIB= yes
+LIB_DEPENDS= cups.2:${PORTSDIR}/print/cups-base
+RUN_DEPENDS= ${LOCALBASE}/sbin/cupsaddsmb:${PORTSDIR}/print/cups-lpr
-WRKSRC= ${WRKDIR}/${PORTNAME}-${VERSION}
-
-GNU_CONFIGURE= yes
-CONFIGURE_ARGS+= --localstatedir=/var
-
-MAN1= backend.1 cancel.1 filter.1 lp.1 lpoptions.1 lpq.1 \
- lpr.1 lprm.1 lpstat.1 lppasswd.1
-MAN3= cups-config.3
-MAN5= classes.conf.5 cupsd.conf.5 mime.convs.5 mime.types.5 \
- printers.conf.5
-MAN8= accept.8 cups-lpd.8 cups-polld.8 cupsd.8 disable.8 \
- enable.8 lpadmin.8 lpc.8 lpinfo.8 lpmove.8 \
- cupsaddsmb.8
-MLINKS= accept.8 reject.8
-
-post-install:
- @${INSTALL_DATA} ${WRKSRC}/conf/classes.conf \
- ${PREFIX}/etc/cups/classes.conf.sample
- @${INSTALL_DATA} ${WRKSRC}/conf/client.conf \
- ${PREFIX}/etc/cups/client.conf.sample
- @${INSTALL_DATA} ${WRKSRC}/conf/cupsd.conf \
- ${PREFIX}/etc/cups/cupsd.conf.sample
- @${INSTALL_DATA} ${WRKSRC}/conf/printers.conf \
- ${PREFIX}/etc/cups/printers.conf.sample
- @${INSTALL_SCRIPT} -m 751 ${WRKSRC}/cups.sh \
- ${PREFIX}/etc/rc.d/cupsd.sh.sample
- @${SED} -e 's,%%PREFIX%%,${PREFIX},g' ${PKGMESSAGE}
+NO_BUILD= true
+do-install: # empty
.include <bsd.port.mk>
diff --git a/print/cups/files/patch-cups.sh.in b/print/cups/files/patch-cups.sh.in
deleted file mode 100644
index 66c8738ba614..000000000000
--- a/print/cups/files/patch-cups.sh.in
+++ /dev/null
@@ -1,42 +0,0 @@
---- cups.sh.in.orig Fri Nov 2 15:43:10 2001
-+++ cups.sh.in Sat Nov 17 12:25:49 2001
-@@ -63,6 +63,10 @@
- IS_ON=:
- ;;
-
-+ FreeBSD*)
-+ IS_ON=/usr/bin/true
-+ ;;
-+
- *)
- IS_ON=/bin/true
- ;;
-@@ -104,7 +108,7 @@
- OSF1*)
- pid=`ps -e | awk '{if (match($5, ".*/cupsd$") || $5 == "cupsd") print $1}'`
- ;;
-- Linux* | NetBSD* | Darwin*)
-+ Linux* | NetBSD* | Darwin* | FreeBSD*)
- pid=`ps ax | awk '{if (match($5, ".*/cupsd$") || $5 == "cupsd") print $1}'`
- ;;
- *)
-@@ -126,7 +130,8 @@
- exec_prefix=@exec_prefix@
- @sbindir@/cupsd
- fi
-- $ECHO "cups: scheduler ${1}ed."
-+# $ECHO "cups: scheduler ${1}ed."
-+ echo -n "cupsd "
- else
- $ECHO "cups: scheduler stopped."
- fi
-@@ -135,7 +140,8 @@
- stop)
- if test "$pid" != ""; then
- kill $pid
-- $ECHO "cups: scheduler stopped."
-+# $ECHO "cups: scheduler stopped."
-+ echo -n "cupsd "
- fi
- ;;
-
diff --git a/print/cups/files/patch-data-Makefile b/print/cups/files/patch-data-Makefile
deleted file mode 100644
index 508fc84eea58..000000000000
--- a/print/cups/files/patch-data-Makefile
+++ /dev/null
@@ -1,25 +0,0 @@
---- data/Makefile.orig Sat Aug 18 10:38:01 2001
-+++ data/Makefile Sat Aug 18 10:39:25 2001
-@@ -93,14 +93,14 @@
- for file in $(DATAFILES); do \
- $(INSTALL_DATA) $$file $(DATADIR)/data; \
- done
-- -if test x$(PAMDIR) != x; then \
-- $(INSTALL_DIR) $(PAMDIR); \
-- if test -f /lib/security/pam_unix.so; then \
-- $(INSTALL_DATA) cups.suse $(PAMDIR)/cups; \
-- else \
-- $(INSTALL_DATA) cups.pam $(PAMDIR)/cups; \
-- fi \
-- fi
-+# -if test x$(PAMDIR) != x; then \
-+# $(INSTALL_DIR) $(PAMDIR); \
-+# if test -f /lib/security/pam_unix.so; then \
-+# $(INSTALL_DATA) cups.suse $(PAMDIR)/cups; \
-+# else \
-+# $(INSTALL_DATA) cups.pam $(PAMDIR)/cups; \
-+# fi \
-+# fi
-
-
- #
diff --git a/print/cups/files/patch-man-Makefile b/print/cups/files/patch-man-Makefile
deleted file mode 100644
index fc5ffa7b770b..000000000000
--- a/print/cups/files/patch-man-Makefile
+++ /dev/null
@@ -1,62 +0,0 @@
---- man/Makefile.orig Thu Oct 25 23:16:48 2001
-+++ man/Makefile Sat Nov 17 13:48:41 2001
-@@ -47,7 +47,7 @@
- # Make everything...
- #
-
--all: $(CAT1) $(CAT3) $(CAT5) $(CAT8)
-+all: #$(CAT1) $(CAT3) $(CAT5) $(CAT8)
-
-
- #
-@@ -85,28 +85,28 @@
- $(LN) accept.$(MAN8EXT) $(AMANDIR)/man$(MAN8EXT)/reject.$(MAN8EXT)
- $(RM) $(AMANDIR)/man$(MAN8EXT)/disable.$(MAN8EXT)
- $(LN) enable.$(MAN8EXT) $(AMANDIR)/man$(MAN8EXT)/disable.$(MAN8EXT)
-- $(INSTALL_DIR) $(MANDIR)/cat1
-- for file in $(CAT1); do \
-- $(INSTALL_MAN) $$file $(MANDIR)/cat1; \
-- done
-- $(RM) $(MANDIR)/cat1/cancel.$(CAT1EXT)
-- $(LN) lp.$(CAT1EXT) $(MANDIR)/cat1/cancel.$(CAT1EXT)
-- $(INSTALL_DIR) $(PMANDIR)/cat3
-- for file in $(CAT3); do \
-- $(INSTALL_MAN) $$file $(PMANDIR)/cat3; \
-- done
-- $(INSTALL_DIR) $(MANDIR)/cat5
-- for file in $(CAT5); do \
-- $(INSTALL_MAN) $$file $(MANDIR)/cat5; \
-- done
-- $(INSTALL_DIR) $(AMANDIR)/cat$(MAN8EXT)
-- for file in $(CAT8); do \
-- $(INSTALL_MAN) $$file $(AMANDIR)/cat$(MAN8EXT); \
-- done
-- $(RM) $(AMANDIR)/cat$(MAN8EXT)/reject.$(CAT8EXT)
-- $(LN) accept.$(CAT8EXT) $(AMANDIR)/cat$(MAN8EXT)/reject.$(CAT8EXT)
-- $(RM) $(AMANDIR)/cat$(MAN8EXT)/disable.$(CAT8EXT)
-- $(LN) enable.$(CAT8EXT) $(AMANDIR)/cat$(MAN8EXT)/disable.$(CAT8EXT)
-+# $(INSTALL_DIR) $(MANDIR)/cat1
-+# for file in $(CAT1); do \
-+# $(INSTALL_MAN) $$file $(MANDIR)/cat1; \
-+# done
-+# $(RM) $(MANDIR)/cat1/cancel.$(CAT1EXT)
-+# $(LN) lp.$(CAT1EXT) $(MANDIR)/cat1/cancel.$(CAT1EXT)
-+# $(INSTALL_DIR) $(PMANDIR)/cat3
-+# for file in $(CAT3); do \
-+# $(INSTALL_MAN) $$file $(PMANDIR)/cat3; \
-+# done
-+# $(INSTALL_DIR) $(MANDIR)/cat5
-+# for file in $(CAT5); do \
-+# $(INSTALL_MAN) $$file $(MANDIR)/cat5; \
-+# done
-+# $(INSTALL_DIR) $(AMANDIR)/cat$(MAN8EXT)
-+# for file in $(CAT8); do \
-+# $(INSTALL_MAN) $$file $(AMANDIR)/cat$(MAN8EXT); \
-+# done
-+# $(RM) $(AMANDIR)/cat$(MAN8EXT)/reject.$(CAT8EXT)
-+# $(LN) accept.$(CAT8EXT) $(AMANDIR)/cat$(MAN8EXT)/reject.$(CAT8EXT)
-+# $(RM) $(AMANDIR)/cat$(MAN8EXT)/disable.$(CAT8EXT)
-+# $(LN) enable.$(CAT8EXT) $(AMANDIR)/cat$(MAN8EXT)/disable.$(CAT8EXT)
-
-
- #
diff --git a/print/cups/pkg-plist b/print/cups/pkg-plist
index 30e9710873be..b483d9ce545d 100644
--- a/print/cups/pkg-plist
+++ b/print/cups/pkg-plist
@@ -1,348 +1 @@
-bin/cancel
-bin/cups-config
-bin/disable
-bin/enable
-bin/lp
-bin/lpoptions
-bin/lppasswd
-bin/lpq
-bin/lpr
-bin/lprm
-bin/lpstat
-etc/rc.d/cupsd.sh.sample
-@unexec if cmp -s %D/etc/cups/classes.conf %D/etc/cups/classes.conf.sample; then rm -f %D/etc/cups/classes.conf; fi
-etc/cups/classes.conf.sample
-@exec test -f %B/classes.conf || cp %B/%f %B/classes.conf
-@unexec if cmp -s %D/etc/cups/client.conf %D/etc/cups/client.conf.sample; then rm -f %D/etc/cups/client.conf; fi
-etc/cups/client.conf.sample
-@exec test -f %B/client.conf || cp %B/%f %B/client.conf
-@unexec if cmp -s %D/etc/cups/cupsd.conf %D/etc/cups/cupsd.conf.sample; then rm -f %D/etc/cups/cupsd.conf; fi
-etc/cups/cupsd.conf.sample
-@exec test -f %B/cupsd.conf || cp %B/%f %B/cupsd.conf
-etc/cups/mime.convs
-etc/cups/mime.types
-@unexec if cmp -s %D/etc/cups/printers.conf %D/etc/cups/printers.conf.sample; then rm -f %D/etc/cups/printers.conf; fi
-etc/cups/printers.conf.sample
-@exec test -f %B/printers.conf || cp %B/%f %B/printers.conf
-include/cups/cups.h
-include/cups/http.h
-include/cups/ipp.h
-include/cups/language.h
-include/cups/md5.h
-include/cups/ppd.h
-include/cups/raster.h
-lib/libcups.a
-lib/libcups.so
-lib/libcups.so.2
-lib/libcupsimage.so
-lib/libcupsimage.so.2
-libexec/cups/backend/http
-libexec/cups/backend/ipp
-libexec/cups/backend/lpd
-libexec/cups/backend/parallel
-libexec/cups/backend/serial
-libexec/cups/backend/socket
-libexec/cups/backend/usb
-libexec/cups/cgi-bin/admin.cgi
-libexec/cups/cgi-bin/classes.cgi
-libexec/cups/cgi-bin/jobs.cgi
-libexec/cups/cgi-bin/printers.cgi
-libexec/cups/daemon/cups-lpd
-libexec/cups/daemon/cups-polld
-libexec/cups/filter/hpgltops
-libexec/cups/filter/imagetops
-libexec/cups/filter/imagetoraster
-libexec/cups/filter/pdftops
-libexec/cups/filter/pstops
-libexec/cups/filter/pstoraster
-libexec/cups/filter/rastertodymo
-libexec/cups/filter/rastertoepson
-libexec/cups/filter/rastertohp
-libexec/cups/filter/texttops
-sbin/accept
-sbin/cupsaddsmb
-sbin/cupsd
-sbin/lpadmin
-sbin/lpc
-sbin/lpinfo
-sbin/lpmove
-sbin/reject
-share/cups/banners/classified
-share/cups/banners/confidential
-share/cups/banners/secret
-share/cups/banners/standard
-share/cups/banners/topsecret
-share/cups/banners/unclassified
-share/cups/charsets/iso-8859-1
-share/cups/charsets/iso-8859-10
-share/cups/charsets/iso-8859-13
-share/cups/charsets/iso-8859-14
-share/cups/charsets/iso-8859-15
-share/cups/charsets/iso-8859-2
-share/cups/charsets/iso-8859-3
-share/cups/charsets/iso-8859-4
-share/cups/charsets/iso-8859-5
-share/cups/charsets/iso-8859-6
-share/cups/charsets/iso-8859-7
-share/cups/charsets/iso-8859-8
-share/cups/charsets/iso-8859-9
-share/cups/charsets/utf-8
-share/cups/charsets/windows-1250
-share/cups/charsets/windows-1251
-share/cups/charsets/windows-1252
-share/cups/charsets/windows-1253
-share/cups/charsets/windows-1254
-share/cups/charsets/windows-1255
-share/cups/charsets/windows-1256
-share/cups/charsets/windows-1257
-share/cups/charsets/windows-1258
-share/cups/charsets/windows-874
-share/cups/data/HPGLprolog
-share/cups/data/psglyphs
-share/cups/data/testprint.ps
-share/cups/fonts/AvantGarde-Book
-share/cups/fonts/AvantGarde-BookOblique
-share/cups/fonts/AvantGarde-Demi
-share/cups/fonts/AvantGarde-DemiOblique
-share/cups/fonts/Bookman-Demi
-share/cups/fonts/Bookman-DemiItalic
-share/cups/fonts/Bookman-Light
-share/cups/fonts/Bookman-LightItalic
-share/cups/fonts/Charter-Bold
-share/cups/fonts/Charter-BoldItalic
-share/cups/fonts/Charter-Italic
-share/cups/fonts/Charter-Roman
-share/cups/fonts/Courier
-share/cups/fonts/Courier-Bold
-share/cups/fonts/Courier-BoldOblique
-share/cups/fonts/Courier-Oblique
-share/cups/fonts/Helvetica
-share/cups/fonts/Helvetica-Bold
-share/cups/fonts/Helvetica-BoldOblique
-share/cups/fonts/Helvetica-Narrow
-share/cups/fonts/Helvetica-Narrow-Bold
-share/cups/fonts/Helvetica-Narrow-BoldOblique
-share/cups/fonts/Helvetica-Narrow-Oblique
-share/cups/fonts/Helvetica-Oblique
-share/cups/fonts/NewCenturySchlbk-Bold
-share/cups/fonts/NewCenturySchlbk-BoldItalic
-share/cups/fonts/NewCenturySchlbk-Italic
-share/cups/fonts/NewCenturySchlbk-Roman
-share/cups/fonts/Palatino-Bold
-share/cups/fonts/Palatino-BoldItalic
-share/cups/fonts/Palatino-Italic
-share/cups/fonts/Palatino-Roman
-share/cups/fonts/Symbol
-share/cups/fonts/Times-Bold
-share/cups/fonts/Times-BoldItalic
-share/cups/fonts/Times-Italic
-share/cups/fonts/Times-Roman
-share/cups/fonts/Utopia-Bold
-share/cups/fonts/Utopia-BoldItalic
-share/cups/fonts/Utopia-Italic
-share/cups/fonts/Utopia-Regular
-share/cups/fonts/ZapfChancery-MediumItalic
-share/cups/fonts/ZapfDingbats
-share/cups/model/deskjet.ppd
-share/cups/model/deskjet2.ppd
-share/cups/model/dymo.ppd
-share/cups/model/epson24.ppd
-share/cups/model/epson9.ppd
-share/cups/model/laserjet.ppd
-share/cups/model/okidat24.ppd
-share/cups/model/okidata9.ppd
-share/cups/model/stcolor.ppd
-share/cups/model/stcolor2.ppd
-share/cups/model/stphoto.ppd
-share/cups/model/stphoto2.ppd
-share/cups/pstoraster/Fontmap
-share/cups/pstoraster/gs_btokn.ps
-share/cups/pstoraster/gs_ccfnt.ps
-share/cups/pstoraster/gs_cff.ps
-share/cups/pstoraster/gs_cidfn.ps
-share/cups/pstoraster/gs_cmap.ps
-share/cups/pstoraster/gs_cmdl.ps
-share/cups/pstoraster/gs_dbt_e.ps
-share/cups/pstoraster/gs_diskf.ps
-share/cups/pstoraster/gs_dpnxt.ps
-share/cups/pstoraster/gs_dps.ps
-share/cups/pstoraster/gs_dps1.ps
-share/cups/pstoraster/gs_dps2.ps
-share/cups/pstoraster/gs_epsf.ps
-share/cups/pstoraster/gs_fform.ps
-share/cups/pstoraster/gs_fonts.ps
-share/cups/pstoraster/gs_init.ps
-share/cups/pstoraster/gs_iso_e.ps
-share/cups/pstoraster/gs_kanji.ps
-share/cups/pstoraster/gs_ksb_e.ps
-share/cups/pstoraster/gs_lev2.ps
-share/cups/pstoraster/gs_ll3.ps
-share/cups/pstoraster/gs_mex_e.ps
-share/cups/pstoraster/gs_mro_e.ps
-share/cups/pstoraster/gs_pfile.ps
-share/cups/pstoraster/gs_res.ps
-share/cups/pstoraster/gs_setpd.ps
-share/cups/pstoraster/gs_statd.ps
-share/cups/pstoraster/gs_std_e.ps
-share/cups/pstoraster/gs_sym_e.ps
-share/cups/pstoraster/gs_ttf.ps
-share/cups/pstoraster/gs_typ32.ps
-share/cups/pstoraster/gs_typ42.ps
-share/cups/pstoraster/gs_type1.ps
-share/cups/pstoraster/gs_wan_e.ps
-share/cups/pstoraster/gs_wl1_e.ps
-share/cups/pstoraster/gs_wl2_e.ps
-share/cups/pstoraster/gs_wl5_e.ps
-share/cups/templates/add-class.tmpl
-share/cups/templates/add-printer.tmpl
-share/cups/templates/admin-op.tmpl
-share/cups/templates/admin.tmpl
-share/cups/templates/choose-device.tmpl
-share/cups/templates/choose-make.tmpl
-share/cups/templates/choose-members.tmpl
-share/cups/templates/choose-model.tmpl
-share/cups/templates/choose-serial.tmpl
-share/cups/templates/choose-uri.tmpl
-share/cups/templates/class-added.tmpl
-share/cups/templates/class-confirm.tmpl
-share/cups/templates/class-deleted.tmpl
-share/cups/templates/class-modified.tmpl
-share/cups/templates/classes.tmpl
-share/cups/templates/config-printer.tmpl
-share/cups/templates/config-printer2.tmpl
-share/cups/templates/error.tmpl
-share/cups/templates/header.tmpl
-share/cups/templates/job-cancel.tmpl
-share/cups/templates/job-hold.tmpl
-share/cups/templates/job-release.tmpl
-share/cups/templates/job-restart.tmpl
-share/cups/templates/jobs.tmpl
-share/cups/templates/modify-class.tmpl
-share/cups/templates/modify-printer.tmpl
-share/cups/templates/option-boolean.tmpl
-share/cups/templates/option-header.tmpl
-share/cups/templates/option-pickmany.tmpl
-share/cups/templates/option-pickone.tmpl
-share/cups/templates/option-trailer.tmpl
-share/cups/templates/printer-accept.tmpl
-share/cups/templates/printer-added.tmpl
-share/cups/templates/printer-configured.tmpl
-share/cups/templates/printer-confirm.tmpl
-share/cups/templates/printer-deleted.tmpl
-share/cups/templates/printer-modified.tmpl
-share/cups/templates/printer-reject.tmpl
-share/cups/templates/printer-start.tmpl
-share/cups/templates/printer-stop.tmpl
-share/cups/templates/printers.tmpl
-share/cups/templates/test-page.tmpl
-share/cups/templates/trailer.tmpl
-share/doc/cups/cmp.html
-share/doc/cups/cmp.pdf
-share/doc/cups/cups.css
-share/doc/cups/cupsdoc.css
-share/doc/cups/documentation.html
-share/doc/cups/idd.html
-share/doc/cups/idd.pdf
-share/doc/cups/images/accept-jobs.gif
-share/doc/cups/images/add-class.gif
-share/doc/cups/images/add-printer.gif
-share/doc/cups/images/cancel-job.gif
-share/doc/cups/images/cancel-jobs.gif
-share/doc/cups/images/cancel.gif
-share/doc/cups/images/classes.gif
-share/doc/cups/images/config-printer.gif
-share/doc/cups/images/continue.gif
-share/doc/cups/images/cups-block-diagram.gif
-share/doc/cups/images/cups-large.gif
-share/doc/cups/images/cups-medium.gif
-share/doc/cups/images/cups-small.gif
-share/doc/cups/images/delete-class.gif
-share/doc/cups/images/delete-printer.gif
-share/doc/cups/images/draft.gif
-share/doc/cups/images/hold-job.gif
-share/doc/cups/images/left.gif
-share/doc/cups/images/logo.gif
-share/doc/cups/images/manage-classes.gif
-share/doc/cups/images/manage-jobs.gif
-share/doc/cups/images/manage-printers.gif
-share/doc/cups/images/modify-class.gif
-share/doc/cups/images/modify-printer.gif
-share/doc/cups/images/navbar.gif
-share/doc/cups/images/print-test-page.gif
-share/doc/cups/images/printer-idle.gif
-share/doc/cups/images/printer-processing.gif
-share/doc/cups/images/printer-stopped.gif
-share/doc/cups/images/reject-jobs.gif
-share/doc/cups/images/release-job.gif
-share/doc/cups/images/restart-job.gif
-share/doc/cups/images/right.gif
-share/doc/cups/images/show-active.gif
-share/doc/cups/images/show-completed.gif
-share/doc/cups/images/start-class.gif
-share/doc/cups/images/start-printer.gif
-share/doc/cups/images/stop-class.gif
-share/doc/cups/images/stop-printer.gif
-share/doc/cups/index.html
-share/doc/cups/ipp.html
-share/doc/cups/ipp.pdf
-share/doc/cups/overview.html
-share/doc/cups/overview.pdf
-share/doc/cups/sam.html
-share/doc/cups/sam.pdf
-share/doc/cups/sdd.html
-share/doc/cups/sdd.pdf
-share/doc/cups/spm.html
-share/doc/cups/spm.pdf
-share/doc/cups/sps.html
-share/doc/cups/sps.pdf
-share/doc/cups/ssr.html
-share/doc/cups/ssr.pdf
-share/doc/cups/stp.html
-share/doc/cups/stp.pdf
-share/doc/cups/sum.html
-share/doc/cups/sum.pdf
-share/doc/cups/svd.html
-share/doc/cups/svd.pdf
-share/locale/C/cups_C
-share/locale/cs/cups_cs
-share/locale/de/cups_de
-share/locale/en/cups_en
-share/locale/es/cups_es
-share/locale/fr/cups_fr
-share/locale/it/cups_it
-@exec mkdir -p /var/log/cups
-@unexec rmdir /var/log/cups 2>/dev/null || true
-@exec mkdir -p /var/spool/cups/tmp
-@unexec rmdir /var/spool/cups/tmp 2>/dev/null || true
-@unexec rmdir /var/spool/cups 2>/dev/null || true
-@exec mkdir -p %D/etc/cups/certs
-@exec mkdir -p %D/etc/cups/interfaces
-@exec mkdir -p %D/etc/cups/ppd
-@unexec rmdir %D/etc/cups/certs 2>/dev/null || true
-@unexec rmdir %D/etc/cups/interfaces 2>/dev/null || true
-@unexec rmdir %D/etc/cups/ppd 2>/dev/null || true
-@unexec rmdir %D/etc/cups 2>/dev/null || true
-@dirrm include/cups
-@dirrm libexec/cups/backend
-@dirrm libexec/cups/cgi-bin
-@dirrm libexec/cups/daemon
-@dirrm libexec/cups/filter
-@dirrm libexec/cups
-@dirrm share/cups/banners
-@dirrm share/cups/charsets
-@dirrm share/cups/data
-@dirrm share/cups/fonts
-@dirrm share/cups/model
-@dirrm share/cups/pstoraster
-@dirrm share/cups/templates
-@dirrm share/cups
-@dirrm share/doc/cups/images
-@dirrm share/doc/cups
-@dirrm share/locale/C
-@dirrm share/locale/cs
-@dirrm share/locale/de
-@dirrm share/locale/en
-@dirrm share/locale/es
-@dirrm share/locale/fr
-@dirrm share/locale/it
-@dirrm share/locale
+@comment This is the meta-port for CUPS.