aboutsummaryrefslogtreecommitdiff
path: root/print/libijs/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-05-07 16:56:02 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-05-07 16:56:02 +0000
commit275ac92cc0dca395047479232513f4aac0ea57f3 (patch)
treed9c988098f1e77e39abe9803b4a1a328ecf4158e /print/libijs/Makefile
parent1e8135463a37f9ceb29f2e7f5133d3d6e56558a3 (diff)
Notes
Diffstat (limited to 'print/libijs/Makefile')
-rw-r--r--print/libijs/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/print/libijs/Makefile b/print/libijs/Makefile
new file mode 100644
index 000000000000..0bd8c626b082
--- /dev/null
+++ b/print/libijs/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: hpijs
+# Date created: 1 May 2002
+# Whom: ports@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= libijs
+PORTVERSION= 0.34
+CATEGORIES= print
+MASTER_SITES= http://www.linuxprinting.org/ijs/download/
+DISTNAME= ijs-${PORTVERSION}
+DIST_SUBDIR= ghostscript
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+INSTALLS_SHLIB= yes
+
+MAKE_ENV= SHLIB_VER=${SHLIB_VER}
+PLIST_SUB= SHLIB_VER=${SHLIB_VER}
+
+SHLIB_VER= 1
+
+.include <bsd.port.mk>