aboutsummaryrefslogtreecommitdiff
path: root/print/lout/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>1996-11-08 23:00:22 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>1996-11-08 23:00:22 +0000
commit5ff04abdb1ac58d38132e621792b770d0eeae94e (patch)
tree3a7f9d6abb6887909db3ae39b214dc6dd1cec162 /print/lout/Makefile
parentec5e0fa9f3b29c6ae16d1e81c504508f7e271658 (diff)
Lout is similar in concept to LaTeX, but it is much smaller
(in that it doesn't depend on TeX). Lout produces regular postscript for output. External postscript images/files can be easily embedded in an Lout document. Submitted by: oly@world.std.com (w/changes by me)
Notes
Notes: svn path=/head/; revision=4346
Diffstat (limited to 'print/lout/Makefile')
-rw-r--r--print/lout/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/print/lout/Makefile b/print/lout/Makefile
new file mode 100644
index 000000000000..726a6dfaaf6f
--- /dev/null
+++ b/print/lout/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: lout
+# Version required: 3.08
+# Date created: 10/22/96
+# Whom: oly@world.std.com
+#
+# $Id$
+#
+
+DISTNAME= lout.3.08
+PKGNAME= lout-3.08
+CATEGORIES+= print
+MASTER_SITE_SUBDIR= support/lout/lout
+MASTER_SITES= ${MASTER_SITE_TEX_CTAN} \
+ ftp://ftp.cs.usyd.edu.au/jeff/lout/
+
+MAINTAINER= oly@world.std.com
+
+USE_GMAKE= yes
+MAKEFILE= makefile
+ALL_TARGET= lout c2lout
+INSTALL_TARGET= install installman installdoc
+
+MANPAGES= man/man1/c2lout.1 man/man1/lout.1
+
+post-install:
+ strip $(PREFIX)/bin/lout
+ strip $(PREFIX)/bin/c2lout
+
+.include <bsd.port.mk>