aboutsummaryrefslogtreecommitdiff
path: root/print/pfbtopfa/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-12-24 02:49:02 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-12-24 02:49:02 +0000
commit23d60cb963b969dc7099b2feae84b5d2fb885cb3 (patch)
treedb105289db9556db0fa82d8ffab860567c87f089 /print/pfbtopfa/Makefile
parent439f025da9279f1924d111a6180a882795e9235e (diff)
downloadports-23d60cb963b969dc7099b2feae84b5d2fb885cb3.tar.gz
ports-23d60cb963b969dc7099b2feae84b5d2fb885cb3.zip
Notes
Diffstat (limited to 'print/pfbtopfa/Makefile')
-rw-r--r--print/pfbtopfa/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/print/pfbtopfa/Makefile b/print/pfbtopfa/Makefile
new file mode 100644
index 000000000000..f744095d5ed4
--- /dev/null
+++ b/print/pfbtopfa/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# Ports collection makefile for: pfbtopfa
+# Date created: Dec 24, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= pfbtopfa
+PORTVERSION= 1.0
+CATEGORIES= print
+MASTER_SITES= http://www.whizkidtech.redprince.net/pfbtopfa/ \
+ ftp://ftp.whizkidtech.redprince.net/fonts/
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Convert PFB files to the PFA format
+
+MAN1= pfbtopfa.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/pfbtopfa ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/pfbtopfa.1 ${MAN1PREFIX}/man/man1
+
+.include <bsd.port.mk>