aboutsummaryrefslogtreecommitdiff
path: root/print/teTeX/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1996-02-22 10:21:53 +0000
committerThomas Gellekum <tg@FreeBSD.org>1996-02-22 10:21:53 +0000
commit02e9ad88e72c4246a033fe29b790f4dabf9dd4cc (patch)
tree6344c5882859cf6eb15895717fa37be240f45f6c /print/teTeX/Makefile
parente4e3c7b1a830b214d0c985f89dc5c341072f952b (diff)
downloadports-02e9ad88e72c4246a033fe29b790f4dabf9dd4cc.tar.gz
ports-02e9ad88e72c4246a033fe29b790f4dabf9dd4cc.zip
Notes
Diffstat (limited to 'print/teTeX/Makefile')
-rw-r--r--print/teTeX/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/print/teTeX/Makefile b/print/teTeX/Makefile
new file mode 100644
index 000000000000..69764cb9cc6f
--- /dev/null
+++ b/print/teTeX/Makefile
@@ -0,0 +1,34 @@
+# New ports collection makefile for: teTeX
+# Version required: 0.3.3
+# Date created: 30 Dec 1995
+# Whom: Bernd Rosauer <br@netland.sub.de>
+#
+# $Id$
+#
+
+DISTNAME= teTeX-src-0.3.3
+PKGNAME= teTeX-0.3.3
+CATEGORIES+= print
+MASTER_SITES= ${TETEX_SITE}/distrib/sources/ ${TETEX_SITE}/updates/texmf/
+DISTFILES= teTeX-src-0.3.3.tar.gz teTeX-lib-0.3.3.tar.gz \
+ koma-script-2.3d.sh mflogo-1.5b.sh mathppl.sh \
+ foiltex-2.0.1.sh dec-95pl1-update-u2.tar
+
+PATCH_SITES= ${TETEX_SITE}/distrib/sources/
+PATCHFILES= teTeX-src-0.3.3-patch-001.gz teTeX-src-0.3.3-patch-002.gz \
+ teTeX-src-0.3.3-patch-003.gz teTeX-src-0.3.3-patch-004.gz \
+ teTeX-src-0.3.3-patch-005.gz teTeX-src-0.3.3-patch-006.gz \
+ teTeX-src-0.3.3-patch-007.gz teTeX-src-0.3.3-patch-008.gz
+
+MAINTAINER= tetex-freebsd@informatik.uni-hannover.de
+
+EXTRACT_ONLY= teTeX-src-0.3.3.tar.gz
+PATCH_DIST_STRIP= -p1
+NO_CONFIGURE= yes
+USE_GMAKE= yes
+ALL_TARGET= config clean texhash all
+INSTALL_TARGET= install ini
+
+TETEX_SITE= ftp://sunsite.informatik.rwth-aachen.de/pub/comp/tex/teTeX
+
+.include <bsd.port.mk>