aboutsummaryrefslogtreecommitdiff
path: root/print/ttf2pt1/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-08-11 17:12:38 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-08-11 17:12:38 +0000
commitc6142097fb35993a18d686000046f630e0a7eaad (patch)
tree3a3276fc11d1055618a656f58a646d7c361f4ffa /print/ttf2pt1/Makefile
parent8b758224c2f0cdf83265c1cc4eeaff950e747dbf (diff)
downloadports-c6142097fb35993a18d686000046f630e0a7eaad.tar.gz
ports-c6142097fb35993a18d686000046f630e0a7eaad.zip
Notes
Diffstat (limited to 'print/ttf2pt1/Makefile')
-rw-r--r--print/ttf2pt1/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/print/ttf2pt1/Makefile b/print/ttf2pt1/Makefile
new file mode 100644
index 000000000000..3c989f19514c
--- /dev/null
+++ b/print/ttf2pt1/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: ttf2pt1
+# Date created: Aug 11, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= ttf2pt1
+PORTVERSION= 3.3.4
+CATEGORIES= print
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= freetype:${PORTSDIR}/print/freetype2
+
+FREETYPE_CONFIG?= ${LOCALBASE}/bin/freetype-config
+MAKE_ENV= FREETYPE_CONFIG="${FREETYPE_CONFIG}"
+
+MAN1= ttf2pt1.1 ttf2pt1_convert.1 ttf2pt1_x2gs.1
+
+.include <bsd.port.mk>