aboutsummaryrefslogtreecommitdiff
path: root/print
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
commitf2fc2d60ae226a1b8d5411fb4aab91ea92be6f91 (patch)
treee9a77f53d4fe679665594e718ad34b49668507cc /print
parent063f8ca62467e4709e58c8bb6b67c85970fe28a1 (diff)
downloadports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.tar.gz
ports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.zip
Notes
Diffstat (limited to 'print')
-rw-r--r--print/cpp2latex/Makefile2
-rw-r--r--print/cups-pstoraster/Makefile2
-rw-r--r--print/cups/Makefile.common2
-rw-r--r--print/enscript-letter/Makefile2
-rw-r--r--print/fontforge/Makefile2
-rw-r--r--print/gv/Makefile2
-rw-r--r--print/kaspaliste/Makefile2
-rw-r--r--print/libotf/Makefile2
-rw-r--r--print/mftrace/Makefile2
-rw-r--r--print/tipograf/Makefile2
-rw-r--r--print/typetools/Makefile2
11 files changed, 11 insertions, 11 deletions
diff --git a/print/cpp2latex/Makefile b/print/cpp2latex/Makefile
index af270b4986a1..61622d8a2585 100644
--- a/print/cpp2latex/Makefile
+++ b/print/cpp2latex/Makefile
@@ -16,7 +16,7 @@ COMMENT= Convert C++ source to a file you can input in an LaTeX-document
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
.include <bsd.port.pre.mk>
diff --git a/print/cups-pstoraster/Makefile b/print/cups-pstoraster/Makefile
index 0e34487aafd3..41201d237365 100644
--- a/print/cups-pstoraster/Makefile
+++ b/print/cups-pstoraster/Makefile
@@ -30,7 +30,7 @@ USE_BZIP2= yes
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --without-x --without-ijs --without-gimp-print \
diff --git a/print/cups/Makefile.common b/print/cups/Makefile.common
index 78374a23ccc5..41721db18c4c 100644
--- a/print/cups/Makefile.common
+++ b/print/cups/Makefile.common
@@ -67,7 +67,7 @@ USE_GMAKE= yes
USE_PERL5_RUN= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --localstatedir=/var \
--disable-pam \
diff --git a/print/enscript-letter/Makefile b/print/enscript-letter/Makefile
index f81abd21d6da..f9a5d6fbce60 100644
--- a/print/enscript-letter/Makefile
+++ b/print/enscript-letter/Makefile
@@ -17,7 +17,7 @@ COMMENT= ASCII to PostScript filter
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-nls --with-media=${PS}
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
INFO= enscript
MAN1= diffpp.1 enscript.1 sliceprint.1 states.1
diff --git a/print/fontforge/Makefile b/print/fontforge/Makefile
index 318509578d8b..ae5880824482 100644
--- a/print/fontforge/Makefile
+++ b/print/fontforge/Makefile
@@ -31,7 +31,7 @@ USE_GMAKE= yes
USE_XLIB= yes
USE_ICONV= yes
PATCH_STRIP= -l
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
.if !defined(FONTFORGE_NO_MULTILAYER)
CONFIGURE_ARGS= --with-multilayer --with-devicetables --without-freetype-src
.else
diff --git a/print/gv/Makefile b/print/gv/Makefile
index c703bb5984b7..2227d1f5126c 100644
--- a/print/gv/Makefile
+++ b/print/gv/Makefile
@@ -23,7 +23,7 @@ USE_GHOSTSCRIPT= yes
USE_GETOPT_LONG= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --libdir=${PREFIX}/lib/X11
diff --git a/print/kaspaliste/Makefile b/print/kaspaliste/Makefile
index 6736f1c0b44e..c4ab5f284f96 100644
--- a/print/kaspaliste/Makefile
+++ b/print/kaspaliste/Makefile
@@ -20,7 +20,7 @@ USE_KDEBASE_VER= 3
GNU_CONFIGURE= yes
USE_GMAKE= yes
CONFIGURE_TARGET=
-CONFIGURE_ARGS+= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL} \
+CONFIGURE_ARGS+= --build=${ARCH}-portbld-freebsd${OSREL} \
--with-pg-includes=${LOCALBASE}/include \
--with-pg-libs=${LOCALBASE}/lib
diff --git a/print/libotf/Makefile b/print/libotf/Makefile
index d1368e5094cd..f311fa0fe840 100644
--- a/print/libotf/Makefile
+++ b/print/libotf/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2
USE_XLIB= yes
USE_LIBTOOL_VER= 15
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes
.include <bsd.port.mk>
diff --git a/print/mftrace/Makefile b/print/mftrace/Makefile
index e44ed2cc3e55..b84c7ecb2a26 100644
--- a/print/mftrace/Makefile
+++ b/print/mftrace/Makefile
@@ -31,7 +31,7 @@ GNU_CONFIGURE= yes
USE_GMAKE= yes
MAKEFILE= GNUmakefile
PLIST= ${WRKDIR}/pkg-plist
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= mftrace.1
diff --git a/print/tipograf/Makefile b/print/tipograf/Makefile
index cfa39932e848..fb6bbd56db71 100644
--- a/print/tipograf/Makefile
+++ b/print/tipograf/Makefile
@@ -22,7 +22,7 @@ USE_QT_VER= 3
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-qt-dir=${QT_PREFIX}
QTCPPFLAGS+= ${PTHREAD_CFLAGS}
diff --git a/print/typetools/Makefile b/print/typetools/Makefile
index 81375429fead..469534e39218 100644
--- a/print/typetools/Makefile
+++ b/print/typetools/Makefile
@@ -18,7 +18,7 @@ COMMENT= Tools for manipulating fonts
BUILD_DEPENDS= ${LOCALBASE}/lib/libkpathsea.a:${PORTSDIR}/print/teTeX-base
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-kpathsea=${LOCALBASE}
MAN1= cfftot1.1 mmafm.1 mmpfb.1 otfinfo.1 otftotfm.1 t1dotlessj.1 \