aboutsummaryrefslogtreecommitdiff
path: root/print
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 12:54:57 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 12:54:57 +0000
commitf725dc8ef5848b5e69ebefdc7c1f1517f26643fb (patch)
tree61e738084a4bfbaac41e371a863552bfb8c6ed2a /print
parent985ad018658ea12b1f67b9a76f8252fac0982438 (diff)
downloadports-f725dc8ef5848b5e69ebefdc7c1f1517f26643fb.tar.gz
ports-f725dc8ef5848b5e69ebefdc7c1f1517f26643fb.zip
Notes
Diffstat (limited to 'print')
-rw-r--r--print/adobe-cmaps/Makefile2
-rw-r--r--print/libgnomeprint20/Makefile2
-rw-r--r--print/lilypond/Makefile2
-rw-r--r--print/tex/Makefile2
-rw-r--r--print/xdvik/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/print/adobe-cmaps/Makefile b/print/adobe-cmaps/Makefile
index 75636c4ef407..14e08fb0406a 100644
--- a/print/adobe-cmaps/Makefile
+++ b/print/adobe-cmaps/Makefile
@@ -22,7 +22,7 @@ RESOURCE= ${PREFIX}/share/ghostscript/Resource
do-install:
@${MKDIR} ${RESOURCE}/CIDFont
@${MKDIR} ${RESOURCE}/Font
- @cd ${WRKSRC} && find . \! -name '.*' \
+ @cd ${WRKSRC} && ${FIND} . \! -name '.*' \
| cpio --quiet -pdum -R ${SHAREOWN}:${SHAREGRP} ${RESOURCE}
.include <bsd.port.mk>
diff --git a/print/libgnomeprint20/Makefile b/print/libgnomeprint20/Makefile
index 969938700afc..0cedfbfd7d8e 100644
--- a/print/libgnomeprint20/Makefile
+++ b/print/libgnomeprint20/Makefile
@@ -27,7 +27,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
post-patch:
- @find ${WRKSRC} -name '*.[ch]' | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name '*.[ch]' | ${XARGS} ${REINPLACE_CMD} -e \
's|<malloc[.]h>|<stdlib.h>|'
post-install:
diff --git a/print/lilypond/Makefile b/print/lilypond/Makefile
index 3698937374ed..20e12b9e72f2 100644
--- a/print/lilypond/Makefile
+++ b/print/lilypond/Makefile
@@ -60,7 +60,7 @@ post-install:
cd ${WRKSRC}/input ; \
${TAR} -chf - --exclude=out --exclude=CVS --exclude=GNUmakefile . | \
${TAR} -xf - -C ${EXAMPLESDIR};\
- ${FIND} ${EXAMPLESDIR} -name "out" | xargs ${RM} -rf ;
+ ${FIND} ${EXAMPLESDIR} -name "out" | ${XARGS} ${RM} -rf ;
.for ii in login profile
${INSTALL_SCRIPT} ${WRKSRC}/buildscripts/out/lilypond-${ii} \
${EXAMPLESDIR}/scripts
diff --git a/print/tex/Makefile b/print/tex/Makefile
index ba2e8fb1109c..bab59db82c76 100644
--- a/print/tex/Makefile
+++ b/print/tex/Makefile
@@ -37,7 +37,7 @@ INFO= kpathsea web2c
MAKE_FLAGS= fmts= all_mems=
pre-configure:
- cd ${WRKDIR} && find . -name \*.gz | xargs gunzip -f
+ cd ${WRKDIR} && ${FIND} . -name \*.gz | ${XARGS} gunzip -f
post-configure:
@cd ${WRKSRC}/web2c; \
diff --git a/print/xdvik/Makefile b/print/xdvik/Makefile
index 20e2b4afd3a8..68dd6d005667 100644
--- a/print/xdvik/Makefile
+++ b/print/xdvik/Makefile
@@ -23,7 +23,7 @@ USE_GMAKE=YES
MAN1=xdvi.1 gsftopk.1
pre-build:
- (cd ${WRKSRC} ; find . -name '*.orig' -exec ${RM} -f {} \;)
+ (cd ${WRKSRC} ; ${FIND} . -name '*.orig' -exec ${RM} -f {} \;)
do-install:
(cd ${WRKSRC}/xdvik ; ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${INSTALL_TARGET})