aboutsummaryrefslogtreecommitdiff
path: root/print
diff options
context:
space:
mode:
authorDavid W. Chapman Jr. <dwcjr@FreeBSD.org>2002-05-24 00:36:42 +0000
committerDavid W. Chapman Jr. <dwcjr@FreeBSD.org>2002-05-24 00:36:42 +0000
commit125c7103c5f760952e3732fc5ad38f988f440cd9 (patch)
tree75d7ab464aa5da086f860add060becfa45eb7ba1 /print
parentad5193102c22d87f9efd2d09400f15e3d672dbd4 (diff)
downloadports-125c7103c5f760952e3732fc5ad38f988f440cd9.tar.gz
ports-125c7103c5f760952e3732fc5ad38f988f440cd9.zip
Notes
Diffstat (limited to 'print')
-rw-r--r--print/Makefile1
-rw-r--r--print/acroread5/Makefile63
-rw-r--r--print/acroread5/distinfo3
-rw-r--r--print/acroread5/files/acroread.diff17
-rw-r--r--print/acroread5/files/patch-aa33
-rw-r--r--print/acroread5/pkg-plist174
6 files changed, 117 insertions, 174 deletions
diff --git a/print/Makefile b/print/Makefile
index 10d295a20ad6..331fd1a0eb2d 100644
--- a/print/Makefile
+++ b/print/Makefile
@@ -9,6 +9,7 @@
SUBDIR += acroread
SUBDIR += acroread-commfont
SUBDIR += acroread4
+ SUBDIR += acroread5
SUBDIR += adobe-cmaps
SUBDIR += afm
SUBDIR += amspsfnt
diff --git a/print/acroread5/Makefile b/print/acroread5/Makefile
index f0105c75be48..a02920e73389 100644
--- a/print/acroread5/Makefile
+++ b/print/acroread5/Makefile
@@ -5,69 +5,48 @@
# $FreeBSD$
#
-PORTNAME= acroread4
-PORTVERSION= 4.05
+PORTNAME= acroread5
+PORTVERSION= 5.05
CATEGORIES= print linux
-MASTER_SITES= ftp://ftp.adobe.com/pub/adobe/acrobatreader/unix/4.x/
+MASTER_SITES= ftp://ftp.adobe.com/pub/adobe/acrobatreader/unix/5.x/
.include <bsd.port.pre.mk>
.if ${ARCH} == "i386"
-DISTNAME= linux-ar-405
-.elif ${ARCH} == "alpha"
-DISTNAME= fdec-rs-405
+DISTNAME= linux-505
.endif
+MAINTAINER= osa@FreeBSD.org.ru
-MAINTAINER= dima@FreeBSD.org
-
-.if ${ARCH} == "i386"
RUN_DEPENDS= /compat/linux/usr/i486-linux-libc5/lib/libc.so.5:${PORTSDIR}/emulators/linux_base
-.elif ${ARCH} == "alpha"
-RUN_DEPENDS= /compat/osf1/usr/shlib/libc.so:${PORTSDIR}/emulators/osf1_base
-.endif
-ONLY_FOR_ARCHS= i386 alpha
+ONLY_FOR_ARCHS= i386
NO_FILTER_SHLIBS= yes
.if ${ARCH} == "i386"
-WRKSRC= ${WRKDIR}/ILINXR.install
-PLIST_SUB= "ARCHDIR=intellinux"
-.elif ${ARCH} == "alpha"
-WRKSRC= ${WRKDIR}/AOSFRS.install
-PLIST= ${WRKDIR}/PLIST
-PLIST_SUB= "ARCHDIR=alphaosf"
+PLIST_SUB= "ARCHDIR=intellinux"
.endif
+WRKSRC= ${WRKDIR}
pre-configure:
-.if ${ARCH} == "i386"
- @${PERL} -pi.fbsd -e 's:Linux\):FreeBSD|Linux):g' ${WRKSRC}/INSTALL
-.elif ${ARCH} == "alpha"
- @${PERL} -pi.fbsd -e 's:OSF1\):FreeBSD|OSF1):g' ${WRKSRC}/INSTALL
- ${SED} -e 's/@comment ALPHA-ONLY://g' ${PKGDIR}/pkg-plist > ${PLIST}
-.endif
+ @${PERL} -pi.fbsd -e 's:Linux\):FreeBSD|Linux):g' ${WRKDIR}/INSTALL
do-build:
@${ECHO_MSG} "Do a \`make install' as root."
do-install:
- @${MKDIR} ${PREFIX}/Acrobat4
- @ReadInstallDir=${PREFIX}/Acrobat4 ${WRKSRC}/INSTALL
+ @${MKDIR} ${PREFIX}/Acrobat5
+ @ReadInstallDir=${PREFIX}/Acrobat5 ${WRKDIR}/INSTALL
post-install:
-.if ${ARCH} == "i386"
- @${PERL} -pi -e 's:Linux\):FreeBSD|Linux):g' ${PREFIX}/Acrobat4/bin/acroread
- @/compat/linux/usr/bin/strip ${PREFIX}/Acrobat4/Reader/intellinux/bin/acroread
- @brandelf -t Linux ${PREFIX}/Acrobat4/Reader/intellinux/bin/acroread
-.elif ${ARCH} == "alpha"
- @${PERL} -pi -e 's:OSF1\):FreeBSD|OSF1):g' ${PREFIX}/Acrobat4/bin/acroread
- @strip ${PREFIX}/Acrobat4/Reader/alphaosf/bin/acroread
-.endif
- @cd ${PREFIX}/Acrobat4/bin && \
- ${PATCH} --quiet < ${FILESDIR}/acroread.diff && \
- ${INSTALL_SCRIPT} ${PREFIX}/Acrobat4/bin/acroread \
- ${PREFIX}/bin/acroread4 && ${RM} acroread.orig
- @${CHOWN} -R -h root:wheel ${PREFIX}/Acrobat4
- @${CHMOD} +x ${PREFIX}/bin/acroread4
+ @${PERL} -pi -e 's:Linux\):FreeBSD|Linux):g' ${PREFIX}/Acrobat5/bin/acroread
+ @/compat/linux/usr/bin/strip ${PREFIX}/Acrobat5/Reader/intellinux/bin/acroread
+ @brandelf -t Linux ${PREFIX}/Acrobat5/Reader/intellinux/bin/acroread
+ @${PERL} -pi -e 's:OSF1\):FreeBSD|OSF1):g' ${PREFIX}/Acrobat5/bin/acroread
+ @cd ${PREFIX}/Acrobat5/bin && \
+ ${INSTALL_SCRIPT} ${PREFIX}/Acrobat5/bin/acroread \
+ ${PREFIX}/bin/acroread5
+ @${CHOWN} -R -h root:wheel ${PREFIX}/Acrobat5
+ @${CHMOD} +x ${PREFIX}/bin/acroread5
@${ECHO_MSG} "Be sure to read the license agreement in"
- @${ECHO_MSG} "${PREFIX}/Acrobat4/Reader/License.pdf"
+ @${ECHO_MSG} "${PREFIX}/Acrobat5/Reader/license.txt"
.include <bsd.port.post.mk>
diff --git a/print/acroread5/distinfo b/print/acroread5/distinfo
index fbbffd969acd..631405de1fd8 100644
--- a/print/acroread5/distinfo
+++ b/print/acroread5/distinfo
@@ -1,2 +1 @@
-MD5 (linux-ar-405.tar.gz) = ad40572f1f9972d2b91d01217a2b0f23
-MD5 (fdec-rs-405.tar.gz) = 79cd8b15532243732ff6a3665533e0dd
+MD5 (linux-505.tar.gz) = 5c1cef0b5b1eb75ed01fefb3d6a88ce0
diff --git a/print/acroread5/files/acroread.diff b/print/acroread5/files/acroread.diff
index 836142fbc594..e69de29bb2d1 100644
--- a/print/acroread5/files/acroread.diff
+++ b/print/acroread5/files/acroread.diff
@@ -1,17 +0,0 @@
---- acroread.foo Thu Mar 9 10:32:08 2000
-+++ acroread Thu Mar 9 10:34:47 2000
-@@ -305,10 +305,14 @@
- alphaosf)
- LD_LIBRARY_PATH="`prepend "$ACRO_INSTALL_DIR/$ACRO_CONFIG/lib:$ACRO_INSTALL_DIR/$ACRO_CONFIG/lib" "$LD_LIBRARY_PATH"`"
- export LD_LIBRARY_PATH
-+ LC_CTYPE="C"
-+ export LC_CTYPE
- ;;
- intellinux)
- LD_LIBRARY_PATH="`prepend "$ACRO_INSTALL_DIR/$ACRO_CONFIG/lib:$ACRO_INSTALL_DIR/$ACRO_CONFIG/lib" "$LD_LIBRARY_PATH"`"
- export LD_LIBRARY_PATH
-+ LC_CTYPE="C"
-+ export LC_CTYPE
- ;;
- intelbsdi)
- ;;
diff --git a/print/acroread5/files/patch-aa b/print/acroread5/files/patch-aa
index e88055b38e48..f7a047013bdb 100644
--- a/print/acroread5/files/patch-aa
+++ b/print/acroread5/files/patch-aa
@@ -1,27 +1,15 @@
---- INSTALL.orig Wed Jan 26 16:38:00 2000
-+++ INSTALL Thu Mar 9 10:33:31 2000
-@@ -115,6 +115,8 @@
+--- INSTALL.orig Thu May 23 13:00:47 2002
++++ INSTALL Thu May 23 13:04:47 2002
+@@ -135,6 +135,8 @@
if [ "$i" -a -f "$i" ] ; then
if [ `uname -s` = "Linux" ] ; then
size=`ls -lLn "$i" | ( read perm links owner group size date ; echo $size )`
-+ elif [ `uname -s` = "FreeBSD" ] ; then
-+ size=`ls -lL "$i" | ( read perm links owner group size date ; echo $size )`
++ elif [ `uname -s` = "FreeBSD" ] ; then
++ size=`ls -lL "$i" | ( read perm links owner group size date ; echo $size )`
else
size=`ls -lLon "$i" | ( read perm links owner size date ; echo $size )`
fi
-@@ -157,9 +159,9 @@
- uid=`expr "$id_out" : 'uid=[0-9]*(\([^)]*\))'`
- gid=`expr "$id_out" : '[^ ]* gid=[0-9]*(\([^)]*\))'`
- if [ "$uid" = "root" ] ; then
-- ( cd "$1" ; tar xfo "$2" ; chown -R $uid . ; chgrp -R $gid . )
-+ ( cd "$1" ; tar --unlink -xof "$2" ; chown -R $uid . ; chgrp -R $gid . )
- else
-- ( cd "$1" ; tar xfo "$2" )
-+ ( cd "$1" ; tar --unlink -xof "$2" )
- fi
- }
-
-@@ -490,7 +492,7 @@
+@@ -344,7 +346,7 @@
SearchPlatformTar="$3"
CustomPlatformTar="$4"
@@ -30,12 +18,3 @@
ReadLicense=""
PrintRequiredFree "$ReadTar" "$SearchTar" "$CustomTar" \
-@@ -563,7 +565,7 @@
- *) ScriptDirectory="$CurrentDirectory"/"$ScriptDirectory" ;;
- esac
-
--if [ "`type uname`" != "uname not found" ] ; then
-+if [ "`uname`" != "uname not found" ] ; then
- OSname=`uname -s`
- if [ "$OSname" = "AIX" ] ; then
- OSrelease=`uname -a | ( read name host minor major foo ; echo $major.$minor )`
diff --git a/print/acroread5/pkg-plist b/print/acroread5/pkg-plist
index a2d4bd3e0cc2..a5071aa9c688 100644
--- a/print/acroread5/pkg-plist
+++ b/print/acroread5/pkg-plist
@@ -1,87 +1,89 @@
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/autoIndx.api
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/search.api
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/acrosrch.uid
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/vdk10.cmp
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/vdk10.lic
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/vdk10.std
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/vdk10.syx
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/acro20.lng
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/vdk10.rsd
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/vdk10.rst
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/vdk10.stc
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/vdk10.stp
-@comment ALPHA-ONLY:Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/vdk10.syd
-Acrobat4/Browsers/netscape
-Acrobat4/Browsers/%%ARCHDIR%%/nppdf.so
-Acrobat4/Resource/Font/Arial
-Acrobat4/Resource/Font/Arial-Bold
-Acrobat4/Resource/Font/Arial-BoldItalic
-Acrobat4/Resource/Font/Arial-Italic
-Acrobat4/Resource/Font/Fonts14.upr
-Acrobat4/Resource/Font/TimesNewRoman
-Acrobat4/Resource/Font/TimesNewRoman-Bold
-Acrobat4/Resource/Font/TimesNewRoman-BoldItalic
-Acrobat4/Resource/Font/TimesNewRoman-Italic
-Acrobat4/Resource/Font/AdobeSansMM
-Acrobat4/Resource/Font/AdobeSansMM.MMM
-Acrobat4/Resource/Font/AdobeSerifMM
-Acrobat4/Resource/Font/AdobeSerifMM.MMM
-Acrobat4/Resource/Font/Courier
-Acrobat4/Resource/Font/Courier-Bold
-Acrobat4/Resource/Font/Courier-BoldOblique
-Acrobat4/Resource/Font/Courier-Oblique
-Acrobat4/Resource/Font/Symbol
-Acrobat4/Resource/Font/ZapfDingbats
-Acrobat4/Reader/AcroVersion
-Acrobat4/Reader/Acrobat.pdf
-Acrobat4/Reader/License.pdf
-Acrobat4/Reader/MapTypes.pdf
-Acrobat4/Reader/help/reader.pdf
-@comment ALPHA-ONLY:Acrobat4/Reader/help/search.pdf
-Acrobat4/Reader/%%ARCHDIR%%/app-defaults/AcroRead
-Acrobat4/Reader/%%ARCHDIR%%/bin/acroread
-Acrobat4/Reader/%%ARCHDIR%%/lib/XKeysymDB
-Acrobat4/Reader/%%ARCHDIR%%/lib/libAGM.so
-Acrobat4/Reader/%%ARCHDIR%%/lib/libAGM.so.3.0
-Acrobat4/Reader/%%ARCHDIR%%/lib/libCoolType.so
-Acrobat4/Reader/%%ARCHDIR%%/lib/libCoolType.so.1.0
-Acrobat4/Reader/%%ARCHDIR%%/lib/libICC.so
-Acrobat4/Reader/%%ARCHDIR%%/lib/libICC.so.1.0
-Acrobat4/Reader/%%ARCHDIR%%/lib/libreadcore.so
-Acrobat4/Reader/%%ARCHDIR%%/lib/libreadcore.so.4.0
-Acrobat4/Reader/%%ARCHDIR%%/plug_ins/JavaScripts/AFStrENU.js
-Acrobat4/Reader/%%ARCHDIR%%/plug_ins/JavaScripts/AForm.js
-Acrobat4/Reader/%%ARCHDIR%%/plug_ins/AcroForm.api
-Acrobat4/Reader/%%ARCHDIR%%/plug_ins/Highlight.api
-Acrobat4/Reader/%%ARCHDIR%%/plug_ins/ewh.api
-Acrobat4/Reader/%%ARCHDIR%%/plug_ins/wwwlink.api
-Acrobat4/Reader/res/splashScreen11R.xbm
-Acrobat4/Reader/res/splashScreen18R.xpm
-Acrobat4/Reader/res/splashScreen21.xbm
-Acrobat4/Reader/res/splashScreen28.xpm
-Acrobat4/ReadMe
-Acrobat4/bin/acroread
-bin/acroread4
-@exec ln -sf ../../Resource/Font/ %D/Acrobat4/Reader/%%ARCHDIR%%/fonts
-@unexec rm -f %D/Acrobat4/Reader/%%ARCHDIR%%/fonts
-@exec ln -sf ../res %D/Acrobat4/Reader/%%ARCHDIR%%/res
-@unexec rm -f %D/Acrobat4/Reader/%%ARCHDIR%%/res
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/autoIndx.api
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/search.api
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/acrosrch.uid
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/vdk10.cmp
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/vdk10.lic
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/vdk10.std
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/vdk10.syx
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/acro20.lng
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/vdk10.rsd
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/vdk10.rst
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/vdk10.stc
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/vdk10.stp
+@comment ALPHA-ONLY:Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language/vdk10.syd
+Acrobat5/Browsers/netscape
+Acrobat5/Browsers/%%ARCHDIR%%/nppdf.so
+Acrobat5/Resource/Font/AdobeSansMM
+Acrobat5/Resource/Font/AdobeSansMM.MMM
+Acrobat5/Resource/Font/AdobeSerifMM
+Acrobat5/Resource/Font/AdobeSerifMM.MMM
+Acrobat5/Resource/Font/Arial
+Acrobat5/Resource/Font/Arial-Bold
+Acrobat5/Resource/Font/Arial-BoldItalic
+Acrobat5/Resource/Font/Arial-Italic
+Acrobat5/Resource/Font/Courier
+Acrobat5/Resource/Font/Courier-Bold
+Acrobat5/Resource/Font/Courier-BoldOblique
+Acrobat5/Resource/Font/Courier-Oblique
+Acrobat5/Resource/Font/Fonts14.upr
+Acrobat5/Resource/Font/Symbol
+Acrobat5/Resource/Font/TimesNewRoman
+Acrobat5/Resource/Font/TimesNewRoman-Bold
+Acrobat5/Resource/Font/TimesNewRoman-BoldItalic
+Acrobat5/Resource/Font/TimesNewRoman-Italic
+Acrobat5/Resource/Font/ZapfDingbats
+Acrobat5/Resource/LICFONT.TXT
+Acrobat5/Reader/AcroVersion
+Acrobat5/Reader/MapTypes.pdf
+Acrobat5/Reader/help/acrobat.pdf
+Acrobat5/Reader/help/reader.pdf
+@comment ALPHA-ONLY:Acrobat5/Reader/help/search.pdf
+Acrobat5/Reader/%%ARCHDIR%%/app-defaults/AcroRead
+Acrobat5/Reader/%%ARCHDIR%%/bin/acroread
+Acrobat5/Reader/%%ARCHDIR%%/lib/XKeysymDB
+Acrobat5/Reader/%%ARCHDIR%%/lib/libACE.so
+Acrobat5/Reader/%%ARCHDIR%%/lib/libACE.so.2.02
+Acrobat5/Reader/%%ARCHDIR%%/lib/libAGM.so
+Acrobat5/Reader/%%ARCHDIR%%/lib/libAGM.so.4.08
+Acrobat5/Reader/%%ARCHDIR%%/lib/libBIB.so
+Acrobat5/Reader/%%ARCHDIR%%/lib/libBIB.so.1.1
+Acrobat5/Reader/%%ARCHDIR%%/lib/libCoolType.so
+Acrobat5/Reader/%%ARCHDIR%%/lib/libCoolType.so.3.06
+Acrobat5/Reader/%%ARCHDIR%%/lib/libOPP.so
+Acrobat5/Reader/%%ARCHDIR%%/lib/libOPP.so.1.02
+Acrobat5/Reader/%%ARCHDIR%%/plug_ins/AcroForm.api
+Acrobat5/Reader/%%ARCHDIR%%/plug_ins/EScript.api
+Acrobat5/Reader/%%ARCHDIR%%/plug_ins/JavaScripts/AFStrENU.js
+Acrobat5/Reader/%%ARCHDIR%%/plug_ins/JavaScripts/AForm.js
+Acrobat5/Reader/%%ARCHDIR%%/plug_ins/Highlight.api
+Acrobat5/Reader/%%ARCHDIR%%/plug_ins/ewh.api
+Acrobat5/Reader/%%ARCHDIR%%/plug_ins/wwwlink.api
+Acrobat5/Reader/res/ENUtxt.pdf
+Acrobat5/Reader/res/splashScreen11R.xbm
+Acrobat5/Reader/res/splashScreen18R.xpm
+Acrobat5/Reader/license.txt
+Acrobat5/bin/acroread
+bin/acroread5
+@exec ln -sf ../../Resource/Font/ %D/Acrobat5/Reader/%%ARCHDIR%%/fonts
+@unexec rm -f %D/Acrobat5/Reader/%%ARCHDIR%%/fonts
+@exec ln -sf ../res %D/Acrobat5/Reader/%%ARCHDIR%%/res
+@unexec rm -f %D/Acrobat5/Reader/%%ARCHDIR%%/res
@exec echo "Be sure to read the license agreement in"
-@exec echo "%D/Acrobat4/Reader/License.pdf"
-@dirrm Acrobat4/bin
-@dirrm Acrobat4/Reader/res
-@comment ALPHA-ONLY:@dirrm Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language
-@comment ALPHA-ONLY:@dirrm Acrobat4/Reader/%%ARCHDIR%%/plug_ins/vdkHome
-@dirrm Acrobat4/Reader/%%ARCHDIR%%/plug_ins/JavaScripts
-@dirrm Acrobat4/Reader/%%ARCHDIR%%/plug_ins
-@dirrm Acrobat4/Reader/%%ARCHDIR%%/lib
-@dirrm Acrobat4/Reader/%%ARCHDIR%%/bin
-@dirrm Acrobat4/Reader/%%ARCHDIR%%/app-defaults
-@dirrm Acrobat4/Reader/%%ARCHDIR%%
-@dirrm Acrobat4/Reader/help
-@dirrm Acrobat4/Reader
-@dirrm Acrobat4/Resource/Font
-@dirrm Acrobat4/Resource
-@dirrm Acrobat4/Browsers/%%ARCHDIR%%
-@dirrm Acrobat4/Browsers
-@dirrm Acrobat4
+@exec echo "%D/Acrobat5/Reader/License.pdf"
+@dirrm Acrobat5/bin
+@dirrm Acrobat5/Reader/res
+@comment ALPHA-ONLY:@dirrm Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome/language
+@comment ALPHA-ONLY:@dirrm Acrobat5/Reader/%%ARCHDIR%%/plug_ins/vdkHome
+@dirrm Acrobat5/Reader/%%ARCHDIR%%/plug_ins/JavaScripts
+@dirrm Acrobat5/Reader/%%ARCHDIR%%/plug_ins
+@dirrm Acrobat5/Reader/%%ARCHDIR%%/lib
+@dirrm Acrobat5/Reader/%%ARCHDIR%%/bin
+@dirrm Acrobat5/Reader/%%ARCHDIR%%/app-defaults
+@dirrm Acrobat5/Reader/%%ARCHDIR%%
+@dirrm Acrobat5/Reader/help
+@dirrm Acrobat5/Reader
+@dirrm Acrobat5/Resource/Font
+@dirrm Acrobat5/Resource
+@dirrm Acrobat5/Browsers/%%ARCHDIR%%
+@dirrm Acrobat5/Browsers
+@dirrm Acrobat5