aboutsummaryrefslogtreecommitdiff
path: root/print
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2014-02-10 13:54:26 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2014-02-10 13:54:26 +0000
commit5005b67362a735dc18d3d85170eae34e1fb6feab (patch)
tree3a1e73b4128190b7ed7020b2113a1d94d76b0e93 /print
parente4eefd3f1e344c567f932fef63a6f04a0bb4eba4 (diff)
downloadports-5005b67362a735dc18d3d85170eae34e1fb6feab.tar.gz
ports-5005b67362a735dc18d3d85170eae34e1fb6feab.zip
Notes
Diffstat (limited to 'print')
-rw-r--r--print/cpp2latex/Makefile3
-rw-r--r--print/foxitreader/Makefile3
-rw-r--r--print/gtklp/Makefile3
-rw-r--r--print/lilypond-devel/Makefile2
-rw-r--r--print/lilypond/Makefile2
-rw-r--r--print/passivetex/Makefile3
-rw-r--r--print/pstotext/Makefile3
-rw-r--r--print/tex-xdvik/Makefile3
-rw-r--r--print/texinfo/Makefile2
9 files changed, 24 insertions, 0 deletions
diff --git a/print/cpp2latex/Makefile b/print/cpp2latex/Makefile
index a436e64ca5a2..54804be97696 100644
--- a/print/cpp2latex/Makefile
+++ b/print/cpp2latex/Makefile
@@ -19,6 +19,9 @@ PORTDOCS= AUTHORS ChangeLog README TODO
PLIST_FILES= bin/cpp2latex
NO_STAGE= yes
+
+OPTIONS_DEFINE= DOCS
+
.include <bsd.port.options.mk>
post-patch:
diff --git a/print/foxitreader/Makefile b/print/foxitreader/Makefile
index aaa456040055..9fba21ff97a1 100644
--- a/print/foxitreader/Makefile
+++ b/print/foxitreader/Makefile
@@ -30,6 +30,9 @@ USE_LINUX_APPS= cups-libs gtk2
WRKSRC= ${WRKDIR}/${PORTVERSION:R}-release
NO_STAGE= yes
+
+OPTIONS_DEFINE= DOCS NLS
+
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MDOCS}
diff --git a/print/gtklp/Makefile b/print/gtklp/Makefile
index a35e19365478..d34771c1a60e 100644
--- a/print/gtklp/Makefile
+++ b/print/gtklp/Makefile
@@ -26,6 +26,9 @@ LDFLAGS+= -L${LOCALBASE}/lib
MAN1= gtklp.1 gtklpq.1
NO_STAGE= yes
+
+OPTIONS_DEFINE= NLS
+
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
diff --git a/print/lilypond-devel/Makefile b/print/lilypond-devel/Makefile
index dd72de1adc61..5ce99847f5dc 100644
--- a/print/lilypond-devel/Makefile
+++ b/print/lilypond-devel/Makefile
@@ -67,6 +67,8 @@ NO_CCACHE= yes
PLIST_SUB= PORTVERSION=${PORTVERSION}
+OPTIONS_DEFINE= NLS
+
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
diff --git a/print/lilypond/Makefile b/print/lilypond/Makefile
index ca0949837f67..3f8b9e4be335 100644
--- a/print/lilypond/Makefile
+++ b/print/lilypond/Makefile
@@ -65,6 +65,8 @@ NO_CCACHE= yes
PLIST_SUB= PORTVERSION=${PORTVERSION}
+OPTIONS_DEFINE= NLS
+
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
diff --git a/print/passivetex/Makefile b/print/passivetex/Makefile
index 4574c26d9f2b..e9fa23c4cb98 100644
--- a/print/passivetex/Makefile
+++ b/print/passivetex/Makefile
@@ -42,6 +42,9 @@ CLASS_FILES= dummyels.sty fotex.xmt fotex.sty \
dummyels.sty nomulticol.sty
NO_STAGE= yes
+
+OPTIONS_DEFINE= DOCS EXAMPLES
+
.include <bsd.port.options.mk>
do-install:
diff --git a/print/pstotext/Makefile b/print/pstotext/Makefile
index f5a457f6c4af..4ea575ce40da 100644
--- a/print/pstotext/Makefile
+++ b/print/pstotext/Makefile
@@ -21,6 +21,9 @@ PLIST_FILES= bin/pstotext
PORTDOCS= copyright
NO_STAGE= yes
+
+OPTIONS_DEFINE= DOCS
+
.include <bsd.port.options.mk>
post-patch:
diff --git a/print/tex-xdvik/Makefile b/print/tex-xdvik/Makefile
index 16a57b320be9..1b9cfa8beceb 100644
--- a/print/tex-xdvik/Makefile
+++ b/print/tex-xdvik/Makefile
@@ -49,6 +49,9 @@ PORTDOCS= BUGS CHANGES INSTALL README README.CVS README.coding \
README.layout README.xdvik README_maintainer TODO
NO_STAGE= yes
+
+OPTIONS_DEFINE= DOCS
+
.include <bsd.port.options.mk>
post-install:
diff --git a/print/texinfo/Makefile b/print/texinfo/Makefile
index 709d1de8c3d7..ee84f2e921d4 100644
--- a/print/texinfo/Makefile
+++ b/print/texinfo/Makefile
@@ -28,6 +28,8 @@ INFO= ${PORTNAME} info-stnd info
TEXMF= share/texmf
PLIST_SUB= TEXMF=${TEXMF}
+OPTIONS_DEFINE= NLS
+
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}