aboutsummaryrefslogtreecommitdiff
path: root/print
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>1999-08-27 22:30:39 +0000
committerMichael Haro <mharo@FreeBSD.org>1999-08-27 22:30:39 +0000
commitb8f8618362b39a01e2225feef7d298fb22cafe2f (patch)
tree67a28a0746219c11b5e630daec412185165d3ed9 /print
parent3927b01845af9489e456e36e73d2511621daea90 (diff)
downloadports-b8f8618362b39a01e2225feef7d298fb22cafe2f.tar.gz
ports-b8f8618362b39a01e2225feef7d298fb22cafe2f.zip
Notes
Diffstat (limited to 'print')
-rw-r--r--print/psutils-letter/Makefile12
-rw-r--r--print/rlpr/Makefile8
-rw-r--r--print/teTeX-base/Makefile18
-rw-r--r--print/teTeX/Makefile18
-rw-r--r--print/virtualpaper/Makefile6
5 files changed, 31 insertions, 31 deletions
diff --git a/print/psutils-letter/Makefile b/print/psutils-letter/Makefile
index 4843ac0aa213..e8ff82eedd1d 100644
--- a/print/psutils-letter/Makefile
+++ b/print/psutils-letter/Makefile
@@ -3,7 +3,7 @@
# Date created: 21 September 1994
# Whom: jmz & David O'Brien (obrien@cs.ucdavis.edu)
#
-# $Id: Makefile,v 1.17 1998/10/30 08:35:38 asami Exp $
+# $Id: Makefile,v 1.18 1998/11/20 04:15:15 asami Exp $
#
DISTNAME= psutils-p17
@@ -41,11 +41,11 @@ PAPERSIZE_UNSPECIFIED= yes
pre-fetch:
.if defined(PAPERSIZE_UNSPECIFIED)
- @echo "Defaulting to ${PAPERSIZE} sized paper."
- @echo ""
- @echo "Set the environment variable PAPERSIZE if you want to use other sizes."
- @echo "Possible values are: A3, A4, A5, B5, letter, legal,"
- @echo " ledger, tabloid, statement, executive, folio, quarto, and 10x14."
+ @${ECHO_MSG} "Defaulting to ${PAPERSIZE} sized paper."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Set the environment variable PAPERSIZE if you want to use other sizes."
+ @${ECHO_MSG} "Possible values are: A3, A4, A5, B5, letter, legal,"
+ @${ECHO_MSG} " ledger, tabloid, statement, executive, folio, quarto, and 10x14."
.endif
.include <bsd.port.mk>
diff --git a/print/rlpr/Makefile b/print/rlpr/Makefile
index 56fdd70ddeb6..eeb6a2942a96 100644
--- a/print/rlpr/Makefile
+++ b/print/rlpr/Makefile
@@ -3,7 +3,7 @@
# Date created: 11 April 1999
# Whom: Mikhail Teterin
#
-# $Id: Makefile,v 1.2 1999/05/12 21:31:19 asami Exp $
+# $Id: Makefile,v 1.3 1999/08/22 18:59:46 mharo Exp $
DISTNAME= rlpr-2.00
CATEGORIES= print net
@@ -20,7 +20,7 @@ CONFIGURE_ARGS= --with-catgets
RLPRRC= ${WRKSRC}/src/rlprrc.h
post-patch:
- @echo "Replacing references to /etc/rlprrc to ${PREFIX}/etc/rlprrc"
+ @${ECHO_MSG} "Replacing references to /etc/rlprrc to ${PREFIX}/etc/rlprrc"
@test -e ${RLPRRC}.orig || ${MV} ${RLPRRC} ${RLPRRC}.orig && \
${SED} s%/etc/%${PREFIX}/etc/% ${RLPRRC}.orig > ${RLPRRC}
@for man in `${GREP} -l /etc/rlprrc ${WRKSRC}/man/*.[0-9n]`; do \
@@ -31,8 +31,8 @@ post-patch:
done
post-install:
- @echo "Making the installed binaries suid,\
- for the remote lpds to talk to them"
+ @${ECHO_MSG} "Making the installed binaries suid,\
+ for the remote lpds to talk to them"
${CHMOD} u+s ${PREFIX}/bin/rlpq ${PREFIX}/bin/rlpr ${PREFIX}/bin/rlprm
MAN1= rlpr.1 rlpq.1 rlprm.1
diff --git a/print/teTeX-base/Makefile b/print/teTeX-base/Makefile
index 54c03a5036c0..47cd832d83ff 100644
--- a/print/teTeX-base/Makefile
+++ b/print/teTeX-base/Makefile
@@ -3,7 +3,7 @@
# Date created: 5 December 1996
# Whom: Bernd Rosauer <br@netland.inka.de>
#
-# $Id: Makefile,v 1.31 1999/07/07 19:04:10 obrien Exp $
+# $Id: Makefile,v 1.32 1999/08/25 14:25:38 tg Exp $
#
DISTNAME= teTeX-1.0.6
@@ -57,9 +57,9 @@ LIBWWW_PREFIX?= ${LOCALBASE}
TEXMF_TREE= ${PREFIX}/share/texmf
pre-configure:
- @echo
- @echo "It will be ok if configure will complain about a missing texmf tree!"
- @echo
+ @${ECHO_MSG}
+ @${ECHO_MSG} "It will be ok if configure will complain about a missing texmf tree!"
+ @${ECHO_MSG}
pre-install:
@${MKDIR} ${TEXMF_TREE}
@@ -74,10 +74,10 @@ post-install:
${PREFIX}/bin/texconfig font ro > /dev/null 2>&1
@${SETENV} TEXMFMAIN=${TEXMF_TREE} \
${PREFIX}/bin/texconfig font options appendonlydir varfonts
- @echo
- @echo "You may want to run texconfig to configure teTeX for your"
- @echo "local environment. You will find teTeX's local documentation"
- @echo "in ${TEXMF_TREE}/doc/."
- @echo
+ @${ECHO_MSG}
+ @${ECHO_MSG} "You may want to run texconfig to configure teTeX for your"
+ @${ECHO_MSG} "local environment. You will find teTeX's local documentation"
+ @${ECHO_MSG} "in ${TEXMF_TREE}/doc/."
+ @${ECHO_MSG}
.include <bsd.port.mk>
diff --git a/print/teTeX/Makefile b/print/teTeX/Makefile
index 54c03a5036c0..47cd832d83ff 100644
--- a/print/teTeX/Makefile
+++ b/print/teTeX/Makefile
@@ -3,7 +3,7 @@
# Date created: 5 December 1996
# Whom: Bernd Rosauer <br@netland.inka.de>
#
-# $Id: Makefile,v 1.31 1999/07/07 19:04:10 obrien Exp $
+# $Id: Makefile,v 1.32 1999/08/25 14:25:38 tg Exp $
#
DISTNAME= teTeX-1.0.6
@@ -57,9 +57,9 @@ LIBWWW_PREFIX?= ${LOCALBASE}
TEXMF_TREE= ${PREFIX}/share/texmf
pre-configure:
- @echo
- @echo "It will be ok if configure will complain about a missing texmf tree!"
- @echo
+ @${ECHO_MSG}
+ @${ECHO_MSG} "It will be ok if configure will complain about a missing texmf tree!"
+ @${ECHO_MSG}
pre-install:
@${MKDIR} ${TEXMF_TREE}
@@ -74,10 +74,10 @@ post-install:
${PREFIX}/bin/texconfig font ro > /dev/null 2>&1
@${SETENV} TEXMFMAIN=${TEXMF_TREE} \
${PREFIX}/bin/texconfig font options appendonlydir varfonts
- @echo
- @echo "You may want to run texconfig to configure teTeX for your"
- @echo "local environment. You will find teTeX's local documentation"
- @echo "in ${TEXMF_TREE}/doc/."
- @echo
+ @${ECHO_MSG}
+ @${ECHO_MSG} "You may want to run texconfig to configure teTeX for your"
+ @${ECHO_MSG} "local environment. You will find teTeX's local documentation"
+ @${ECHO_MSG} "in ${TEXMF_TREE}/doc/."
+ @${ECHO_MSG}
.include <bsd.port.mk>
diff --git a/print/virtualpaper/Makefile b/print/virtualpaper/Makefile
index a8db73f0c5bb..75e2c5998f4f 100644
--- a/print/virtualpaper/Makefile
+++ b/print/virtualpaper/Makefile
@@ -3,7 +3,7 @@
# Date created: 13 June 1996
# Whom: jkh
#
-# $Id: Makefile,v 1.10 1998/10/13 01:17:27 jseger Exp $
+# $Id: Makefile,v 1.11 1999/08/22 18:59:48 mharo Exp $
#
DISTNAME= virtualpaper-1.4
@@ -28,7 +28,7 @@ do-build:
@cd ${WRKSRC}/editlectern; m3build
do-install:
- @echo "Installing files"
+ @${ECHO_MSG} "Installing files"
@cd ${WRKSRC}; \
${INSTALL_PROGRAM} \
lecternclient/FreeBSD2/LecternClient \
@@ -53,7 +53,7 @@ do-install:
${CHMOD} 755 ${PREFIX}/share/virtualpaper; \
fi; \
${INSTALL_DATA} COPYRIGHT ${PREFIX}/share/virtualpaper
- @echo "Stripping programs"
+ @${ECHO_MSG} "Stripping programs"
@cd ${PREFIX}/bin; \
strip LecternClient Lectern BuildLectern EditLectern