aboutsummaryrefslogtreecommitdiff
path: root/russian/apache13-modssl/Makefile
diff options
context:
space:
mode:
authorDmitry Sivachenko <demon@FreeBSD.org>2000-12-06 22:00:08 +0000
committerDmitry Sivachenko <demon@FreeBSD.org>2000-12-06 22:00:08 +0000
commit8169f461e1c7fb9fcf52ef11145b80aad6026c4d (patch)
tree28e25852b9a63f67b288c5b065c9835fc041774f /russian/apache13-modssl/Makefile
parent149c55bf88f0e8155ea3918d3860790685762210 (diff)
Notes
Diffstat (limited to 'russian/apache13-modssl/Makefile')
-rw-r--r--russian/apache13-modssl/Makefile20
1 files changed, 11 insertions, 9 deletions
diff --git a/russian/apache13-modssl/Makefile b/russian/apache13-modssl/Makefile
index 00a66edc7099..d84074baa5f5 100644
--- a/russian/apache13-modssl/Makefile
+++ b/russian/apache13-modssl/Makefile
@@ -26,16 +26,15 @@ DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
MAINTAINER= demon@FreeBSD.org
-BUILD_DEPENDS= mm-config:${PORTSDIR}/devel/mm \
- ${LOCALBASE}/lib/libmm.a:${PORTSDIR}/devel/mm
-
USE_OPENSSL= YES
.include <bsd.port.pre.mk>
-VERSION_APACHE= 1.3.12
-VERSION_MODSSL= 2.6.6
-RA_VERSION= 29.7
+LIB_DEPENDS= mm.11:${PORTSDIR}/devel/mm
+
+VERSION_APACHE= 1.3.14
+VERSION_MODSSL= 2.7.1
+RA_VERSION= 30.0
USE_PERL5= yes
HAS_CONFIGURE= yes
@@ -44,15 +43,18 @@ CONFIGURE_ARGS= --prefix=${PREFIX} \
--with-perl=${PERL} \
--with-layout=${FILESDIR}/FreeBSD.layout:FreeBSD \
--without-confadjust \
- --enable-module=ssl \
--enable-module=most \
--enable-module=auth_db \
+ --enable-module=mmap_static \
--disable-module=auth_dbm \
- --enable-shared=max
+ --enable-shared=max \
+ --enable-module=ssl \
+ --enable-module=define
OPTIM= -DHARD_SERVER_LIMIT=512 \
-DDOCUMENT_LOCATION=\\"${PREFIX}/www/data/\\" \
- -DDEFAULT_PATH=\\"/bin:/usr/bin:${PREFIX}/bin\\"
+ -DDEFAULT_PATH=\\"/bin:/usr/bin:${PREFIX}/bin\\" \
+ -DACCEPT_FILTER_NAME=\\"httpready\\"
pre-extract:
.if defined(WITH_SUEXEC)